1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

[Concluido]Disco rígido Samsung

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Alex_extreme, 19 de Janeiro de 2009. (Respostas: 16; Visualizações: 2162)

  1. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Ora viva.
    Venho aqui apresentar um problema que penso que seja um pouco complicado de resolver... :(
    _____
    Possuo um Samsung SP2504C SATA com capacidade de 250GB, e recentemente necessitei de o formatar.
    Para tal, usei o ESTOOL, versão mais recente disponível no site da Samsung, para fazer um low-level format.
    O MBR foi apagado, incluindo todos os seus ficheiros.
    Até aqui tudo bem.

    O problema é que quando o volto a por em uso só me detecta 130GB de espaço total :S .
    Já tentei restaurar as predefinições nativas do disco mas continua a dizer que o espaço Total é de 130GB quer na BIOS, intalação de SO e no próprio ESTOOL!

    O próprio ESTOOL que no inicio dizia que tinha 250GB agora afirma que o espaço total é 130GB :(

    Já formatei mais de 2 vezes (low-level), já tentei reconstruir o MBR, atribuir espaço manualmente, mas nada. Volta sempre aos 130GB
    Neste momento estou a usa-lo, não tem sectores danificados e é praticamente novo.

    Espero que alguém me posso ajudar. :(

    Obrigado e cumprimentos.
     
    Última edição: 21 de Janeiro de 2009
  2. MikeFR

    MikeFR Power Member

    Boas,

    Ia-te dizer para tentares ver a situação com um gestor de partições, como o gparted, mas se a bios detecta como tendo apenas 130Gb, existe a infeliz possibilidade de o disco estar em mau estado.

    Mesmo assim, não custa tentares.

    Cumps.
     
  3. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Qualquer programa de gerenciamento de partições detecta 130GB :( .

    O disco está como novo. Inclusive estou a usa-lo agora como anfitrião do SO.

    Cumprimentos
     
  4. MikeFR

    MikeFR Power Member

    Então penso que foi mesmo o disco que berrou..
     
  5. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Isto só aconteceu depois do low-level format. O disco (segundo analises S.M.A.R.T.) está perfeito... O único problema é mesmo ter perdido tanto espaço livre.
     
  6. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    "Bump" 1
     
    Última edição: 20 de Janeiro de 2009
  7. Reaper

    Reaper Power Member

    não é normal.... formatas-te muitas vezes o disco?

    cumps
     
  8. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Apenas 2 vezes. Depois da primeira vi logo que faltava espaço, formatei a segunda vez mas sem sucesso. O problema manteve-se.

    Cumprimentos :)
     
  9. Reaper

    Reaper Power Member

    é normal ao formatar alguns sectores do disco ficarem danificados e peder tamanho....

    mas duas vezes e perdes 120GB... não é nada normal....

    se tiver na garantia é melhor tocares... não deu erro ao fazer um low-level format?
     
  10. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    O disco ja e antigo, porem esta como novo, mas ja nao esta dentro da garantia penso eu :(.

    Nao obti qualquer tipo erro durante a formatação.

    Cumprimentos e obrigado :)
     
  11. Whooper

    Whooper Power Member

    Desculpa...????!!:confused:
     
  12. Whooper

    Whooper Power Member

    Que sistema operativo estas a tentar instalar?
     
  13. vascorama

    vascorama Power Member

    Pois....isso parece ser o xp sem service pack nenhum....
    Vê lá isso.
     
  14. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Não tem nada a haver com sistema operativo. A bios não detecta, nem mesmo o próprio ESTOOL.

    Tenho o vista ultimate 64-bit.
     
  15. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    O disco aparenta estar dentro da garantia! Vou ver se o posso trocar em breve.

    Penso que não tem mesmo outra resolução. Low-level format/Zero-fill, para mim, só em casos extremos!

    Agradeço a ajuda de todos, cumprimentos. :)

    Topic resolved!
     
  16. Caro Alex_extreme,

    Ainda tens este disco Samsung SP2504C?

    Obrigado!
     
  17. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Boas, tenho sim. No fim a garantia não me resolveu o problema mas com uma versão mais recente do ESTOOL já ficou resolvido. Bastou-me alterar o UDMA MODE, que antes não funcionava em versões mais antigas. Cumprimentos.
     

Partilhar esta Página