1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

condensação-dúvida

Discussão em 'Cooling' iniciada por steelballzz, 17 de Dezembro de 2005. (Respostas: 8; Visualizações: 1236)

  1. steelballzz

    steelballzz Folding Member

    boas
    depois de 3 cpus na prommy tenho uma duvida
    noto alguma condensação na borda do cpu mesmo junto ao ihs.....quase k se confunde com o verniz.....
    houve imenso cuidado com o isolamento.....será k a codensação se forma durante....ou depois de desligar devido ao diferencial térmico?
    é k kero meter akilo a 24/7 e gostava de prevenir o rma de um SD...



    cumps
     
  2. sl4ck

    sl4ck Power Member

    Antes de desmontar desligo sp a promy antes do pc e deixo o cpu ir aos 35ºC/40ºC antes de o desligar/desmontar para prevenir esse tipo de situações :D .
    Se tinhas tudo bem isolado, muito possivelmente pode ter sido de desmontares o cpu kit com o evap ainda em gelo.
     
  3. steelballzz

    steelballzz Folding Member

    ya
    foi precisamente isso k eu fiz....deixar ir aos 40ºc na bios com a prommy desligada

    nao percebo....

    cumps
     
  4. Pedro Rocha

    Pedro Rocha OC Legend

    A solução é muito simples : pedir ao Ricky para montar um evaporador novo e o kit da vapochill ls .
     
  5. steelballzz

    steelballzz Folding Member

    pois
    já tenho orçamento dado por ele......
    só me falta o resto.....in the meantime keria evitar males maiores

    cumps
     
  6. Elvas

    Elvas Power Member

    montei ontem a minha mach2 GT..
    meti seal string em todo o lado :D axu k ficou bem isolado pois n entra la ar d maneira nenhuma

    mm assim aparece essa condensaçao ao pe do cpu? por fora nada... alias e impossivel pk toco no plastico e ate ta kente...

    keria saber uma cena aproveitando... isto n tem lcd logo so tenho a temp k diz no software.. a temp do evap é fiavel certo? com -42 no prog da nventiv para o evap, a board da me -13 para o cpu... normal?

    foi a primeira vez k montei prommy! :D tks sl4ck!
     
  7. sim, é normal :) a temp do cpu é sempre superior á do evap.

    K vcore tens nisso? e Mhz ? essa temp é em full ou idle?

    Abraço :)
     
  8. Elvas

    Elvas Power Member

    pois eu sei k o cpu ta smp mais kente k o evap mas eu keria saber era s as temps k o programa da nventiv mostra sao fiaveis! ;)

    pk a temp da board nao me convence :D esta MSI em temperaturas... eskece! tenho k usar uma bios k n mostra as temps la para n encravar.. com bios normais com temp subzero encrava na bios lol
     
  9. fiavel...fiavel a 100% nc é pelo menos até ou mesmo mais k 5ºC podes ter de erro, para teres a certeza disso terias k medir a zona de contacto do evap c\ um bom termometro.
     

Partilhar esta Página