1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

conecção com creative Zen Micro no vista

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PSICO, 12 de Maio de 2007. (Respostas: 5; Visualizações: 1272)

  1. PSICO

    PSICO Power Member

    boas..
    á pouco tempo comprei um creative zen micro e por "azar" tenho o windows vista instalado..o problema é que quando o conecto ao pc e me preparo para poder descarregar algumas musiquinhas para ouvir no meu binquedo ele nao o reconhece....ou melhor reconhece-o comosendo um creative mas na encontra o software certo...ou seja drives pó galheiro..>(
    tive a ver por ai uns sites a ver se conseguia resolver isto antes de vos pedir aqui uma ajudinha e num tenho a certeza mas penso que tem a ver com o firmware MTP que por acaso tive a ver e o meu pc tenta sempre que inicio o windows instalar o MTP mas por acaso tb sem exito..ou seja sem o MTP num ha vicio digo eu...axim como tb me dixe o apoio ao cliente da creative: "Estimado cliente

    Provavelmente vc está usando a firmware do player PDE ao invés do MTP.

    Quando este é o caso, o Vista não consegue instalar os drivers. "

    obrigado pela ajuda
    Psico
     
  2. g0thic.sid3

    g0thic.sid3 Banido

    é muito simples de resolver... update ao firmware...
     
  3. PSICO

    PSICO Power Member

    pois pois... quem me dera que tivexe resultado mas nao existe firmware ainda para o vista...apenas algumas aplicações...sei k dá para o vista mas nao tenho conseguido..outras sugestões?
    thanks
     
  4. g0thic.sid3

    g0thic.sid3 Banido

  5. PSICO

    PSICO Power Member

    tens razão..lembrei-me exactamente do que me dixest (arranjar um pc com xp)
    claro..eu sei k o firm é po mp3...:lol:
    vou fazer ixo e logo digo kalker coisa..o que eu num tinha visto foi o firmware mtp la no site da creative..so depois de receber o mail de la do apoio é k fiz download
    de kalker forma thanks
    psico
     
  6. mds_mike

    mds_mike Power Member

    boas..nao sei se poderei colocar a questao aqui...mas pronto..lá vai...tb tive 1 zen micro..e no meu pc (windows XP) funcava as 1000 maravilhas..entretanto avariou e troquei-o por 1 zen v plus de 2gb..o problema é k nao o consigo ligar ao meu pc..o pc dá sinal sonoro quando ligo e desligo o mp3..mas nem carrega nem o identifica..quando vou ao gestor de dispositivos tá la identificado como 1 dispositivo mtp mas quando vou as propriedades do mesmo diz k o "dispositivo nao pode ser iniciado(código 10)".
    o firmware do mp3 já é o mais recente...o windows é o XP...num sei o k poderá ser...agradeco já qualquer ajuda..
     

Partilhar esta Página