1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Conectar powerbook a TV

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por SoOpAfLy, 20 de Janeiro de 2006. (Respostas: 13; Visualizações: 1922)

  1. SoOpAfLy

    SoOpAfLy Power Member

    Boas... Comprei um adaptador de mini-DVI to S-Video para ligar o meu powerbook a TV da sala. faço as coneçoes e tal mas a imagem fica smp a preto e branco... já experimentei tds as configurações e nada... Que será que eu tou a fazer mal?
    NOTA: a tv é uma toshiba, mas nao sei se é PAL ou NTSC, foi comprada em espanha:P há uns anitos... provavelmente é PAL...
     
  2. bsod

    bsod Power Member

    PAL é sempre europeu. NTSC - américas.

    Tens de ver nas definições do vídeo mirroring como por a imagem exterior em PAL... o adaptador suporta isso? Tipo... pa ligar o meu pc à tv tive de andar às turras a arranjar drivers e alterar coisas... mas num Mac não deve ser assim... :)
     
  3. Encarnado

    Encarnado [email protected] Member

    Bem uma vez liguei o meu PB G4/500 ao Performa 5200 e deu a cores.
    E outra vez liguei a uma TV crown e deu a preto e branco mesmo metendo PAL.
    Em ambos usei o mesmo cabo S-Video, mas na TV tive que usar um adaptador SCART para poder usar o cabo S-Video. Não cheguei foi a experimentar com o cabo Video Composite na TV (o Performa 5200 tem uma entrada S-Video). Dá ideia que a TV não está a receber um dos sinais S-Video... mas como nunca mais experimentei... não faço ideia :|
     
  4. SoOpAfLy

    SoOpAfLy Power Member

    Epá penso que suporte... é este daqui: http://www.multimediastore.pt/store/product_info.php?cPath=50_74&products_id=790

    a minha placa gráfica é um GeForce 5200Go, mas no site da nvidia não consigo encontrar os drivers para sacar... lol... pelo menos não há para o MacOsX

    Ja percorri tds as opções e configurações possiveis (penso eu de que...) e nada.. continua a preto e branco... amanha vou testar noutra TV...
     
  5. Demiurgo

    Demiurgo Xerife de Nottingham

    Eu ligo através do svideo out do meu pbook 15" e dá lindamente (originalmente, numa das TVs dava a preto e branco).

    Tens de ir aos displays e configurar para PAL. Penso que é no próprio ecrã da TV que a janela de opções respectiva aparece quando ligas o portátil a ela.


    PT
     
  6. SoOpAfLy

    SoOpAfLy Power Member

    Ya, ja tinha feito isso e nada... ja experimentei colocar para ele filtrar os profiles somente para os compativeis para akela TV e fica o "NTSC/PAL", tentei com o refresh rate a 50Hz e a 60Hz, tentei desligar o filtro para aperecerem tds os profiles de TV's, experimentei tds e nada, continua a preto e branco, tentei calibrar eu próprio um profile e nada...
    Já me tou a irritar com isto, hoje vou lá á loja onde comprei o adaptador para ver se eles me ajudam...
     
  7. bsod

    bsod Power Member

    Mas a TV dá o resto das coisas a cores, right? É que eu tenho uma que, de vez em quando, lá se vai a cor... e nao tem mesmo nada a ver com PAL/NTSC, é mesmo do hardware, o técnico ja veio essa TV varias vezes, trocou placas e nada!

    À partida quem deveria ajudar era a Apple, não a NVidia... Software Update? Alguma definição errada? Livra, tou a ficar sem ideias :P
     
  8. SoOpAfLy

    SoOpAfLy Power Member

    Ja tentei de tudo... e nada... smp a preto e branco... mas quando ligo o PB a uma outra TV que tenho nem preciso configurar nada que a imagem fica boa :( agr nesta que eu uso mais, ele teima em meter a imagem a preto e branco...
    Ja agora, onde e que eu posso fazer o update dos drivers da grafica. É uma Nvidia GeForce Go5200, ja fui ao site da Nvidia e não tem suporte para MacOsX.. só para Windows e linux...
     
  9. bsod

    bsod Power Member

    Pois... Apple? Procura na Knowledge Base, faz updates, deve haver seguramente qq coisa que se possa fazer... nao deves ser de certeza o unico europeu com esse problema :P

    Fogo, tou a ficar sem ideias... :)
     
  10. SoOpAfLy

    SoOpAfLy Power Member

    Kowledge base?? onde e que eu posso encontrar isso??
    Brigadão pela ajuda :D
     
  11. Jorge Candeias

    Jorge Candeias Power Member

    Bem, sempre a preto e branco e na outra fica a cores... isso é porque essa televisão não aceita Video-S, tipo a luz vem num fio e a cor vem no outro fio à parte, e o que se passa é que essa tv só vê o fio da luz por isso só aparece claro/escuro no ecra, btw isso não é prob do powerbook

    A partir daqui tens 1 (3) opções:

    Meter isso em Video-composto ou Composite

    -Por software (Num mac não faço a minima ideia onde se configura isso:confused: )

    OU

    -Compras um adaptador

    OU

    -Por hardware/modding (só se tiveres coragem) ripas uma beca do isolamento do cabo que liga o book à tv, ligas o fio da cor a um terminal dum condensador de valor próximo dos 2nF e ligas o outro terminal deste ao fio da luz... e prontos fez-se luz e COR! :p


    Penso que não haja +opções


    Cumprimentos
     
    Última edição: 28 de Janeiro de 2006
  12. SoOpAfLy

    SoOpAfLy Power Member

    Hum... lol... acho k vou pela porta numero 1 :P
    O adaptador tem tanto composite como s-video... vou tentar ligar com um composite... o pior ek não tenho aki nenhum.. .vou ser se desenrasco algum e depois já digo aki se funcionou ou não :P
    TKz :)
     
  13. goobie

    goobie Power Member

    Possivel solução

    Também estava a ter o mesmo problema que descrevem, estão andei a invertar um pouco e descobri uma solução que para mim serviu...

    Pra resolver a situação de ter a TV a P&B para começar a ver a cores, têm que alterar o formato de TV para PAL-B e (o segredo é...) alterar o tipo de conector de saída de S-Vídeo para "Saíde de´vídeo Composite", mesmo que a sua saída seja S-Vídeo.

    No meu caso funcionou, não sei é se isto faz algum mal ao equipamento... quem perceber do assunto que diga :)

    Tentei esquematizar o processo no meu blog... pode ser que ajude.
    engenium.blogspot.com

    [​IMG] [​IMG] [​IMG]
     
  14. Preciso configurar alguma coisa no powerbook?

    Pessoal, tambem estou tentando ver filmes que estao no meu computador (mac - powerbook g4), na minha televisao. Comprei um cabo, que segundo o cara que me vendeu é o utilizado para isso. Entretanto, conecto o cabo nos locais indicados e nao funciona.
    Penso que nao deve ser tao simples assim é claro. Mas nao sei o que esta errado: o cabo ou alguma configuracao no computador.
    No caso do cabo, devo ter alem dele, um adaptador?
    No caso de alguma configuracao do computador. Qual seria?
    Algum pode me ajudar?

    Desde ja valeu!!

    Abraco
    MARCO
     

Partilhar esta Página