1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

conectividade inexistente

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Melguinha, 4 de Dezembro de 2007. (Respostas: 14; Visualizações: 3202)

  1. Boa tarde. Tinha um aparelho SMC Networks wireless/modem/router que avariou. Substitui por outro da mesma marca. Fiz a instalação, mas quando ligo á rede, diz que o sinal é bom mas a ligação á internet é limitada/inexistente. Alguma sugestão do que posso fazer pra resolver este problema?
     
  2. Kamipt

    Kamipt Power Member

    Sinal bom, estás então a usar o wireless, tens net por cabo ethernet? configuraste o wireless no router novo?
     
  3. Sim, o sinal está óptimo, tenho net por cabo ethernet, mas nos pc's que estão ligados com a placa de rede sem fios, o sonal é bom mas a conectividade inexistente. A rede não atribui ip aos computadores :(
     
  4. LiveMetal

    LiveMetal Power Member

    Configura o DHCP NAT Table e certifica-te que o DHCP Server no router está activo.
     
  5. Já está a atribuir os ip's por DHCP, o sinal está muito bom, mas dá mais dados recebidos do que enviados... e quando tento aceder á net, diz página não encontrada. É a primeira vez que faço isto, sou leiga no assunto, devo ter falhado alguma configuração... Agora, já nem por cabo ethernet consigo. :(
     
  6. Kamipt

    Kamipt Power Member

    Se for netcabo convém depois de fazer alteração no router para além de gravar as alterações desligar o modem esperar e voltar a ligar.
    Nos portáteis se acedes bem e já estás a receber ip, faz numa janela de DOS, iniciar/executar/cmd e escreves ipconfig/all e depois copias e fazes paste do resultado aqui.

    Não terias ip fixo nos portáteis ou alguma proxy configurada no browser?
     
  7. É do sapo. Fui ver isso da proxy ás opções da internet, no separador "ligações". Penso que seja aí que se vê. Tenho marcada a caixa "detectar definições automáticas" e desmarcada a do servidor proxy "utilizar um servidor proxy para a rede local". Mas acho que o problema deve ser alguma má configuração que fiz no wireless. Etsou a ganhar coragem para fazer um reset e instalar tudo do principio... Continuo a entrar bem na rede, o sinal é muito bom, mas ligar á internet é que é mentira. Reparei que continuam a ser mais os dados enviados do que os recebidos. Isso faz alguma diferença?

    Microsoft Windows XP [Versão 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\WIN XP>ipconfig/all

    Configuração IP do Windows

    Nome do sistema anfitrião. . . . .: VANDA
    Sufixo DNS principal. . . . . . . :
    Tipo de nó. . . . . . . . . . . . : Misto
    Rota IP activado. . . . . . . . . : Não
    WINS Proxy activado . . . . . . . : Não

    Adaptador ethernet Ligação de rede sem fios:

    Sufixo DNS específico da ligação. :
    Descrição . . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ
    k Connection
    Endereço físico . . . . . . . . . : 00-13-02-72-46-F1
    DHCP activado . . . . . . . . . . : Sim
    Autoconfiguração activada . . . . : Sim
    Autoconfiguracão de endereço IP . : 169.254.129.154
    Máscara de sub-rede . . . . . . . : 255.255.0.0
    Gateway predefinido . . . . . . . :
    Servidores DNS. . . . . . . . . . : fec0:0:0:ffff::1%3
    fec0:0:0:ffff::2%3
    fec0:0:0:ffff::3%3

    Adaptador ethernet Bridge de rede:

    Estado do suporte . . . . . . . . : Suporte desligado
    Descrição . . . . . . . . . . . . : MAC Bridge Miniport
    Endereço físico . . . . . . . . . : 02-16-36-4E-48-F3

    Adaptador ethernet Ligação de área local 3:

    Estado do suporte . . . . . . . . : Suporte desligado
    Descrição . . . . . . . . . . . . : Bluetooth Personal Area Network from
    TOSHIBA
    Endereço físico . . . . . . . . . : 00-03-7A-F2-6A-AD

    Adaptador PPP TMN:

    Sufixo DNS específico da ligação. :
    Descrição . . . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Endereço físico . . . . . . . . . : 00-53-45-00-00-00
    DHCP activado . . . . . . . . . . : Não
    Endereço IP . . . . . . . . . . . : 89.214.29.210
    Máscara de sub-rede . . . . . . . : 255.255.255.255
    Gateway predefinido . . . . . . . : 89.214.29.210
    Servidores DNS. . . . . . . . . . : 212.55.154.174
    10.11.12.14
    Servidor WINS principal . . . . . : 10.11.12.13
    Servidor WINS secundário . . . . .: 10.11.12.14

    Adaptador Tunnel Teredo Tunneling Pseudo-Interface:

    Sufixo DNS específico da ligação. :
    Descrição . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Endereço físico . . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
    DHCP activado . . . . . . . . . . : Não
    Endereço IP . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
    Gateway predefinido . . . . . . . :
    NetBios através de TCP/IP . . . . : Desactivado

    Adaptador Tunnel 6to4 Tunneling Pseudo-Interface:

    Sufixo DNS específico da ligação. :
    Descrição . . . . . . . . . . . . : 6to4 Tunneling Pseudo-Interface
    Endereço físico . . . . . . . . . : 59-D6-1D-D2
    DHCP activado . . . . . . . . . . : Não
    Endereço IP . . . . . . . . . . . : 2002:59d6:1dd2::59d6:1dd2
    Gateway predefinido . . . . . . . : 2002:c058:6301::c058:6301
    Servidores DNS. . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBios através de TCP/IP . . . . : Desactivado

    Adaptador Tunnel Automatic Tunneling Pseudo-Interface:

    Sufixo DNS específico da ligação. :
    Descrição . . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

    Endereço físico . . . . . . . . . : 59-D6-1D-D2
    DHCP activado . . . . . . . . . . : Não
    Endereço IP . . . . . . . . . . . : fe80::5efe:89.214.29.210%2
    Gateway predefinido . . . . . . . :
    Servidores DNS. . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBios através de TCP/IP . . . . : Desactivado

    Adaptador Tunnel Automatic Tunneling Pseudo-Interface:

    Sufixo DNS específico da ligação. :
    Descrição . . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

    Endereço físico . . . . . . . . . : A9-FE-81-9A
    DHCP activado . . . . . . . . . . : Não
    Endereço IP . . . . . . . . . . . : fe80::5efe:169.254.129.154%2
    Gateway predefinido . . . . . . . :
    Servidores DNS. . . . . . . . . . : fec0:0:0:ffff::1%3
    fec0:0:0:ffff::2%3
    fec0:0:0:ffff::3%3
    NetBios através de TCP/IP . . . . : Desactivado

    C:\Documents and Settings\WIN XP>

    C:\Documents and Settings\WIN XP>^V
     
  8. Kamipt

    Kamipt Power Member

    Sufixo DNS específico da ligação. :
    Descrição . . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
    Endereço físico . . . . . . . . . : 00-13-02-72-46-F1
    DHCP activado . . . . . . . . . . : Sim
    Autoconfiguração activada . . . . : Sim
    Autoconfiguracão de endereço IP . : 169.254.129.154
    Máscara de sub-rede . . . . . . . : 255.255.0.0

    O ip 169.xxx normalmente é sinal que não estás a receber um ip por parte do router, tens algum tipo de protecção na configuração wireless no router? ele pede-te a key? limitações ao mac address? Qual o modelo do Smc?

    E estás a usar um acesso 3G tmn tb? Como aparece este device com ip:

    Adaptador PPP TMN:

    Sufixo DNS específico da ligação. :
    Descrição . . . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Endereço físico . . . . . . . . . : 00-53-45-00-00-00
    DHCP activado . . . . . . . . . . : Não
    Endereço IP . . . . . . . . . . . : 89.214.29.210
    Máscara de sub-rede . . . . . . . : 255.255.255.255
    Gateway predefinido . . . . . . . : 89.214.29.210
    Servidores DNS. . . . . . . . . . : 212.55.154.174
    10.11.12.14
    Servidor WINS principal . . . . . : 10.11.12.13
    Servidor WINS secundário . . . . .: 10.11.12.14
     
  9. Sim, estou a usar a placa da TMN, é a solução para ter net por agora. Meti mãos ao trabalho, fiz reset e estou a instalar de inicio... parei agora pra fumar um cigarrinho :) O modelo é SMC7904WBRA2 e já esteve quase pra voar pela janela fora!
     
  10. Kamipt

    Kamipt Power Member

    Ouvi dizer que os smc não são muito user friendly de configurar ainda não tive nenhum em mãos entretanto pelo modelo vou dar uma vista de olhos no manual, mas pode ser que até lá já tenhas consigo configurar.
     
  11. Olá de novo. Já consegui, estou com 4 pc's a funcionar com rede sem fios e odos a acederem bem á net. Afinal não foi dificil, o problema é que tendemos a complicar as coisas. Junto com o SMC vinha um papel com instruções para conectrar em 5 passos. O que eu fiz de errado foi ir a todos os separadores que apareciam no ecran da configuração o meti o que achava estar certo.8 System, Wan, Lan, Wireless, Nat, Route, etc...). Agora, quando ganhei coragem e fiz reset, fiz só o Setup Wizard, meti o país, fuso horário, ISP, username e password. Fui ao System e alterei a pass, que por defeito é smcadmin, fui depois ao separador wireless, selecionei Wep, meti a passphrasal, gerou as chaves de acesso e deixei os restantes parâmetros com as configurações da fábrica. Está a funcionar direitinho. Obrigada pela atenção e preocupação. :)
     
    Última edição: 6 de Dezembro de 2007
  12. Kamipt

    Kamipt Power Member

    De nada, acabas por aprender mais com estas situações.
     
  13. Partilha de ficheiros Wireless

    Eu tenho 3 PC's um desktop e dois portateis. Tenho tudo em rede e a dar net em todos mas nos portateis quando acedo às pastas partilhadas do desktop diz que o que ñ tenho permissões de acesso e vice versa, mas consigo visualizar as pastas partilhadas.
    O que posso fazer para por a partilha como deve ser?
     
  14. Kamipt

    Kamipt Power Member

    Convém indicares que sistemas operativos estás a usar, tens todos no mesmo workgroup, firewall?
     
  15. Eu tive um problema do género entre um portátil e um desktop. No meu caso, era a firewall do panda que bloqueava o acesso.
     

Partilhar esta Página