1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

"Conectividade limitada/inexistente"

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Sox, 21 de Dezembro de 2006. (Respostas: 28; Visualizações: 11530)

  1. Sox

    Sox Power Member

    Estou com um problema, até hoje sempre usei o modem pela porta USB, não me perguntem porque, mas nunca me dei ao trabalho de a ligar por ethernet, já que por USB funcionou sempre bem. Hoje tentei ligar o mesmo modem por ethernet (para depois ligar um router wireless) e surgio um problema.. não consigo ter internet por ethernet mas consigo ter por USB!

    Tentei já varias soluções, mas quando ligo o cabo ethernet à placa de rede ele reconhece que foi ligado... fica no estado:

    "A aquirir endereço de rede..." e depois fica com "Conectividade limitada/inexistente" !!

    Vou ás propriedades e ele tem um endereço IP ... tente "Reparar" a ligação e ele diz não consegue renovar o endereço IP logo não repara...

    Alguem tem umas dicas de como resolver o problema? O modem é um terayon TA-102 e o ISP é Tvtel!

    Toda a ajuda possível será bem vinda!
     
  2. JKL22

    JKL22 Power Member

    Qual é o IP do router?
     
  3. Mitch

    Mitch Banido

    quando passas de USB para rede, tens de desligar/ligar o modem, senão não funciona...
     
  4. Sox

    Sox Power Member

    Isso é irrelevante, pois ainda não tenho o router ligado sequer, visto que nem o modem por ethernet consigo meter a servir internet para o computador.

    Já tentei fazer isso (apesar de que já o tinha feito) com mais cuidado, fiz reset ao modem... desliguei e liguei a DATA, e nada... continua na mesma..

    Aceitam-se mais sugestões.
     
  5. JKL22

    JKL22 Power Member

    Enganei-me, queria perguntar qual o IP do modem.
     
  6. Sox

    Sox Power Member

    Quando ligado por ethernet dá-me o seguinte:

    Endereço IP: 169.254.203.2
    Sub rede: 255.255.0.0
    Gateway: Não dá
    Servidor de DNS: Não dá..

    Com o modem por USB

    Endereço IP: 88.157.50.211
    Sub rede: 255.255.255.0
    Gateway: 88.157.50.254
    E por aí fora... está tudo atribuido, servidor de DNS, de DHCP.. enquanto que quando está ligado por ethernet só aparece o que escrevi, o resto nem é descrito por ele...

    Se fosse problema do cabo ele nem reconhecia a conexão, certo? Já pensei nisso.. mas não tenho aqui nenhum para trocar...
     
  7. Whooper

    Whooper Power Member

    A firewall nao tera a bloquear isso?
     
  8. tilt

    tilt Power Member

    O teu computador não está a adquirir um IP, isto pq o modem não deve ter o DHCP ou não está activo. Tenta entrar nas configurações do modem ver se tem o serviço DHCP, se tiver activa-o, se não tiver bota então o teu router entre o modem e o teu computador, activa o DHCP e liga o modem à net.
     
  9. Neptune

    Neptune 1st Folding then Sex

    Primeiro tens que ver qual é o IP do próprio modem. A seguir, se o modem tiver DHCP, activa-o. Se não tiver ou então não fores capaz/não quiseres, tens de meter um IP fixo no PC. Usas um Ip da mesma gama do Ip do modem, mascara default, gateway com o IP do modem e servidor de DNS primário também com endereço do modem.
     
  10. Santo38

    Santo38 Power Member

    Isso é normal acontecer com modems ADSL ou modems de Cabo. Assim a ligação entre o teu pc e o modem funciona como bridge sem IP. Quando o modem faz a ligação PPPOE ao ISP, ai sim fica estabelecido o IP e todos os outros endereços fornecidos pelo ISP numa sessão.

    Tenho visto imensas ligações assim a funcionar sem problemas.

    Saudações,
     
  11. Neptune

    Neptune 1st Folding then Sex

    Mas penso que ele poderá seguir a estratégia que eu lhe disse, embora para isso tenha que meter o modem a fazer a ligação sozinho (sem bridge, o que não sei se é possível).

    Caso contrário, é só utilizar o wizard e criar uma ligação de banda larga utilizando o modem como bridge (o PC é que faz a ligação PPPOE).
     
    Última edição: 22 de Dezembro de 2006
  12. Santo38

    Santo38 Power Member

    Sem dúvida que parece ser o mais simples Neptune. Provavelmente é só usar o CD que vem com o modem com o software PPPOE....

    Saudações,
     
  13. Sox

    Sox Power Member

    Obrigado a todos pelos esclarecimentos rapidos que deram! Vou tentar ver o problema, pensei que fosse da placa de rede (e sem qualquer motivo desapareceu e tive que voltar a instalar as drives).

    Já agora, para se no futuro alguém estiver com o mesmo problema, googlei um bocado e encontrei muitos casos como o meu, que é derivado a uma incompatibilidade com o SP2 do XP, existe um patch para sacar que resolve o problema. (Apesar de que eu não consegui sacar, mas acho não ser esse também o meu problema...).

    Vou dando noticias sobre o desenrolar do caso....
     
  14. Conexão limitada

    Pessoal entrei no forum recentemente porque vi vcs discutindo sobre este tópico, e espero que me ajudem.

    Seguinte, em casa tenho conexão banda larga, via cabo, pela net (serviço Virtua), e recentemente meu PC (desktop) de casa começou a acusar conexão nula ou limitada, já tentei renovar ip, copiar um ip que funcione, clonar o MAC de uma máquina que funcione, comprei outra placa de rede, mudei a placa pelos 3 slots da máquina e dei uma lida no forum sobre outros bizus e nada tem dado certo.

    O mais curioso disso tudo, é que tive a curiosidade de ligar o modem da net no meu laptop e a internet está funcionando normalmente, sem problemas de ip, o que fazer para o PC voltar a funcionar?

    O modem da net que eu uso é um preto grande da motorola, modelo SBV5121.

    Help!

    Abraço
     
  15. ppaulo

    ppaulo Power Member

    O desktop não tem definido um ip...como estão feitas as ligações do pc e do portatil? presumo que esteja para obter ip automaticamente
     
  16. Sim, as configurações estão para determinar o ip automaticamente, tanto no desktop quanto no laptop, é como eu falei, eu nunca usava o laptop em casa, só no serviço. Pois inclusive já tentei ligar o meu modem wireless e nao deu certo, ai desisti.
    O fato é que de uma hora pra outra o desktope deu pau na rede ai eu tentei ligar o laptop e a rede funcionou normalmente a internet.
    Logo achei que a placa de rede deu pau, ai comprei outra, e continua na mesma sem conectividade.
     
  17. ppaulo

    ppaulo Power Member

    Ligaste tanto o desktop como o portatil, com o mesmo cabo?
     
  18. Sim, com o mesmo cabo, inclusive ontem testei com um cabo cross over e também não deu.
     
  19. xupetas

    xupetas Banido

    q modem tens? o operador é cabo?
     
  20. O modem da net (virtua) que eu uso é um preto grande da motorola, modelo SBV5121.
    Ele ainda conecta o cabo da tv a cabo (coaxial).
    Com opção para cabo de rede ou usb, antes que perguntem, testei das duas formas e no desktop não dá, mas no meu laptop dá tanto de uma maneira quanto de outra.
     

Partilhar esta Página