1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Conectores de som frontais

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por O_Meliante, 5 de Outubro de 2006. (Respostas: 17; Visualizações: 4211)

  1. O_Meliante

    O_Meliante Power Member

    Olá, a minha caixa tem uns conectores de som frontais, um dos phones e outro do micro mas akilo pelos vistos so da para ligar a motherboard e para eles funcionarem teria de ter a placa de som onboard activa n é? Eu queria saber se é possível fazer a ligação à minha audigy 2 para assim poder ligar os phones a frente em vez de tar sempre a tentar ligar por tras da caixa:lol: . Obrigado!:kfold:
     
  2. Techdoctor

    Techdoctor Power Member

    Se a tua placa é apenas "Audigy 2", penso que não.
    Mas coloca aí uma imagem da placa que logo te direi se tem conexões para tal ou não.
     
  3. O_Meliante

    O_Meliante Power Member

    A placa é igual a esta
    [​IMG]
     
  4. Tjqueiroz

    Tjqueiroz 1st Folding then Sex

    ja k esta aki este topico aproveito :)

    a minha caixa tb tem as entradas so k nao funcionam:S:S

    a minha placa de som e on.board a alguma forma de por as entradas a funcionar??
     
  5. Techdoctor

    Techdoctor Power Member

    [​IMG]


    Tenho que perceber melhor o que são esses 2 conectores que circundei a vermelho.

    O conector circundado a verde é quase de certeza para poderes ligar um painel frontal da Creative próprio para essa placa (ocupa uma baínha de 5.25").

    Não tens manual? Deve dizer alguma coisa...
     
  6. Techdoctor

    Techdoctor Power Member

    Consegui arranjar o manual! (O Google é muito nosso amigo...)
    http://g-images.amazon.com/media/i3d/02/creative_labs_audigy_2_sound_card_manual_b000093t8a.pdf

    Assim, temos que:

    [​IMG]

    [​IMG]


    Portanto os conectores de que falava no post anterior agrupam-se, não da forma que indiquei aí, mas desta forma:

    [​IMG]


    Assim sendo, o vermelho é para ligar uma porta MIDI/Joystick e o verde (composto por 2 grupos) é para ligar a um painel frontal da Creative.
    O problema é que o manual não fala de qual é a "pinagem" desse conector e sem isso não sabemos como ligar aí os fios do som frontal da Caixa.
     
    Última edição: 14 de Outubro de 2006
  7. Techdoctor

    Techdoctor Power Member

    Mais uma vez... grande Google!

    http://kb.kxproject.lugosoft.com/AD_EXT.jpg


    [​IMG]



    Assim é mais fácil... :)

    Se ainda assim tiveres dúvidas como ligar tudo, coloca aí um post com as legendas dos fios de som frontal que tens.
     
  8. Techdoctor

    Techdoctor Power Member

    Podem não estar a funcionar por estarem simplesmente desconectadas. Ou porque não as ligaram ou porque a tua Board não tem conectores para som frontal.

    Qual é a tua Board?
     
  9. Techdoctor

    Techdoctor Power Member

    Esquece! Já vi qual é a tua Board no teu "System Specs": MSI MS-7143.

    Procurei no Google pelo teu manual e dele extraí isto:

    [​IMG]

    [​IMG]

    Portanto, é perfeitamente possível ligar o som frontal. Tens aí como.
    Se ainda assim tiveres dúvidas como ligar tudo, coloca aí um post com as legendas dos fios de som frontal que tens que eu depois explico-te direitinho.
     
    Última edição: 14 de Outubro de 2006
  10. Tjqueiroz

    Tjqueiroz 1st Folding then Sex


    bem ja tive a ver a motherboard e vi os jumpers k me mencionas.te na figura..

    akela cena de plastico esta metida no ultimo e antepenultimo jumper.. ja encontrei os cabos so que nao sei onde os colocar.... http://img99.imageshack.us/my.php?image=picture013tn4.jpg

    bem a do cabo branco diz.. L -out e L - RET, a do cabo azul diz R.out e R. ret.. a do cabo vermelho diz MIC power.. a do cabo roxo diz MIC in, e o cabo preto diz Ground
     
    Última edição: 14 de Outubro de 2006
  11. Techdoctor

    Techdoctor Power Member

    Então liga isso da seguinte forma:

    PIN 01 --> MIC IN
    PIN 02 --> GROUND
    PIN 03 --> n ligas nada
    PIN 04 --> MIC POWER
    PIN 05 --> R-OUT
    PIN 06 --> R-RET
    PIN 07 --> n ligas nada
    PIN 08 --> n existe
    PIN 09 --> L-OUT
    PIN 10 --> L-RET

    [​IMG]

    Testa lá isso e depois diz alguma coisa.
     
  12. Tjqueiroz

    Tjqueiroz 1st Folding then Sex


    entao tiro akelas coisas de plasticos k estao no pino 5 e 6 e pino 9 e 10??
     
  13. O_Meliante

    O_Meliante Power Member

    Desde já kero agradecer terem respondido as minhas questões! Muito obrigado! Agora já tenho o esquema da placa de som, mas eu ja experimentei ligar de varias formas e nada, deve tar tudo trocado, lol. A minha caixa tem bastantes ligações de som como vêm nas fotos, se não conseguirem perceber as etiquetas digam :D Mas tendo tantas ligações, eu não sei onde, nem como ligar :( Alguem me pode dar mais uma ajudinha? Muito obrigadoooooooooooo:)
    Desculpem se as fotos estiverem mto grandes8o
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  14. Techdoctor

    Techdoctor Power Member

    Claro. Se leres o que diz a segunda figura do meu post #9 vês que isso só serve para o som estar activo na traseira da Caixa. Como agora o que se pretende é que ele passe para frontal...
     
  15. Techdoctor

    Techdoctor Power Member

    Já te ajudo, SilentAlex.
    Tens é que esperar uns minutinhos que vou ter que sair momentâneamente. Mas volto já.
     
  16. O_Meliante

    O_Meliante Power Member

    Tudo bem, eu espero :D
     
  17. Techdoctor

    Techdoctor Power Member

    Pelo que já andei a ver o teu caso é bocado mais complicado...

    Afinal nessa placa as ligações não vão ser feitas onde eu julgava. O conector circundado a verde na terceira foto do meu post #6 é para ligações de áudio digital e o que queremos é áudio analógico.

    Fiquei a saber também que há duas versões da tua placa: A mais antiga, porque não tem o conector respectivo, não permite que se ligue a placa ao painel frontal a não ser por intermédio de soldaduras directas na mesma (imagem 1); a mais recente já tem esse conector, só que ainda não encontrei a pinagem dele (imagem 2).

    Para perceber melhor as ligações (e ter a certeza que a tua placa é a da imagem 2) preciso de uma foto de promenor da área circundada a amarelo na imagem de baixo (imagem 2), tirada no sentido da seta. Fico a aguardar que a coloques aqui.


    [​IMG]
    Imagem 1


    [​IMG]
    Imagem 2
     
    Última edição: 14 de Outubro de 2006
  18. O_Meliante

    O_Meliante Power Member

    Já tive a cheirar no google e encontrei os ditos pinos, a minha placa tem essa entrada mas os pinos sao bué fininhos :( Ao tentar encaixar eles caem... A solução será soldar talvez...[​IMG]
     

Partilhar esta Página