1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Configuração cisco 1801 + telepac adsl

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por v0rtex, 14 de Dezembro de 2012. (Respostas: 9; Visualizações: 1324)

  1. v0rtex

    v0rtex Power Member

    Amigos preciso da vossa ajuda

    adquiri um cisco 1801-M/K9 e pretendo liga-lo a uma linha adsl telepac analógica

    Fiz todas as configurações que achei necessárias, mas até agora sem internet.

    eis a minha configuração:

    urrent configuration : 2249 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service compress-config
    !
    hostname ******
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$BpVW$r5VSicuADNQ5.tnxJUkFi0
    enable password 7 014A5F550958535B
    !
    no aaa new-model
    clock summer-time PT recurring last Sun Mar 2:00 last Sun Oct 3:00
    !
    !
    dot11 syslog
    no ip routing
    !
    !
    no ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1 10.10.10.100
    !
    ip dhcp pool HOSTS
    import all
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    dns-server 212.55.154.174 212.55.154.190
    !
    !
    !
    multilink bundle-name authenticated
    vpdn enable
    !
    !
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    ip tcp mss 1416
    !
    !
    !
    interface FastEthernet0
    ip address 10.10.10.1 255.255.255.0
    no ip route-cache
    speed auto
    full-duplex
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    no ip route-cache
    shutdown
    !
    interface FastEthernet1
    shutdown
    !
    interface FastEthernet2
    shutdown
    !
    interface FastEthernet3
    shutdown
    !
    interface FastEthernet4
    shutdown
    !
    interface FastEthernet5
    shutdown
    !
    interface FastEthernet6
    shutdown
    !
    interface FastEthernet7
    shutdown
    !
    interface FastEthernet8
    shutdown
    !
    interface ATM0
    no ip address
    no ip route-cache
    no atm ilmi-keepalive
    pvc 0/35
    pppoe-client dial-pool-number 1
    !
    dsl operating-mode auto
    !
    interface Vlan1
    description *** REDE LOCAL ***
    ip address 10.10.10.1 255.255.255.0
    no ip redirects
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    ip tcp adjust-mss 1452
    !
    interface Dialer1
    description ADSL TELEPAC
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    ppp authentication pap callin
    ppp pap sent-username op*******@telepac password 7 101A5C48574741
    ppp ipcp dns request
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 10.0.0.0 255.0.0.0 Null0
    ip route 172.16.0.0 255.240.0.0 Null0
    ip route 192.168.0.0 255.255.0.0 Null0
    !
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7 0878151F5B4A5043
    login
    !
    end


    todos os hosts que ligo ao router obtem com sucesso IP,MASK,GATEWAY e DNS automáticamente mas internet nada

    No que diz respeito às luzes do router, tenho acessas a CD e a PPP permanentes e a Fe0 intermitente

    venham de lá as ajudas!
     
  2. kasmafan

    kasmafan Power Member

    Já não me lembro muito bem disto, mas cá vai, dentro do router consegues pingar 8.8.8.8?
    Se sim o mais certo é faltar aí alguma coisa que tenha a ver com a pool de NAT.

    qq coisa do género

    ip nat inside source list 1 interface Dialer1 overload
     
    Última edição: 14 de Dezembro de 2012
  3. miraportuga

    miraportuga Power Member

    falta-te o que o kasmafan disse e tambem a acl que te vai definir o trafego a fazer nat.
    No entanto essa Vlan1 e Fa0 com o mesmo endereço a mim fazem-me uma confusao do caraças.
    Neste equipamento as portas de switch sao as que vao da Fa1 á Fa8. Tenta desactivar a porta Fa0, atribui a porta Fa1(por exemplo) á Vlan1.
     
  4. calecute

    calecute Power Member

    Qual o ip público que obténs?
     
  5. v0rtex

    v0rtex Power Member

    Não vou utilizar nenhuma das portas do switch, apenas a interface0 para ligar a um switch externo. vou colocar as configurações para NAT e criar ACL

    vou informando de algo
     
  6. v0rtex

    v0rtex Power Member

    ip nat inside source list 110 interface Dialer1 overload
    !
    access-list 110 remark *** Trafego Internet ***
    access-list 110 permit ip 10.10.10.0 0.0.0.255 any
     
  7. v0rtex

    v0rtex Power Member

    Continuo sem internet e sem a conseguir pingar (8.8.8.8)
     
  8. miraportuga

    miraportuga Power Member

    Nao disse para usares o switch do 1801, mas sim para usares uma das portas do switch para ligar a outro switch. Até porque ter 2 ips iguais em 2 interfaces... algo nao bate certo.
    A minha sugestão é, fazeres default ao Fa0, fazer shut ao mesmo e configurar a Fa1 por exemplo na vlan1. Se mesmo assim em todo o caso nao funcionar experimenta activar a inspeçao de pacotes no interface Dialer.
    Por experiencia a coisa funciona.
     
  9. v0rtex

    v0rtex Power Member

    version 12.4
    no service pad
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service compress-config
    !
    hostname ******
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$BpVW$r5VSicuADNQ5.tnxJUkFi0
    enable password 7 014A5F550958535B
    !
    no aaa new-model
    clock summer-time PT recurring last Sun Mar 2:00 last Sun Oct 3:00
    !
    !
    dot11 syslog
    no ip routing
    !
    !
    no ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1 10.10.10.100
    !
    ip dhcp pool HOSTS
    import all
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    dns-server 212.55.154.174 212.55.154.190
    !
    !
    !
    multilink bundle-name authenticated
    vpdn enable
    !
    !
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    ip tcp mss 1416
    !
    !
    !
    interface FastEthernet0
    no ip address
    no ip route-cache
    shutdown
    duplex auto
    speed auto
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    no ip route-cache
    shutdown
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    shutdown
    !
    interface FastEthernet3
    shutdown
    !
    interface FastEthernet4
    shutdown
    !
    interface FastEthernet5
    shutdown
    !
    interface FastEthernet6
    shutdown
    !
    interface FastEthernet7
    shutdown
    !
    interface FastEthernet8
    shutdown
    !
    interface ATM0
    no ip address
    no ip route-cache
    no atm ilmi-keepalive
    pvc 0/35
    pppoe-client dial-pool-number 1
    !
    dsl operating-mode auto
    !
    interface Vlan1
    description *** REDE LOCAL ***
    ip address 10.10.10.1 255.255.255.0
    no ip redirects
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    ip tcp adjust-mss 1452
    !
    interface Dialer1
    description ADSL TELEPAC
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    ppp authentication pap callin
    ppp pap sent-username op*******@telepac password 7 101A5C48574741
    ppp ipcp dns request
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 10.0.0.0 255.0.0.0 Null0
    ip route 172.16.0.0 255.240.0.0 Null0
    ip route 192.168.0.0 255.255.0.0 Null0
    !
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 110 interface Dialer1 overload
    !
    access-list 110 remark *** Trafego Internet ***
    access-list 110 permit ip 10.10.10.0 0.0.0.255 any
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7 0878151F5B4A5043
    login
    !
    end
     
    Última edição: 17 de Dezembro de 2012
  10. v0rtex

    v0rtex Power Member

    comando default no fe0 OK

    (config)#interface range fastEthernet 1
    (config-if-range)#switchport access vlan 1
    #copy running-config startup-config

    (confg)#interface fastEthernet 1
    {config-if)#no shutdown


    Falta alguma coisa!? relativamente a inspeccionar pacotes que passam pelo Dialer1 que comando utilizo, continuo sem pingar 8.8.8.8 e nada!




    Miratuga para inspeccionar os pacotes que comando utilizas. IP TRAFFIC?
     
    Última edição: 17 de Dezembro de 2012

Partilhar esta Página