1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

configurar internet cabovisao no Windows Vista

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dYpPer, 15 de Abril de 2007. (Respostas: 5; Visualizações: 5068)

  1. dYpPer

    dYpPer Power Member

    boa noite! adquiri ha pouco tempo o windows vista ultimate e não estou a conseguir ligár à internet neste :(. o meu modem é um Thomson tcm425. tenho a internet ligada por cabo de rede (do modem directamente à placa de rede). se alguem me puder ajudar agredecia imenso! ja tentei fazer reboot ao modem etc e n tem resultado :\ **

    ps: o meu ISP é a Cabovisão
     
  2. ciberg

    ciberg Moderador
    Staff Member

    Eu tenho Cabovisão e não tive problema nenhum com o Vista.
    Tenho também um router, e não precisei fazer nada para aceder à net.

    O portátil acede também com Vista por wireless sem problemas.

    Verifica se o Vista está a receber endereço IP do router caso uses DHCP.
     
  3. dYpPer

    dYpPer Power Member

    ora bem ja sei onde está o mal... a minha placa de rede n está instalada...! so tenho drivers até win xp pois ela é uma placa interna da board minha board Asrock P4v88 :\ http://www.asrock.com/mb/overview.asp?Model=P4V88&s=478 ! devo ter k comprar ou uma placa d rede ou eskecer o vista creio eu!! enfim! dá pa instalar a placa mas fica a aparecer um triangulo amarelo com um ponto de exclamaçao na placa :\ e diz k n está correctamente instalada! **
     
  4. _NoDe_

    _NoDe_ [email protected] Member

    o Windows Vista , se fizeres para ele procurar as drivers da placa pela internet, custuma resultar , pelo menos comigo resultou.
     
  5. dYpPer

    dYpPer Power Member

    afinal a placa ja ta instalada automaticamente. continuo sem conseguir aceder à internet :(
     
  6. 100Stress™

    100Stress™ Power Member

    Boas!



    TB tenho um problema idêntico com o Vista, tenho uma bord Asus P5B D..., e numa 2ª repartição tenho instalado o Vista Ultimate, o problema é que o Vista não me reconhece a placa de rede [ AcerLAN ALN-201 PCI Ethernet Adapter ]

    a qual eu tenho ligado o modem.



    Vai na volta a placa é obsoleta
    :lol:
     

Partilhar esta Página