1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Configurar RAID 0 GA-K8NS ULTRA 939

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Netizen, 27 de Fevereiro de 2005. (Respostas: 0; Visualizações: 576)

  1. Netizen

    Netizen Power Member

    Viva:

    Bem, estou aqui com um problema (???) que é o seguinte:

    -não consigo ligar dois discos SEAGATE SATA 120GB em RAID0 na controladora do chip nforce3....Ou seja, pela BIOS da nforce3 consigo configurar tudo bem, o array ,striping com block 64, 32 (qual o valor correcto ja agora para esta configuraçao com estes discos??) mas depois aquando da instalação do windows....NADA!!! Já criei a tal disquete pelo CD (directoria bootdrv e NVIDIA RAID SATA (parece-me que é isto e para utilização em RAID0 no chip nforce3) entao NVIDIA STORAGE CONTROLLER (para utilização sem raid0, penso eu)....mas NADA!! Ou seja, quando chega depois as opções de particionar o disco, o setup de instalaçao do windows detecta-me duas partiçoes diferentes de 120GB...(quando deveria de detectar uma unidade de 240 GB tal como me acontece agora com os discos ligados pela controladora Silicom Image)
    Mesmo selecionando a opçao NVIDIA RAID SATA (a tal opçao F6...) e depois selecionando uma das partiçoes de 120GB, la faz entao a instalação do windows, mas depois para arrancar normalmente o windows...NADA! Diz qq coisa, de erro no disco!!!

    BIOS?!?!?! Configuração!?!?! Já por la andei a martelar todas as opçoes pela BIOS relativo a tudo que seja SATA e RAID...e nepia....

    Não compreendo o que se passa...ou melhor, saber ate saberei, é drivers correctos quando se clica F6 no inicio do setup da instalaçao do windows...mas ja (penso eu) criei mas se calhar....nao correctamente!

    Basicamente, em vez de estar como estou agora, com os discos ligados em RAID0 na controladora Silicom Image, queria esta configuraçao ligada sim ao chip nforce 3....Será que alguem me pode ajudar neste problema?? Ou mesmo como criar a tal disquete??

    PLEASEE HELP....

    Componentes:

    Gigabyte GA-K8NS Ultra-939
    AMD64 3200+
    TwinMOS 2*512 PC3200
    Seagate 2*120GB SATA

    Algum user com uma BOARD igual a esta e que tenha RAID0 pelo nforce3 que me dê uma dica.... :(

    QQ coisa então por MP!!

    Agradecia imenso

    Abraço e Obrigado!
     
    Última edição: 27 de Fevereiro de 2005

Partilhar esta Página