1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Configurar router ADSL

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por vlad, 29 de Julho de 2006. (Respostas: 3; Visualizações: 882)

  1. vlad

    vlad Power Member

    Hey!

    Comprei um router a um amigo meu para ligar os dois pcs que tenho cá em casa à net! E a coisa até funciona, mas tou com um problema... no emule tou sempre com lowID...

    O router é um NTech ADSL-AR41A. O gajo tem uma firewall interna que é o que me tá a dar cabo da cabeça... porque não consigo ir lá para permitir a um programa aceder ou não...

    Já tentei, através do manual de instalação, chegar às configurações do bicho, de modo a ver aquilo, mas não consigo... O manual diz-me para copiar o ip para o browser e ele abre as configurações... mas nada!

    Sigo as instruções direitinhas e o browser dá-me erro (404 - url not found)

    Não há nenhum programa ou forma para configurar isto? É que o router nem traz cd de instalação de origem nem nada...:wow:

    Ou algum site que indique o que fazer... encontrei este: http://www.firewalling.com/ntech/ADSL-AR41A-accesscontrol.htm, que me dá as mesmas instuções do manual...

    Tou neste momento ligado à net e nem tive que meter username nem password em lado nenhum!!!8o

    (Já procurei aqui no forum por um post que me ajudasse, mas só encontrei sobre wireless, o que não é o caso...)

    Alguém me pode dar uma ajudinha?

    Hasta!
     
    Última edição: 29 de Julho de 2006
  2. Nuno Dias

    Nuno Dias Power Member

    Estranho, tenta faz um ping na linha de comandos ao ip do router a ver se ele responde.
    Se responder tenta usar outro browser, se não responder acho que o melhor é fazeres um
    reset ao router.

    O facto de teres net e não teres colocado login não será pq estas a usar a conta do teu
    amigo? Ele usava o mesmo ISP?
     
  3. vlad

    vlad Power Member

    Desculpa lá a minha ignorancia, mas o que é um ping? e como é que eu faço isso?!?:n1qshok:

    É que eu não percebo muito disto... sei o básico e pouco mais... ou se calhar nem o básico! Como é a primeira vez que lido com routers tou-me a ver um pouco à nora...

    Já usei o firefox e o ie pra tentar chegar lá... e nada!

    Imagino que ele usasse o mesmo ISP... é o sapo... (aqui não há outro!)

    hasta!
     
  4. vlad

    vlad Power Member

    Hey!

    Fiz o reset ao gajo. A partir daí tudo se tornou mais facil! Lá consegui aceder às configurações do bicho!

    Thanks!

    Mas realmente é estranho... estava mesmo a aceder à net com o username dele?

    Hasta!
     
    Última edição: 29 de Julho de 2006

Partilhar esta Página