1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

configurar router

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Skyforger, 14 de Agosto de 2008. (Respostas: 25; Visualizações: 2140)

  1. Skyforger

    Skyforger Power Member

    boas.

    comprei um router SMC 7004vbr e simplesmente não consigo fazer nada com aquilo.

    faço as ligações que o manual manda:

    - um cabo de rede do modem á entrada WAN do router
    - outro cabo de rede do router até á placa de rede do computador
    - outro cabo da X360 até o router

    e nada. faço a configuração automática e aquilo só diz "Adapter gateway IP adress does not match Barricade router IP adress".

    não percebo nada disto e não sei o que fazer. vai uma ajuda???

    edit: tenho Windows Vista, se isso ajuda.
     
    Última edição: 14 de Agosto de 2008
  2. Skyforger

    Skyforger Power Member

    pessoal, peço desculpa estar a ser chato mas preciso de ajuda o mais rápido possível, há dinheiro envolvido e têm que estar pronto até as 17:30.

    qualquer ajuda é bem vinda.

    posso até acrescentar que ao fazer o "ipconfig/renew" que o manual manda, perco imediatamente a Internet. faço ping ao IP que o manual manda e sai tudo bem mas depois ao aceder á configuração do router, não passo do ecrã onde se coloca a password, diz-me logo que a página não pode ser mostrada.

    já estive á procura na net e não encontro nada que me ajude.
     
  3. Mavors

    Mavors Power Member

    Última edição: 14 de Agosto de 2008
  4. Skyforger

    Skyforger Power Member

    a cena da X360 é o menos, ligo directamente ao modem.

    mas ai tá, eu nunca vi esses ecrãs, simplesmente é impossível chegar lá.

    assim que ligo o router á corrente e os cabos (da WAN e o do computador) fico sem net e enquanto o router tiver ligado não a consigo por de volta. já tou a ficar com náuseas; tentei de tudo e nada, vou por umas imagens a ver se dar pra ver o problema melhor.
     
  5. Skyforger

    Skyforger Power Member

    aqui fica uma história visual do meu problema:

    o computador no estado normal:

    [​IMG]

    mas assim que ligo o router fica assim:

    [​IMG]

    faço o ipconfig/release que eles mandam:

    [​IMG]

    seguido do ipconfig/renew:

    [​IMG]

    faço o ping ao IP do router:

    [​IMG]

    epá, o que isto, consigo ir ao ecrã de login da configuração do router...

    [​IMG]

    ...só para levar com este ecrã assim que carrego no botão de login:

    [​IMG]

    espero que me ajudem, já estou a entrar em desespero.
     
  6. Mavors

    Mavors Power Member

    Eu nunca configurei uma ligação atraves de router no Vista, mas não há de ser mto distante do XP.

    Uma coisa que é necessária é o IP da placa de rede ser da mesma gama que o IP do router para o acederes. Nas propriedades do Local area connection tens que aceder às propriedades do TCP / IP e dizer que queres os settings manuais.

    Se o IP do router for 192.168.2.1 como está no manual podes por:

    IP: 192.168.2.2
    Mask: 255.255.255.0
    Gateway: 192.168.2.1
    DNS: 192.168.2.1

    Depois tenta aceder ao 192.168.2.1 no Internet Explorer para veres se tens acesso ao menu.
     
  7. Skyforger

    Skyforger Power Member

    obrigado, infelizmente só vou poder tentar isso á noite.
     
  8. Skyforger

    Skyforger Power Member

    estava aqui a pensar, será que pode ter alguma coisa a ver com drivers ou com a firewall do Vista?
     
  9. Skyforger

    Skyforger Power Member

    update: já consegui entrar no router (obrigado, Mavors), tenho net no computador mas no ecrã de status da configuração, o DHCP está a tentar conectar-se e não consegue. alguma solução?
     
  10. Mavors

    Mavors Power Member

    Boas.
    Ainda bem que o primeiro passo correu bem. :beerchug:

    Podes postar um screen dessa parte que falas para eu poder enquadrar a coisa?
     
  11. Skyforger

    Skyforger Power Member

    é para já:

    [​IMG]

    de momento, as ligações que tenho são:

    - cabo de rede do modem á entrada WAN do router
    - cabo de rede da placa de rede do PC á porta 1 do router

    não sei se ajuda ou não, mas o meu ISP é Cabovisão.
     
  12. Mavors

    Mavors Power Member

    Isso é estranho. Tu colocaste em algum sitio da configuração do router que tinhas Cable Modem e o respectivo MAC Address?

    Essa informação é estranha, uma vez que esses são os dados que o modem fornece ao router, ou seja está connecting, mas pelos vistos tens net não é?

    Já fizeste release / renew para ver se ele faz refresh a esses campos?
     
  13. Skyforger

    Skyforger Power Member

    sim, escolhi Cable Modem. o MAC deixei o que vinha por defeito.

    exacto, tenho net no computador.

    sim, sim, várias vezes, tanto no menu de configuração como a partir do DOS.
     
  14. Mavors

    Mavors Power Member

    Em DOS não te vai fazer nada, pq o IP que ele se queixa é no router e não na tua placa de rede.

    Experimenta a desligar os equipamentos, ligando primeiro o modem e depois o router. É estranho esse erro uma vez que aparentemente tudo está a funcionar bem... se ele não tivesse link do modem simplesmente não tinha net, mas tendo link devia de aparecer os dados de IP. Estranho.

    Em relação ao resto pareces ter isso configurado correctamente. Podes continuar com IP fixo no computador que não há problema (mas podes mudar para automatico se o desejares), uma vez que o servidor de DHCP no router está a funcionar, o que quer dizer que no proximo computador que ligares por cabo de rede ele deverá detectar automaticamente o IP.
     
  15. Skyforger

    Skyforger Power Member

    obrigado pela tua ajuda.

    eu tenho duas ligações activas no momento. eu coloquei o IP manual, como tu disseste, na ligação que diz "Rede 2, Somente Locais".

    será preciso por o IP manualmente nas duas ligações?

    [​IMG]
     
  16. Mavors

    Mavors Power Member

    Cada ligação de rede local corresponde a uma saida de cabo de rede na tua motherboard (não é sempre assim, mas de uma maneira geral é) o que quer dizer que a Rede (Rede Privada) pertence a uma saida/entrada e a Rede2 (Rede Privada) pertence a outra saida/entrada.

    Como só vais usar o cabo de rede numa entrada só precisas de ter essa configurada. Contudo se trocares o cabo de rede para a outra entrada tb vai funcionar sem teres de o por manual.

    E porquê?
    Só a titulo de explicação, tu tiveste que por à mão o IP para ele "descobrir" o router (que não estava configurado), uma vez que se não o tivesses feito ele nunca o iria encontrar. Mas agora o router já está configurado e esse router tem a particularidade de ter um servidor de DHCP (que está está a funcionar).

    O que é que um servidor de DHCP faz?
    Mto simplificadamente, permite que a um computador configurado para detectar automaticamente o IP lhe seja atribuido um endereço pelo proprio router. O que signiifica que ficas com um IP dinamico do espectro de IP's que é dado pelo router. Ou seja dentro da gama 192.168.2.x.

    Se tiveres um IP fixo (dentro dessa gama, claro) o que é que acontece?
    Como já tens IP e estás dentro da gama do router ele não te vai atribuir um novo, e funciona na mesma.

    Portanto é como te digo, teres fixo ou automatico neste momento não faz diferença, uma vez que o teu router já está configurado. Por isso não precisas de configurar a outra ligação, até pq a que estás a usar é a Rede2, correspondendo à saida em que tens ligado o teu cabo de rede.

    Não sei se parte desta informação já sabias, e se assim for desculpa a seca :P mas foi na tentativa de te clarificar algumas ideias assim de uma forma mais simples.
     
  17. Skyforger

    Skyforger Power Member

    por acaso não sabia, mas conhecimento nunca é de mais ;)

    pus tudo automático e continua sem encontrar os dados de que necessita. vou experimentar a desligar e voltar a ligar tudo e ver o que acontece.

    obrigado.
     
  18. Skyforger

    Skyforger Power Member

    update: continua tudo na mesma :'(

    já segui todos os conselhos que me deste e nada.

    enquanto o DHCP continuar a zeros, não dá para ter Net partilhada com outros computador, certo? mesmo tendo eu Internet?

    e se eu quiser partilhar a Net só com um computador, dá para fazer directamente sem o router, utilizando um cabo RJ-45?
     
  19. Mavors

    Mavors Power Member

    Se quiseres partilhar a internet dá para fazer sem o router. Tens é que usar um cabo RJ-45 diferente, uma vez que é de computador para computador tens que usar um cabo cruzado.

    Mas não te aconselho. Se tens um router pq é que vais fazer a partilha através do computador e não através do próprio router? Só tens desvantagens...

    Em relação à cena do ligares outro computador eu penso que vás ter net no outro computador, isto pq nos settings tens o servidor de DHCP enabled. O DHCP que ele não encontra é para fora e não tem a ver com o serviço para dentro, mas nada como fazeres o belo do teste se tiveres um cabo e um computador a mais. :)
     
  20. Skyforger

    Skyforger Power Member

    boas. consigo aceder ao outro computador pela rede e o outro também consegue ver os meus ficheiros mas Net só eu é que tenho.

    faltará alguma configuração extra ou aquela cena no router impede mesmo que haja Net nas duas máquinas?
     

Partilhar esta Página