1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Configurar servidor externo com Router MT882

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por bustelo, 13 de Março de 2008. (Respostas: 8; Visualizações: 1054)

  1. bustelo

    bustelo Power Member

    Olá Amigos!

    Acontece que instalei o Wamp para correr como servidor externo, mas acontece que quando acedo ao meu ip, vai para o server do meu router (para a area de admnistração). Internamente funciona 5 estrelas. Também já meti o wamp em modo online para dar externamente.

    O modem é um Huawei SmartAX MT882. Na parte NAT só da para activar e desactivar, não da para meter configurações.

    Na parte do Virtual Server no Virtual Server HTTP (porta 80/80) meti o IP da maquina que tem o wampp (192.168.1.2).

    O Router está no 192.168.1.1.

    Continuo com o mesmo problema entra sempre no server do router.

    Como se pode alterar isto?

    Cumprimentos
     
  2. bustelo

    bustelo Power Member

    Nesse caso vou ter que alterar a porta do Wamp certo?

    Se sim como faço isso?

    Cumprimentos

    Ja experimentei mudar de porta mas não deu resultado.
    Até desactivei o serviço servidor HTTP e continuou a funcionar. Por tanto, não deve ser por ali...

    Já perdi bastante horas nisto e agora até estou curisoso para saber como ponho a trabalhar isto.

    Cumprimentos
     
    Última edição: 13 de Março de 2008
  3. bustelo

    bustelo Power Member

    Ninguem me consegue explicar como resolver este problema?

    Cumprimentos
     
  4. bustelo

    bustelo Power Member

    Bem, pelo que percebi isto é mesmo uma tarefa impossivel, pelo menos com o meu firmware!

    Ja perdi 2 dias nisto e cheguei à conclusão que não dá! Ou é preciso ter sorte ou não dá. Penso que o router diz que guarda determinardas configurações mas na realidade não guarda. Segui vários manuais fiz tudo certo, mais que uma vez e de nunhuma maneira consegui uma solução. Quem conseguir fazer é mesmo digno de um manual! O router é muito fraquinho mesmo... Para a próxima semana vai para o lume :lol:!

    Vou ver se a clix tem novos routers ou ainda utilizam a mesma porcaria. Se não vou mesmo ter que comprar um!

    Cumprimentos
     
  5. bustelo

    bustelo Power Member

    Em primeiro lugar peço desculpa por nunca mais ter respondido a este topico mas ainda estou interessado em resolver o problema

    Eu adicionei ao VS o seguinte

    Virtual Server HTTP - 192.168.1.2 - TCP 90/90
    Virtual Server HTTPS - 192.168.1.2 - TCP 443/443

    Acontece que ele continua e entrar no servidor do Router... e não no sevidor do PC com o IP 192.168.1.2

    Soluções?

    Cumprimentos
     
  6. Ola

    Bem eu acabei de me inscrever estive a modificar o meu hi5 praticamente com os codigos todos daqui mas queria que me dessem talvez mais ideias, se tiverem tempo claro ...:p
    Obrigada

    Nao escrevo la muito bem o portugues porque estive no luxemburgo até um ano atraz ;)

    http://sweetcherry86.hi5.com
     
  7. bustelo

    bustelo Power Member

    O que é que o Hi5 tem a ver com isto?!
     

Partilhar esta Página