1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

conflito de ram?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MpZ, 19 de Julho de 2006. (Respostas: 15; Visualizações: 786)

  1. MpZ

    MpZ Power Member

    boas, comprei ha cerca de 1 mes tempo 1 modulo de ram OEM ddr 400 que juntei a outra modulo também OEM ddr 333 que já tinha no meu pc. ultimamente o meu pc tem crashado do nada, principalmente em jogos. acham que pode ser conflito entre as duas memorias? sinceramente nao sei o que pensar na loja garantiram-me que nao ia ter problemas
     
    Última edição: 20 de Julho de 2006
  2. WindWalker

    WindWalker Power Member

    Ou isso ou a temperatura que o cpu atinge. Vê com o cpu-z (www.cpuid.com) os tempos actuais das memórias e os tempos por SPD.

    Pois em certas lojas diz-se o que fôr preciso para vender :rolleyes:


    Não são slots, são módulos. Slots é onde encaixas os módulos.
     
  3. MpZ

    MpZ Power Member

  4. WindWalker

    WindWalker Power Member

    Falta o screenshot do separador "Memory"

    [email protected] ...fogo...Devia ser para aí 2.5-3-3-8
     
  5. MpZ

    MpZ Power Member

    [​IMG]
    aqui está ele
     
  6. MpZ

    MpZ Power Member

    vou ver se hoje consigo tirar a memória mais recente e ver como é que isto se comporta
     
  7. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    isso... experimenta um módulo de cada vez... até pode ser que o módulo novo esteja com problemas...

    ou então tb podes sacar o memtest, e testas a memória...
     
  8. MpZ

    MpZ Power Member

    estive a correr o memtest e nao detectou erros nenhuns, sinceramente nao sei o que pensar.
    qual será o programa ideal para ver as temperaturas?
    tenho 1 amd xp 2600+, quais serão as temperaturas ditas "normais" para este processador?
     
  9. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    quais sao os crashes que tens?
     
  10. MpZ

    MpZ Power Member

    tipo tas a jogar e o pc bloqueia completamente, nao responde a nada so com reboot
     
  11. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    epa, em tempos tive um 2500+ e a àgua andava por volta dos 30º

    um programa que podes usar é o mother board monitor
    qual é a board que tens? é que tb convém ver se é "compativel" com o mbm.

    podes é experimentar a testar com um modulo de cada vez... a ver se continuar a fazer os freezes
     
  12. steelballzz

    steelballzz Folding Member

    k board tens?
    em k slots estás a usar as mems?
     
  13. MpZ

    MpZ Power Member

    a board é uma ECS K7VTA3 ver 6.0
     
  14. steelballzz

    steelballzz Folding Member

    pelo k consigo ver essa board suporta até 166...ddr 333 portanto
    o meu palpite é este....
    e ram nova k meteste só tem SPD para ddr 400....logo como é obrigada a funcionar a 333 será a bios da board k vai atribuir timings a esse stick de ram......e provavelmente algum dos timings k é escolhido automaticamente é demasiado apertado
    pelo que vi as posibilidades de ajuste nessa board são bastante reduzidas.....
    sugiro-te que alteres o fsb de 166 para 150 e assim veres se consegues eliminar o problema
    podes despistar erros na ram com a ajuda do memtest antes de assassinares o teu windows

    good luck
     
  15. WindWalker

    WindWalker Power Member

    Poderá ser temperatura a mais na GPU?
     
  16. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    para o computador bloquear, pode ser montes de coisas... e por vezes pode ser uma dor de cabeça descobrir a origem... neste parece ser em relação à memória... mas até pode ter sido uma infeliz coincidencia na altura que instalou a memória, verificar-se os bloqueios...


    pode ser sobre aquecimento do gpu ou do cpu, board com problemas (devido a uma descarga de estática), memoria pifada, um driver marado, etc...

    eu por exemplo, em tempos tive um problema que fazia bloquear o computador. esse bloqueio só acontecia quando jogava Urban terror. depois de fazer alguns testes verifiquei que só bloqueava no jogo quando jogava em rede, ou seja, jogando contra bots (fora de rede) já trabalhava bem... depois de montes de testes, cheguei à conclusão que o problema estava no punkbuster do servidor que estava à cabeçada com o meu driver da gráfica (nvidia)... ou seja, quando mudei de versão do driver, ficou a trabalhar a 100%.

    portanto, para se tentar descobrir esse problema, tem de se equacionar todas as possibilidades.
     

Partilhar esta Página