1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[email protected]

Discussão em 'Overclock & Benchmark' iniciada por frank, 4 de Outubro de 2006. (Respostas: 37; Visualizações: 2862)

  1. frank

    frank Banido

    Boas amigos

    aqui posto os testes que fiz hoje com a maquina ja completa recebi ontem a melhor parte a MSI x1950xtx

    grafica a stock, nao sou especialista nisto digam da vossa justiça a maquina é pricipalmente pra jogos por isso nada extremo!

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    as mems sao a ovelha ranhosa mas chega bem!

    cpmts
     
  2. AlfaBoy

    AlfaBoy Power Member

    Só 37 no 3Dmark 2001 e 5000 no 3dmark 2005 isso é pouco

    Com um 6600@ 3200 devias de conseguir quase 50.000 no 2001 e perto dos 7.000 no 2006
    que foi quando eu fiz e as memorias estavão a 890 4-4-4
     
  3. frank

    frank Banido

    boas, no 2005 fiz 10737!
    querias dizer 2006?

    nao sei isto foi o que me deu a primeira sem alterar nada no bench foi tudo a defaut

    cpmts
     
    Última edição: 4 de Outubro de 2006
  4. Raptor

    Raptor OC Legend

    No 2001 nota-se bem que existe qq problema com o teu sistema.
    Nao consegues mostrar os valores individuais dos resultados no 2001, para se determinar onde está a falhar?
     
  5. AlfaBoy

    AlfaBoy Power Member

    Eu saquei estes resultados.

    [email protected]
    mem 890 4-4-4
    mobo P5B
    dissipador de origem sem mecher nas frequencias, só o cpu estava em OC

    não estou a falar por falar
     
  6. St0ned

    St0ned Banido

  7. Tripnotik

    Tripnotik Power Member

    O teu 3dmark 2003 está a fazer menos 4.000 3dmarks que uma simples 7600 GT.

    Noto que as pics que mostras estão com res de 1680x1050, a que res estás a correr os testes?
     
  8. frank

    frank Banido

    todos foram a defaut!
    esta grafica tem clocks a defaut 500 gpu e 600 mems tem overdrive para 3d @ 650 / 1000 ,mas a ùnha n deixa fazer oc
    e so aceita as drives msi as standart dao erro
     
    Última edição: 5 de Outubro de 2006
  9. frank

    frank Banido

    quando chegar a casa faço isso
     
  10. Ricardo C.

    Ricardo C. Power Member

    Tu insistes com o default, que se passa qualquer coisa com o teu sistema passa, uma X1950XTX nunca na vida pode ser comparada a uma 7600 GT, potanto...

    Cá para mim esse sistema está é muito instavel.
     
  11. RuFuS

    RuFuS Power Member

    De facto algo está mal...qual é o sistema operativo? As drivers estão todas actualizadas?

    Cumps
     
  12. Tripnotik

    Tripnotik Power Member

    Ou então brutal salganhada na configuração do mesmo.

    É que no 2003 tem 12k, dps no 2005 tem 10k quase 11.

    Esquesito mesmo.

    Experimenta desligar o overdrive.
     
  13. frank

    frank Banido

    nao consigo actualisar as drives so eceita as que vieram no cd, saquei umas novas da msi e nem essas aceita!
     
  14. frank

    frank Banido

    nesta versao do catalyst é impossivel desactivar o overdrive, e nem consigo fazer oc com o ATI tools>(

    amanha ja vai de volta pra onde veio!

    abraços.
     
  15. AlfaBoy

    AlfaBoy Power Member

    Há uns drivers beta que já funcionam com a X1950xtx mas eu obtive resultado inferiores por isso voltei para os drivers do CD que veio com a placa.

    Para desligares o Overdrive tens que matar o processo ati2evxx.exe, ou no services.msc e fazer disable ao ATI Hotkey poller é a melhor solução!!!

    Mas mesmo assim comigo o Ati tools tb não funciona muito bem.


    Temos que ter paciencia e esperar por drivers em condições pk para já são uma m***** :'(
     
  16. frank

    frank Banido

    pois os problemas estavam na m**** das drives k vinham no cd, agora com umas drives de exibiçao da ATI pra a X1950XTX ja consegui os resultados esperados aqui vai os testes:

    [​IMG]

    [​IMG]
     
  17. [CyGnus]

    [CyGnus] Suspenso

    Os drivers ke tao a falar são os Cat 6.10 beta certo aki são os unicos ke bulem na minha X1950XTX ja agora 2001 Default de vga fasso uns 56K mas tb o CPU ta a 3.8GHz dia a dia com OC na vga tenhu 60k http://service.futuremark.com/compare?2k1=9065050
     
  18. [CyGnus]

    [CyGnus] Suspenso

    Tou a testar as 6.8 especiais ke vem no CD da 1950XTX parecem ser melhores ke as 6.10 beta... later post result's.
     
  19. [CyGnus]

    [CyGnus] Suspenso

    Aki ficam os resultados ke conssegui ate agora mas definitivamente tem de sair as 6.10 Finais se nao nada feito.

    2001 -> http://service.futuremark.com/compare?2k1=9070846

    Nos restantes 3Dmarks n deixa publicar dix ke os drivers n aprovam! Deixovos aki umas pics.

    2003:
    [​IMG]

    2005:
    [​IMG]

    2006:
    [​IMG]

    Conclusao os 6.10Beta são melhores no 2003/2005/2006 com os 6.8 apenas ganhei no 2001 diferença de 500pts nos restantes baixou cerca de 400/700pts vamos esperar por uma final release e unleash the Power!
     
    Última edição: 18 de Outubro de 2006
  20. mascarilha

    mascarilha I folded Myself


    ha um truke para o atitool funcionar nas x1900 e nas x1950 , ja explikei ao cygnus como era e ele ja meteu o dele a funcionar :

    primeiro usar o Atitool 0.25Beta 14 depois:


    e so criarem um profile no atitool tipo com nome kualker k nao seja Default , podem por tipo "cloksdef" depois vao as voltagens e no VGPU metem a voltagem da grafica em 3D k no caso das X1900 e 1.425v e fazem save a esse voltagem para o profile k criaram ("cloksdef") .

    depois vao aos cloks e metem manualmente os cloks nas janelinhas k dizem Core e memory , nao e meter os cloks com a barra é mesmo escrever os cloks á mao na janela e depois fazerem save para o profle k criaram com a voltagem 1.425v ("cloksdef")

    e pronto já esta , a partir daí usam sempre esse profile e fazem overclok a partir desse profle ;)



    para os mais lentos a perceber :D >>> http://www.madshrimps.be/?action=gethowto&howtoID=61


    cumprimentos
     
    Última edição: 18 de Outubro de 2006

Partilhar esta Página