1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

controlador de anfitrião de usb de alta velocidade

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por recherche, 24 de Novembro de 2005. (Respostas: 14; Visualizações: 8011)

  1. recherche

    recherche Power Member

    olá boa noite a todos:
    preciso da vossa ajuda, tenho um disco rigido instalado numa porta USB e sempre que o ligo, o windows Xp dá-me a informação de vai trabalhar a uma baixa velocidade............
    pede-me (controlador de anfitrião de usb de alta velocidade)
    alguem me sabe dizer como posso resolver isto ?
     
  2. zelv

    zelv Power Member

    Não deves ter os drivers usb 2.0 instalados. Tens o SP2?
     
  3. recherche

    recherche Power Member

    Muito Obrigado Zelv e um bom dia pra ti
    tá o problema resolvido, era mesmo isso, instalei o SP2 e já tá a andar nas horas :)
     
  4. Como posso arranjar estes drivers, (sp 2)?
     
  5. zelv

    zelv Power Member

    quase um ano e meio depois, de volta a este tópico...


    o sp2 não são drivers, é o service pack 2 do winXP (conjunto de actualizações nas quais vem integrado o suporte a dispositivos usb 2.0)

    ou fazes o download ou ligas as actualizações automáticas
     
  6. ei pessoal, isso anda me a aparecer tb, so k eu tenho o vista 32, alguem sabe cmo resolver isso? as transferencias do pc pa pen e vice versa tao lentissimas...
     
  7. rustyballzz

    rustyballzz Power Member

    mas o windows avisa disso?
    ve no site do fabricante da pen se tem suporte para vista.

    cumpz.
     
  8. epa, o windows avisa k a velocidade vai ser baixa e k devo adicionar um controlador anfitrião de usb de alta velocidade, dps nakilo k aoarece la, k e o gestor de dispositivos usb's e ta td cm uma restriçao de 10%, so k n da para alterar,eu tinha uma placa tv externa k precisava de 60% mas cm essa restriçao de 10% a imagem fikava aos quadradinhos.
    n e so com a pen k me aparece isso, e cm td k seja a usb 2.0, pen's,cams,etc
     
  9. CesarLuc

    CesarLuc Power Member

    já tenho SP2 e a minha pen apenas funciona com velocidade reduzida... já estive à procura de drivers na marca ( swissbit), mas nada.....
     
  10. tonebiclas

    tonebiclas Power Member

    o teu USB não será 1.1?? cumps.
     
  11. CesarLuc

    CesarLuc Power Member

    não sei... sei que funciona de vagar.... caso seja 1.1 há alguma maneira de o passar para 2.0?
     
  12. Boas man, olha eu tuve cm tripes em relaçoes aos usb's, tavam a trabalhar cmo 1.1, experimenta ir a bios ver isso, o meu problema e k os usb's 2.0 tavam disable, vai a bios e explora a procura disso

    ;)
     
  13. CesarLuc

    CesarLuc Power Member

    Descobri que o pc só está a usar 10% da largura de banda( acho eu)
    [​IMG]

    como ponho isto a 100%??
    cumps
     
  14. faz akilo k tava te a dizer da bios, o problema ta e la, tens o usb2.0 desactivado na bios
     
  15. CesarLuc

    CesarLuc Power Member

    desculpa a ignorância: mas como vou à bios e faço isso?

    cumps
     

Partilhar esta Página