1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Controlador de volume analógico não funciona no Vista?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DJ Drum`n, 29 de Março de 2008. (Respostas: 4; Visualizações: 1017)

  1. DJ Drum`n

    DJ Drum`n Power Member

    Olá pessoal,

    O portatil da minha miuda é um Fujitsu-Siemens Aspire M1431G e já tem uns 3 anos, mas instalei o Vista e até ficou com um desempenho razoável e fluído. Ela como gosta preparei-lhe o computador e está tudo instalado correctamente, excepto algo que não funciona.

    O computador dela tem ainda aquele tipo de controlador de som analógico (tipo como nos Disc-man's ou Walk-man's) e desde que instalei o Vista nunca mais funcionou. Contudo no XP sempre funcionou às mil maravilhas.

    Está tudo correctamente instalado, mas é estranho o controlador não estar a funcionar, para baixarmos e aumentarmos o volume tem de ser mesmo através do windows e é um bocado incomodo.

    Alguém sabe como resolver este problema?

    Fico a aguardar opiniões.

    Obrigado.

    Cumprimentos,
    Pedro Lima
     
  2. DJ Drum`n

    DJ Drum`n Power Member

    Ninguém consegue ajudar?
     
  3. exxtreme

    exxtreme Power Member

    o que explica que esse controlo não é bem analógico;). Esse controlo é daqueles que está sempre a rodar, e dá informaçao ao sistema operativo para aumentar e diminuir o volume. tu necessitas de um driver para o sistema reconhecer esse controlo. vai ao site do portatil, e ve se eles disponibilizam drivers para o vista.

    Se nao houver drivers para vista, é com muita pena que digo que vai ser complicado.
     
  4. DJ Drum`n

    DJ Drum`n Power Member

    Não, o controlador é, de facto, analógico!

    Mas obrigado pela tentativa.
     
  5. DJ Drum`n

    DJ Drum`n Power Member

    Ninguém consegue ajudar?
     

Partilhar esta Página