1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

controladores multimedia

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por realtravolta, 14 de Junho de 2006. (Respostas: 5; Visualizações: 20669)

  1. realtravolta

    realtravolta Power Member

    Boas
    recentemente instalei novamente o sistema operativo wxp
    mas fiquei com alguns problemas n tenho som
    No gestor de dispositivos dá-me um ponto de interrogação nos controladores de multimédia, audio e video.

    Como posso resolver isto?
    Obrigado
     
  2. DragonShy

    DragonShy Power Member

    boas realtravolta

    Instala os drivers k vem no cd da placa de som, ou da motherboard se a placa for on-board...
    Faz os Updates ao windows ou corre a "resolução de problemas"...se nao remediar o problema diz alguma coisa...

    []'s
     
  3. realtravolta

    realtravolta Power Member

    deve ser mesmo a placa de video
    onde posso arranjar drivers para a placa PIXELVIEW
     
  4. DragonShy

    DragonShy Power Member

    boas uma vez + realtravolta...

    bem...se achas que o problema é mesmo da placa de video...o melhor é instalares as drivers que certamente estao no CD-rom que acompanhava a placa.

    Senão podes pesquisar aqui:

    www.pixelview.com.br

    Certifica-te do teu modelo ou nº se serie da placa e faz download das drivers adequadas.

    []'s
     
  5. Controladores multimédia =S

    Passa-se algo estranho! No gestor de dispositivos tenho um ponto de interrogação onde diz "controladores multimédia"...No entanto o pc tá a funcionar normalmente quer em termos de som quer em termos de qualidade de imagem, pq já instalei todas as drivers necessárias...Reconhece a placa de som e a gráfica...Mas apenas aparece isso...E n entendo do q seja...Alguém me pode ajudar pf? =(
     
  6. P.S. - Aparece "Outros dispositivos" e depois tem "Controladores multimédia" dentro desse separador...E ambos têm ponto de interrogação..Não faço a mínima com o q estará relacionado mesmo...
     

Partilhar esta Página