1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Cooler XP 90

Discussão em 'Modding e Overclock' iniciada por "eu", 3 de Março de 2005. (Respostas: 4; Visualizações: 653)

  1. "eu"

    "eu" Folding Addicted

    Boas

    Não sei se este é o local mais adequado para esta pergunta, mas como a questão também passa pelo cooler…..
    Tenho o pc que está na sig. e recentemente resolvi trocar o stock cooler por um Thermal… XP 90
    Depois de colocar o cooler o pc não ligava,
    ou melhor arranca tudo aparentemente bem mas não chega sinal ao monitor,
    desliguei e liguei varias vezes e uma das vezes arrancou mas ficou congelado na primeira imagem que apareceu,
    fiz também clear cmos mas nada. Imaginei que a gráfica tinha ido ao tecto.

    Resolvi colocar de novo o stock cooler e o pc arrancou de imediato,
    embora depois de encerra e ligar outra vez já não dava,
    mexi um bocado no cooler e voltou a arrancar
    desde ai tem sido assim mesmo com o cooler XP 90 que voltei a colocar.

    :o Convêm dizer que quando coloquei o Xp 90 a primeira vez desviei um bocadinho os capacitador,
    ou lá o que é aquilo, mas não forcei muito, mas também não sei se são muito sensíveis… :o

    Alguém tem algum diagnóstico para isto?
    a mobo?
    CPU?
    Outro? Qual?
    Votem ai :D

    Estou a levar isto na brincadeira embora a situação não seja para isso. :(

    :)
     
  2. Pretender

    Pretender Power Member

    tens a fan do xp90 ligado à board? é que pode ser disso, a board nao detectar a ventoinha e desligar.
    há uma opção na bios para desactivar a detecção de ventoinha.

    Se a ventoinha do xp90 tiver ligado à board pode acontecer o inverso, pode requerer muita energia e a board não a conseguir debitar pelo molex próprio.
    solução em qq um dos casos, ligar a fan a um molex e desligar esa opção da bios :D

    Outra coisa eu no pc2 tenho tb uma msi (mas para amd, kt333) e se fizer reset a bios e meter mesmo a opção do arranque não procurar a fan, no 1º boot ela tb bloqueia, pq vai à mesma à procura da fan. Depois desligo e volto a ligar e nunca mais me chateia :)
    Mas só acontece só qdo faço clean cmos, no dia a dia está 5*, board super estável :)
     
  3. "eu"

    "eu" Folding Addicted

    tenho a ventoinha ligado a um regulador de ventoinhas que tem também um fio ligado a mobo para ver as rpm,
    agora se fosse esse o problema o pc nunca arrancava, não?
    ele acaba por ligar tenho é que dar um "toquezinho" no cooler, as vezes mais que uma vez
    as vezes congela mesmo durante a utilização “normal” do pc :(

    também não me apercebi de nenhuma opção, nesta bios, para fan's

    :)
     
  4. God_Lx

    God_Lx Folding Member

    Capacitador

    Bem provavelmente dobraste demais o capacitador e então ele ficou a fazer mau contacto... Qd metes o stock cooler como n força ele funciona normalmente, com esse como força basta algum fio/contacto desligar-se k ele reboota ou desliga-se... Solução ? Ou com jeitinho vês se tá solto e soldas isso ou pedes a alguém com jeitinho para soldar, ou então board nova...
     
  5. "eu"

    "eu" Folding Addicted

    O problema é que com o stock cooler agora também acontece o mesmo :(,
    embora menos vezes
     

Partilhar esta Página