1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

core 2 duo ando a aprender

Discussão em 'Modding e Overclock' iniciada por redriver, 19 de Janeiro de 2007. (Respostas: 41; Visualizações: 6180)

  1. redriver

    redriver Power Member

    comprei à uma semana um core 2 dou e6400 2.13, gostaria que me ajudasse a fazer oc ate a uma velocidade de 2.500 mhz.

    as minhas memorias sao uma teamelite 2x1gb CL 5-5-5-15 800 mhz.

    board ASUS P5B CHIPSET 965 SOCKET 775

    Ja andei a ler aqui pelo forum, sei que se subir o fsb e multiplicar pelo multiplier obtenho a velocidade real e que em termos gerais devo de controlar as temperaturas e correr programas de estabilidade, mas entendo muito pouco é sobre as memorias e as voltagens do cpu e das memorias.

    se alguem souber de um guia de oc com este tipo de material gostaria de ler.

    * Sei que o meu processador chega aos 2800 com o cooler original, portanto o meu objectivo sao os 2500 o q devo fazer?

    * apartir de que temperatura devo parar?
    * a ventoinha do cpu aumenta a velocidade automatica ou posso aumentar a sua velocidade manualmente?

    desculpem tantas perguntas

    [​IMG]

    ps O objectivo é desempenho só em jogos.
     
    Última edição: 19 de Janeiro de 2007
  2. Goncalo Silva

    Goncalo Silva Power Member

    Não conheço nenhum guia de OC com esse material mas:

    - Para chegar aos 2500 vais aumentado o FSB aos poucos (5Mhz no máximo) e testando a estabilidade... quando ficar instavél dás-lhe um pouco de mais vcore, voltas a aumentar e por aí fora;

    - A temperatura não deve exceder os 65/70ºC em full-load;

    - Supostamente a ventoinha acelera automáticamente mas só se o processador atingir temperaturas demasiado elevadas. Isso também depende da board...

    Mas lembra-te: Mais aceleração = Mais barulho.

    Boa sorte ;)
     
  3. redriver

    redriver Power Member

    Instalei o Ai suite e notei logo um erro aparece a 1600 mhz quando esta a 2.13mhz

    [​IMG]

    Ja fui á bios alterar o fsb mas quando vim para o windows estava tudo a 2.13mhz

    no cpu-z tenho memorias a 400mhz fsb 2:3 nao devia de estar a 800mhz visto serem 800mhz de origem?
     
    Última edição: 5 de Fevereiro de 2007
  4. ming.impiedoso

    ming.impiedoso Power Member

    As memorias aparecem como 400 porque ddr quer dizer double data rate 400x2=800...o processador tb é fsb1066 e só aparece 266 julgo eu, pq 266x4~1066, penso eu de que...
     
  5. redriver

    redriver Power Member

    ok, mas no ai suite deveria de estar 266 * 8 como está na bios.

    ja subi isto para 2319mhz da seguinte forma:

    cpu 290
    dram ddr2 725mhz ( devo ter isto assim oudeixo em auto?)
    cpucore voltage subi para 1.20v

    de resto está tudo em auto

    como conseguem por o cpu em full load?

    a correr o orthos a temp esta cor0 43º cor1 41º

    Isto parece-vos estar direito ou devo de subir o cpu fsb?


    Vi agora as memorias e penso que ja fiz asneirada que acham?

    [​IMG]
     
  6. songoku

    songoku Power Member

    o core voltage acho que está mais baixo que o custume. pelo menos no meu e6300 o default é mais alto q isso (mas tambem acho q nao vale a pena tares a subir por enquanto, tira so de auto).
    pa por o cpu em load basta tares a correr o orthos lol e se tiver com essas temps ta bacano. Quanto ao fsb podes subir mais à vontade por enquanto. as memo´rias basta ires ah bios e por disable onde está "configure dram timming by spd" ou qq coisa do genero, isso permite-te ajustares os timmings como quiseres (quanto mais baixo melhor) acho que 4 4 4 12 aguenta.
    boa sorte
     
  7. redriver

    redriver Power Member

    cheguei aos 2666 sem aumentar mais a voltagem, ta há 30 mins a correr o orthos, as memorias estao 416 de frequencia.

    temperaturas 46º 46º

    por agora penso que esta estavel e chega e sobra.


    a ventoinha esta a 2100 mas noto um ligeiro assobio na caixa
     
  8. songoku

    songoku Power Member

    as memorias teoricamente nao deveriam passar mt dos 400, nao faço ideia se isso durará muito se continuares a subir. Uma alternativa e desceres na bios a frequencia delas, se sao ddr800 (400x2) desces para ddr667 (333x2) e dps sobes o fsb que a frequencia das mems sobem ao mesmo tempo, quando tiver outravez la pos 400 ja deves ter o cpu bem puxadinho :)
     
  9. redriver

    redriver Power Member

    Aqui fica o teste final

    [​IMG]

    A voltagem ta baixa a temperatura nao passa dos 47 45º.

    As memorias estao a 400 4:5 5 5 5 13

    assim tá seguro??????
     
  10. Que tal??

    Boas,

    Queria saber que tipo de processador é este, é bom???

    Obrigado

    [​IMG]
     
  11. jffluis

    jffluis Power Member

    Esse processador ate e bomzito :002:
    Um overclock n lhe fazia mal nenhum sobe FSB na BIOS e aumenta 1 pouco as voltagens a ver onde isso vai pra i 3.3 ~3.4 e vai venndo as temps não deixes isso passar dos 60º em full-load

    Tenho o meu P4 3.00Ghz esta a 3.6Ghz com cooler de origem 60º en full-load sou 1 assasino de cpu's :002::002::002::joker:
     
  12. redriver

    redriver Power Member

    Volto a precisar da vossa ajuda.

    O pc é o mesmo, apenas adicionei mais 2 ram de memória fiquei com 4.

    esteve bem durante anos, hoje a jogar company of heroes o jogo foi abaixo passado 10 mins, facto que se tem repetido.

    A gráfica não passa dos 65 durante o jogo, o problema deve estar nas minhas memórias ou cpu.


    Tirei algumas fotos, vejam se está tudo ok, acho que as memórias estão com latencia muito alta.

    [​IMG]

    [​IMG]


    O pc com o orthos passa dos 80 graus acho que é muito.
     
  13. Palito

    Palito Power Member

    Poderás estar com problemas de temperatura sim. mas o jogo vai abaixo como? O jogo dá erro, ou o computador no todo desliga?

    PS: Alta desenterranço :-D
     
  14. redriver

    redriver Power Member

    desci a voltagem para 1.12 e não dá erro.

    Mas o cpu com o orthos em full fica em 83 graus é muito certo?

    E os timmings das memórias não estão muito altos, como altero?

    Obrigado.
     
  15. Palito

    Palito Power Member

    Podes postar imagens do separador "SPD"? Para sabermos as especificações dos teus slots de ram (tira print dos slots que tiveres, caso tenhas 3 sticks de ram, tira print aos 3). 83 graus já é alto, não terás o cooler sujo, ou pasta termica mal posta? ou estarás com cooler stock?
     
  16. redriver

    redriver Power Member

    Aqui vai, desde que desci a voltagem ele não crasha, mas acho que as memorias ficam muito quentes.

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  17. Palito

    Palito Power Member

    Os clocks tão certos, tu é que deves ter na bios mal a frequência da Ram, pois está a 320 em vez de 400 (pedite a screen de todos os SPD pois podia haver um stick com menos capacidade que estive-se a atrasar os outros, mas está tudo certo). Elas não aquecem assim tanto, não te preocupes. Agora, se o teu PC crasha com mais voltagem, não é normal. O teu sistema de cooling não deve estar a dar conta do recado, é o que eu acho que te está a acontecer. E devido às altas temperaturas, o PC vai abaixo. 92 Graus no tejadilho do CPU é tudo menos bom. Aconselho-.te a reveres se está tudo no sitio, e caso esteja tudo bem, baixar o overclock até adquirires um cooler melhor. Já agora, que voltagem usavas / usas agora?
     
  18. redriver

    redriver Power Member

    Acho que tinha 1.250 e desci logo para o valor imediatamente inferior a esse.
    Então como é que altero isso da ram? Na bios na opção dram freqency está em auto, se retirar de auto o valor mais baixo é 600 e tal mhz.
     
    Última edição: 14 de Julho de 2011
  19. Palito

    Palito Power Member

    E o valor mais elevado? 800 Mhz?
     
  20. redriver

    redriver Power Member

    Não, o mais elevado era cerca de 1600, sei que com o valor logo acima dos 600 ele crasha
     

Partilhar esta Página