1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Cores maradas

Discussão em 'Windows 7 e anteriores' iniciada por Boleador, 20 de Agosto de 2008. (Respostas: 4; Visualizações: 463)

  1. Boleador

    Boleador Power Member

    Boas pessoal e o seguinte eu formatei o meu pc e instalei td na maior so que agora nao consigo ver filmes em condições pois as cores tao tds maradas!
    Mas isto so me acontece com programas do tipo WMP, WPC, etc.
    Filmes vistos em sites nao tenho problemas...
    E é isto que me chateia mais:confused::confused::confused:

    Alguem me sabe dizer o que se passa?

    Desde já agradeço
     
  2. redshot

    redshot Electromoderator
    Staff Member

    Falta de codecs de vídeo, talvez. Instala o klite.

    Cumps
     
  3. Boleador

    Boleador Power Member

    Foi o que pensei... dai ja ter instalado o klite e i jetaudio e continua na mesma:confused::confused:

    Obg na mesma....
     
  4. Frabex

    Frabex Power Member

    Eu uso o JetAudio e o K-Lite Codec Pack e não tenho problemas nenhuns.
    Se quiseres, posso-te arranjar as drivers da placa gráfica.
    Qual é o teu Windows XP?
    Professional ou Home Edition?
    Já agora, é 32 bits ou 64 bits?
     
    Última edição: 20 de Agosto de 2008
  5. Boleador

    Boleador Power Member

    Pessoal obg pela ajuda mas ja resolvi desintalei e voltei a instalar o jetaudio e ja funciona!
    pelo penos com o jet audio funciona! so o WMP e que ta td marado mas tass bm!

    mais uma ves obrigado!
     

Partilhar esta Página