1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Corsair TX650M e HD6870

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jmpa, 8 de Maio de 2012. (Respostas: 5; Visualizações: 811)

  1. jmpa

    jmpa Power Member

    Boas,

    Comprei um pc com uma corsair TX650M e uma Gigabyte HD6870. O problema é que quando ligo o pc as ventoinhas estão todas no máximo (não tenho a certeza se só as da gráfica estão no máximo).
    Na bios meti as definições default e também experimentei algumas definições sempre sem sucesso.

    Fiquei completamente lixado pois nunca tive uma fonte modular ou semi-modular e na caixa não trouxe instruções, diz para ir ao site. Corri o site da corsair e não encontro instruções. A traseira da minha fonte é:
    http://www.londritech.com.br/ecommerce_site/arquivos1623/arquivos/1322503592_3.jpg

    Nas entradas azuis ligam os 2 à gráfica. Experimentei ligar com adaptadores molex para a gráfica e sem sucesso, ou não liga a gráfica, ou trabalha no máximo.

    O que poderá ser, perdi a noite á volta disto.

    (o resto do pc é um i7 2600k com uma mb Gigabyte Z68XP-UD3)

    Obrigado
     
  2. Miguel321

    Miguel321 Banido

    Se a fan da gráfica está ao maximo, a fonte não tem culpa.

    A vê a entrada PWM da gráfica. Agora , cmo sabes se está ao maximo?!

    Testaste o cooler da gráfica fora do PC? Dá para ligar a fonte sem estar ligada ao PC e testar tudo para ver se estar a funcionar como deve de ser..

    Cumps
     
  3. jmpa

    jmpa Power Member

    Porque a máquina faz muito barulho mesmo. As fans estão todas no máximo. Vou levar isto á loja...
    Outra coisa tenho 16gb de ram 1600mhz e na bios apenas aparecem como 1333...
     
  4. Miguel321

    Miguel321 Banido

    Normal tens de configurar para 1600mhz.
     
  5. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Já perdeste tempo a ver a que rotação estão ?
     
  6. jmpa

    jmpa Power Member

    Depois de instalar o windows a gráfica só funciona no máximo enquanto reinicia. Depois começa a trabalhar normalmente.
    De qualquer das maneiras, é mais barulhenta que uma igual mas sapphire que aqui tenho. A fonte corsair também não é nada silenciosa. Tenho fontes XFX, Antec, que custaram metade do preço desta e esta é a que mais barulho faz. Não fiquei fã da corsair, não trazer manuais é incrível e depois de modular não tem nada.

    As memórias já corrigi na bios.
     

Partilhar esta Página