1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

CPU com vontade própria? HELP!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por phObiAh, 18 de Junho de 2008. (Respostas: 5; Visualizações: 522)

  1. phObiAh

    phObiAh Power Member

    Boas.
    Estou aqui com um problema em mãos deveras interessante... >(
    Arranjei uma board ASUS P4C800 DELUXE que já trazia um CPU P4 a 2.6GHz. Entretanto, como tinha um P4 a 2.8GHz com mais cache, decidi trocar os CPU's. Por mais estranho que isto possa parecer, assim que ponho este CPU na board (o 2.8), ela n responde (liga mas não se passa nada, nem o monitor dá sinal). Ou seja, com o 2.6 o pc funciona normalmente, com o 2.8 o pc liga mas n dá sinal de vida.
    Antes de o colocar nesta board, o 2.8 estava numa board asrock a funcionar perfeitamente mas a 500MHz de FSB (funcionava a 1.4), será que isto pode ter alguma influência?

    Board:
    ASUS P4C800 DELUXE

    processadores:
    P4 2.6 GHz 512\800 FSB com 300 e tal kb's de cache
    P4 2.8 GHz 800 FSB com 1mb de cache

    Se alguém me puder ajudar ou tiver alguma sugestão... :confused:
    Cumprimentos
     
  2. phObiAh

    phObiAh Power Member

    Já verifiquei tudo e mais alguma coisa, não é da ram, não é da board, não é do CPU...
    Será magia negra?? :mad:
    Verifiquei no forum que o user _cowboy_ parece ter um problema bastante parecido com o meu...
    Ninguém percebe de magia negra??
     
  3. ASUS_SUPPORTER

    ASUS_SUPPORTER [email protected] Member

    Tenta actualizar a Bios. Pode ser que dê.
    Cumprimentos
     
  4. lfernandes

    lfernandes Power Member

    faz um clearcmos, a ver se acontece alguma coisa
     
  5. phObiAh

    phObiAh Power Member

    Já fiz um clearcmos, e não deu em nada. Mas fiz isso com o pc ligado à energia, ou seja, tirei o jumper, puz o jumper nos pinos ao lado (com ajuda do manual da board). Assim que voltei a tirar o jumper, o pc reiniciou mas continua tudo na mesma. Será que tenho de fazer isso sem o pc estar ligado à corrente?
    Em relação à actualização da bios... como é que eu faço isso? Só pondo o P4 2.6, instalar o windows e por aí fora né?
    Estou agora a tentar fazer uma coisa que li algures noutro topico, tirei a pilha da board e vou esperar uns minutos antes de a voltar a colocar (já tinha feito isto mas foi tirar e por, sem dar muito tempo).
    Vamos lá ver.... :\

    A história de tirar a pilha não funcionou.
    Alguém sabe como fazer reset a uma bios e explicar passo a passo? Acho que me está a faltar qualquer coisa. O mesmo se aplica ao clearcmos...

    magia negra negra na informática... :mad:
    cumps

    Já encontrei um topico aqui no forum com um tutorial sobre como fazer reset à bios.
    Descubri que tenho andado a fazer mal a coisa, a board deve estar desligada de qualquer tipo de fonte de energia enquanto se remove a pilha, sendo necessário esperar cerca de 1 minuto até voltar a colocar a mesma.
    Ah la ber se isto resolve o meu problema....

    Agora sim... Estou sem saídas... :(
    Já tentei de tudo e nada resolveu o problema. Se por acaso alguém tiver mais alguma ideia ou sugestão... por favor faça o favor de dizer. Começo a deixar de acreditar na informática como uma ciência lógica. Acho que vou mas é levar o pc ao Dr Mambo...
     
    Última edição pelo moderador: 18 de Junho de 2008
  6. phObiAh

    phObiAh Power Member

    Tenho boas noticias. Após séria pesquisa, encontrei no site da asus referência aos cpus suportados pela board. Além desta informação eles também especificam qual a actualização da bios necessária para o funcionamento dos referidos cpus.
    E pronto! Foi só sacar a ultima versão da bios, instalar tudo direitinho... e voilá! O PC está novamente no bom caminho.
    Espero que isto ajude quem tiver problemas semelhantes...

    cumps
     

Partilhar esta Página