1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

CPU portátil praticamente sempre a 100%

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por RedHeart, 16 de Agosto de 2012. (Respostas: 11; Visualizações: 1565)

  1. RedHeart

    RedHeart Power Member

    - Toshiba Satellite U200-10A.
    - Aquece bastante (já o fazia antes de aparecer o actual problema).
    - Arranca normalmente até chegar ao desktop e desliga também normalmente.
    * Demora muitíssimo a ter o desktop finalmente pronto.
    - CPU constantemente nos 100%.
    - O disco parece estar a ser constantemente escrito e/ou lido.
    - Todas as aplicações ficam lentíssimas, até as mais simples como o Solitário!

    --Pormenores importantes--
    - Troquei o disco habitual por um SSD onde está uma instalação limpa e dedicada que uso apenas para tocar ao vivo (não tem acesso à net, nem lhe são ligados periféricos que o possam infectar com vírus) e apresenta o exactamente o mesmo problema (demora em entrar na única aplicação que uso; muito tempo a responder aos comandos; disco a ser constantemente acedido).
    + À partida elimina a possibilidade de ser o disco que está lixado ou de haver problema de software.
    - Também já troquei a RAM e o problema mantém-se.
    + À partida elimina a possibilidade de ser algum problema com a RAM em si.


    Alguma ideia do que se possa estar a passar?
     
  2. Jorge1555

    Jorge1555 Power Member

    Já tentas-te ver se há algum processo que esteja a ocupar o CPU ?
     
  3. seed.helper

    seed.helper Power Member

    convinha abrires o portatil se ja nao tiver na garantia

    pode ser temperaturas excessivas e o cpu fica lento tb
     
  4. RedHeart

    RedHeart Power Member

    Os processos que ocupam o CPU são os processos normais.


    O portátil aberto. Como referi, troquei o disco e a ram para verificar se algum deles seria o responsável pelo problema ;)
    Embora o aquecimento possa ser causa do problema, não o será directamente, já que aquecia da mesma maneira antes de o portátil ficar assim.
    Pura e simplesmente estava a funcionar, quando se voltou a ligar, já não trabalhava como deve ser.
     
  5. Dr.No.pt

    Dr.No.pt Power Member

    Tira um "Print Screen" ao gestor de tarefas aberto e organizado na tab dos processos por cpu e põe aqui sff.
     
  6. RedHeart

    RedHeart Power Member

    Tal como já referi, a hipótese de ser problema de software está, à partida, excluída pois o problema persiste em dois sistemas (um deles completamente estanque).

    De qualquer maneira:
    [​IMG]


    (só para dar a noção da lentidão, o portátil levou 3 minutos a reconhecer a pen que introduzi para copiar o printscreen; ao fim de muito tempo de inactividade, a carga do CPU baixa, mas dispara imediatamente, se abrir uma simples janela ou programa)
     
  7. RedHeart

    RedHeart Power Member

    Entretanto estive à volta dele e, ao fim do carregamento total do desktop, a utilização do CPU baixa. Mas abrir um programa (nem que seja o Solitário), demora imenso e faz logo disparar o CPU para os tais 100%.
    Coisa também interessante é o facto de, por exemplo, uma janela do explorador abrir rapidamente, mas o seu conteúdo - nem que seja apenas uma única pasta sem grandes coisas lá dentro - demora bastante a aparecer.
     
  8. RickPinto

    RickPinto Power Member

    Tenta um live linux (ubuntu ou linux mint), pra saber se continua com o mesmo comportamento...
     
  9. DriftGT

    DriftGT Power Member

    Já pensas-te se isso não podera ser virus ou spyware que te esteja a atrofiar o PC todo?
     
  10. Dr.No.pt

    Dr.No.pt Power Member

    Essa foto ainda nao me ajuda o que quero. Tira outra mas no Gestor recursos ( tens o atalho na tab do "Desempenho" )

    Vai pelo CPU e maxima as tabs todas para podermos mais a fundo o porque de 100%.
     
  11. vici

    vici Power Member

    Tens uma lista de processos muito grande, logo tens muita coisa instalado e arrancar com o pc, e supostamente coisas que nem deviam estar ai, quase certeza que tens algum "rato" por de traz disso a "comer" recursos...falta o resto dos processos por mostrar.

    Devias formatar, instalar uma coisa de cada vez verificando sempre o processador.
     
  12. Horus-Anhur

    Horus-Anhur I folded Myself

    Executa o "msconfig" e desactiva tudo menos os processos da Micosoft. Reinicia e verifica se continuas com o mesmo problema.
     

Partilhar esta Página