1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

CPU Speed

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Cunha00, 30 de Janeiro de 2007. (Respostas: 10; Visualizações: 948)

Estado do Tópico:
Fechado a novas mensagens.
  1. Cunha00

    Cunha00 Power Member

    Eu já falei neste problema numa outra thread, mas aqui vai:

    Destas ultimas vezes que liguei o meu desktop o tipo começou a apitar e o monitor fica preto(como se estivesse desligado da grafica).

    depois de fazer reset aquilo abriu logo a BIOS e diz:
    "During the last boot-up your system hung for an improper CPU Speed setting. Your system is now working in safe mode. To optimize the system performance and reliability, make sure the CPU speed conforms to the specifications of your CPU.

    e em CPU Speed tá 2533MHz que é o certo para o meu P4 2.5Ghz

    faço exit e ele continua na boa.
    Será que o processador tá a dar a ultimas?
     
  2. cuto

    cuto What is folding?

    O front side bus é de 533 MHz, se não tens overclock (tal como referes), tenta baixar a frequência e pôr o bicho a menos de 2.5 Ghz e vê se o problema persiste. Monitoriza tb a temp da cpu. Finalmente vê se na bios tens tudo em default (nomeadamente as voltagens do bicho).
     
  3. Cunha00

    Cunha00 Power Member

    Eu fiz load default em tudo

    Não sei baixar a frequencia

    quanto à temparatura:
    CPU Fan Speed 2463/2481RPM (anda á volta disto)
    MB Temperature anda a volta dos 22/23ºc
    CPU temperature quando liguei o pc tava em em 27ºc e +/- 10min depois já vai nos 41ºc sempre a subir, não sei se é muito
     
  4. Cunha00

    Cunha00 Power Member

    CPU Fan: 2445/2463 RPM
    MB temp: 25.5ºc
    CPU: 48/49ºc

    e parece que parou por aqui
     
  5. WindWalker

    WindWalker Power Member

    Qual é a motherboard?
     
  6. Cunha00

    Cunha00 Power Member


    ASUS P4S8X-X
     
  7. WindWalker

    WindWalker Power Member

    Uiii, "ganda" pérola.

    Experimenta actualizar a BIOS (para a v1004, se não me engano).
     
    Última edição: 31 de Janeiro de 2007
  8. Cunha00

    Cunha00 Power Member

    e como é que actualizo isto?
     
  9. WindWalker

    WindWalker Power Member

    Última edição: 31 de Janeiro de 2007
  10. Cunha00

    Cunha00 Power Member

    BIOS actualizada, não sabia que era assim tão simples de actualizar.

    Vamos lá ver se o problema continua

    obrigado por me aturarem
     
  11. Goncalo Silva

    Goncalo Silva Power Member

    Resolveu?

    As temperaturas são normais. Não há problema nenhum relacionado com isso :)
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página