1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

CPU

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por torpedoteam, 24 de Novembro de 2012. (Respostas: 12; Visualizações: 832)

  1. torpedoteam

    torpedoteam Power Member

    Boas

    Montei um cpu com peças usadas e novas que comprei à uns meses! O pc é: Q6600, 4gb ram, HD6670, LcPower 6600, WD 640gb.
    O pc liga e não dá sinal no monitor (hdmi), desligo, volto a ligar e já arranca! Instalei o Windows 8, o que poderá ser? Antes tinha um E6750 e o cooler do cpu fazia pouco barulho, com o Q6600 está a fazer mais, pois está a mais rotação (2500rpm) 28º, como posso diminuir as rotações?

    Cumprimentos
     
  2. torpedoteam

    torpedoteam Power Member

    Bem, quanto à rotações já resolvi. Tinha o Q-Fan da bois da Asus desactivado, activei e reduziu para 1500rpm e o barulho da ventoinha já é nulo! No entanto o cpu estava 28º/29º agora aumento para 38º/39º. Está boa a temperatura ou devia continuar mais baixa?
    Contudo o pc continua a não ligar às vezes!!!! o que poderá ser?

    Cumprimentos
     
  3. Continua boa, era natural estar mais baixa estando a ventoinha a rodar a uma velocidade maior. Experimenta ligar por DVI. Isso pode ser fonte board ou a gráfica.
     
  4. torpedoteam

    torpedoteam Power Member

    Vou experimentar. Mas a fonte é nova e a grafica, têm 2meses!
     
  5. iwolf

    iwolf Power Member

    isso da imagem, acontece com alguns monitores....

    por acaso não é um monitor LG?

    tenho um cá em casa e tenho visto outros com o mesmo sintoma... só ligam quando querem....

    Experimenta uma coisa, liga o PC, espera um pouco, e depois liga o monitor a ver se ele tem imagem... é assim que faço agora sempre que vejo um monitor LG... parece estúpido, mas funciona comigo... :P Saudades do meu velho monitor Acer, porque raio o vendi, quando este morrer, volto para Acer....
     
  6. torpedoteam

    torpedoteam Power Member

    Boas
    Do monitor nao me aperece, pois ele funcionou bem até agora, não de um dia para o outro faz isso e coincide com o pc novo!
    Encontrei no site da Asus uma actualização da BIOS que diz:
    Fix it takes long time to show up on screen with certain AMD graphic card when booting up the system.
    Poderá ser?
    Como faço para actualizar a BIOS? Tenho que instalar as actualizações por ordem ou pode ser logo a ultima?
    http://www.asus.com/Motherboards/Intel_Socket_775/P5NE_SLI/#download
     
  7. iwolf

    iwolf Power Member

    podes ir logo para a ultima...


    MAs como já disse, o meu monitor faz a mesma coisa (não é sempre, mas quando se lembra), é exactamente o mesmo...

    Inicio o Pc, o monitor pisca e fica em poupança de energia... para voltar a ter imagem, tenho que desligar o monitor, e reiniciar o Pc, e só ligar o monitor depois do post...

    Por vezes, até pode andar meses sem se passar nada... já encontrei outros monitores da LG com o mesmo problema, em que isso só acontece quando calha, e pela web existe muito pessoal a queixar-se do mesmo problema...
     
  8. Ya flasha a BIOS para experimentar.
     
  9. torpedoteam

    torpedoteam Power Member

    Como flash a Bios? Algum programa?
     
  10. iwolf

    iwolf Power Member

    sem programas, bios para uma pen, e faz-se no arranque...
     
  11. torpedoteam

    torpedoteam Power Member

    É entrar na Bios e lá dá para actualizar a bios indo à pen buscar o ficheiro? Sei que a Asus tinha um software para fazer isso apartir do windows, já fiz num EEE PC, não sei se poderei fazer ou só mesmo com a pen!
     
    Última edição pelo moderador: 26 de Novembro de 2012
  12. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    A Asus tem varias maneiras para fazer isso.
    O teu melhor amigo é o manual da tua board que indica pelo menos 2 métodos para essa board. Escolhe o que estiveres mais á vontade a executar.
     
  13. torpedoteam

    torpedoteam Power Member

    Na BIOS tem uma aplicação para actualizar, já o fiz. Deixa ver se resolve!
    Obrigado
     

Partilhar esta Página