1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Crash por causa da grafica! calor ou energia?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por navyseal, 2 de Outubro de 2008. (Respostas: 18; Visualizações: 1411)

  1. navyseal

    navyseal Power Member

    Comprei agora uma ati 4870 512 mb
    e tenho tido uma serie de problemas
    antes de a instalar desinstalei os drivers antigos da ati k eu ja tinha
    provavelmente nem era necessario

    a minha motherboard é uma m2n-sli deluxe

    o que acontece é que sempre k vou jogar e puxo um bocado mais pela grafica
    manda me o pc abaixo... Suspeito k seja do calor ou da energia falta de energia
    se bem k tenho uma fonte boa a eurotech 580 watts e na caixa diz k preciso de 550
    uma outra duvida é que a grafica precisas de energia extra ( 2 x 6 pinos )
    e a minha fonte trazia apenas 1 ligacao 6 pinos para pci express
    mas depois trazia outra de 6 + 2 ( 8 pinos pci express), como dá para adaptar eu nao meto os 2 pinos extra e penso k faz o mesmo efeito. Tou certo nao tou? os fios ate sao todos da mesma cor e ordem. Acho que isso tambem nao é um problema.

    mas como posso saber o que se passa ? Espero que me possam ajudar

    Obrigado
     
  2. navyseal

    navyseal Power Member

    Ok, ninguem responde :\

    So uma informação, saquei um rivatuner e meti a velocidade ao maximo na ventoinha e o problema persiste.
    O computador desliga se quando eu tento jogar o crisis com graficos ao maximo. A velocidade no inicio do jogo é normal
    passado alguns segundos o pc vai abaixo, deve mesmo ser a fonte nao?
     
  3. tommy v.

    tommy v. Hard BOINC

    O que conta não são só os W da fonte, ainda mais uma eurotech.

    Ve lá se descobres as amperagens da fonte.
     
  4. Dyk

    Dyk I quit My Job for Folding

    boas..
    é quase certo que se trata de falta de energia... tenta pedir a alguém uma fonte boa para testares no teu pc!
    cumps
     
  5. A3oN

    A3oN Power Member

    Pois, é possível que seja da fonte mesmo, vê e diz quantos amperes ela tem nos 12V.

    Testa também com outra fonte melhor pra ver se faz diferença, e procura um adaptador molex -> pci 6 pins, para ver se é dessa ligação que fizeste com o de 8 (6+2) pins em vez do de 6
     
  6. lohka_86

    lohka_86 Banido

    Tenta apurar quais as temperaturas que atinges ao jogar. usa o rivatuner para ver isso ou até o gpu-z.

    Essas eurotech de 580W são boas fontes, já montei um sistema com crossfire de HD3850 e q6600 com uma dessas e buliu bem.
     
  7. navyseal

    navyseal Power Member

    Pois eu tambem acho que a fonte é mt boa, mas com os pcs a puxarem o que puxam hoje em dia.
    A verdade é que ela aquece imenso mas nao me parece que a temperatura seja o problema
    esta grafica tem um sensor para controlar a ventoinha, e eu ultrapassei isso com o rivatuner e meti a ventoinha ao máximo
    e o tempo de jogo que consegui foi igual. Ja para nao dizer que usando o sensor (uso normal ) a ventoinha nem ficava a trabalhar ao maximo.

    Nao percebo nada dos valores da fonte mas basicamente é isto
    Dc output - Current
    3.3 - 36 A
    5 - 36 A
    12v1 - 24 A
    12v2 - 22 A
    -12v - 0.6 A
    5Vsb - 3 A
     
  8. WindWalker

    WindWalker Power Member

    Rivatuner a monitorizar a temperatura, corre o 'Scan for Artifacts' do ATITool e conta o tempo até ir abaixo. Convém claro ver a temperatura que foi atingida quando 'foi abaixo'.

    E fiabilidade? Há por aí um relato duma (devia ser das antigas de "420"/"460"W) que explodiu ;)
     
  9. navyseal

    navyseal Power Member

    Obrigado por darem sinal de vida lol

    Quando tentei ligar o atitool 0.26 o pc congelou
    é suposto ser assim ao inicio?
    Outra pergunta, eu leio por ai que há quem faça actualizações á bios... eles referem se à grafica ou à motherboard?


    Ja agora o relatorio

    2008-10-03 21:54:21 D Successfully connected to driver, version 130
    2008-10-03 21:54:21 D Scanning for ATI VGA Cards...
    2008-10-03 21:54:21 D Found ATI device: 0x1002 0x9440 bus 3 dev 0
    2008-10-03 21:54:21 D fbPhy: 0xE0000000, mmrPhy: 0xFDCE0000.
    2008-10-03 21:54:21 D mmapped mmr to 0x1870000
    2008-10-03 21:54:21 D BIOS at 0x0
    2008-10-03 21:54:21 D fixing bios address to 0xC0000
    2008-10-03 21:54:21 D mmapped bios to 0x1880000
    2008-10-03 21:54:22 D Could not read driver's clock table: 2
    2008-10-03 21:54:22 D Temperature monitoring: Not supported
    2008-10-03 21:54:22 D Device initialized successfully
    2008-10-03 21:54:22 D Scanning for NVIDIA VGA Cards...
    2008-10-03 21:54:22 D Could not read driver's clock table: 2
     
  10. redshot

    redshot Electromoderator
    Staff Member

    Se não consegues nada com o ATItool, tenta ver as temperaturas com o Rivatuner. Claro que terás que correr um jogo até crashar e depois ver o gráfico das temperaturas, ou então correr aplicações parecidas com o "Scan for Artifacts" (não me recordo de nenhuma).

    BIOS pode-se referir à motherboard e à gráfica, porque ambas têm BIOS e podem ser actualizadas (ou flashadas). Mas antes de te decidires por flashar qualquer coisa, vê as temperaturas.

    Cumps
     
  11. WindWalker

    WindWalker Power Member

    Experimenta o ATITool 0.27 beta 3 ou beta 4.

    Como alternativa ao teste do ATITool tens o rthdribl.
     
  12. navyseal

    navyseal Power Member

    O problema é que não é o jogo que crasha, é o pc que se desliga! por isso nao tenho hipotese de consultar o grafico a menos que tenha um log em tempo real. O rivatuner faz isso?

    e onde é que encontras actualizações da bios da placa grafica? Vem junto com os drivers?
     
  13. CuttyShark

    CuttyShark Power Member

    Posso estar enganado, mas se o PC se desliga é porque a fonte atinge o pico e por razões de segurança desliga-se.
    Muitas não fazem isso e estouram arrastando logo o resto do material com elas.
    Há muitos casos de pessoas a ficarem sem PC graças a essas fontes Eurotech.

    Cumps
     
  14. lohka_86

    lohka_86 Banido

    Se é o PC que se desliga, é porque a fonte não está a dar energia suficiente ao mesmo.

    Como é que tens os cabos da gráfica ligados? Tenta alimentá-la de maneira diferente, para isso ir abaixo, parece-me que apenas um rail está a alimentar a placa gráfica toda, quando devia estar dividido por dois rails.
     
  15. navyseal

    navyseal Power Member

    Usei o tal programa agora o rthdribl, (muito bom para testes por acaso) e não tive qualquer problema
    a temperatura fica nos 60º e a ventoinha nem fica a trabalhar ao maximo
    o unico problema que pode haver é que aquilo não parece puxar tanto como o crisis com graficos ao maximo, que é onde duro apenas 2 segundos de jogo lolada

    Bem se fores ver a minha fonte Eurotech... so tem 1 pci express de 6 pinos, mas depois tem outro pci express de 6 + 2 ( 8 pinos ) que é adaptavel e dá para ambos. Entao tive que liga la assim. Não me pareceu que houvesse qualquer problema, ate porque as ligacoes tem a mesma configuração, a unica diferença é que a de 6 + 2 tem uma peça com mais 2 pinos que dá para encaixar ao lado dos outro 6.

    O mercenaries 2 quando tentei jogar com anti alising 8 e water effects foi se logo
    com anti aliasing 4 e sem water affects nao tive problemas

    o que me faz pensar que isto so acontece mesmo quando peço muito da grafica.
    Obviamente nao quero uma grafica destas para jogar tetris.

    Acho que vou ter que arranjar uma fonte de alimentacao mais forte para ver como se aguenta.
    O problema é que aqui ninguem quer tar a desmontar o seu pc e tirar a sua fonte para emprestar. :\
    Ta me a chatear ter que comprar outra fonte e arriscar me a ficar na mesma.
    A minha antiga era uma Be quiet, 520w acho... Às 2 da manha com o pc supostamente desligado e ligado à ups estoirou lol
    eu ia ficando colado ao tecto com o susto pq tava a dormir... Anomalias...

    Obrigado pelo apoio se tiverem mais sugestoes continuem a dar, quando arranjar uma fonte vou ver se meto o resultado aqui.
     
    Última edição: 3 de Outubro de 2008
  16. Blaster

    Blaster Power Member

    Se tiveres alguma fonte antiga (de pelo menos 400W) podes po-la a dar energia individualmente a grafica, ou seja sem desmontar a que tens de momento.

    Assim já tinhas a certeza se era da fonte, se bem que pelo que descreves é mesmo o sinal da fonte atingir o maximo.

    Fazes assim, ligas uma fonte diferente que esteja fora a da caixa a placa grafica. Essa fonte obviamente, terá de estar com um chante entre o 4 e 5 pino da ligação ATX para ligar.
    Quando ligares o pc ligas ao mesmo tempo a 2ª fonte a corrente.
     
    Última edição: 6 de Outubro de 2008
  17. navyseal

    navyseal Power Member

    Tenho uma antiga mas não tem as ligações necessárias.

    Tive a aguardar resposta do suporte técnico. Deram me um link para fazer a conta de quantos Watts devia estar a usar tendo em conta o hardware que tenho. Foi um bocado inútil já que descobri que as fontes perdem Watts com o tempo de uso, e eu tenho o pc ligado 24/7 )

    De qualquer forma, estava a pensar comprar uma Corsair TX-750W ( ajudem me a confirmar, aquilo tem quatro adaptadores de 6 para 8 pinos certo? )

    http://www.corsairmemory.com/products/tx.aspx

    o que é que acham da ideia?

    arrisco me é a não resolver o problema. Mas se não for falta de potencia não sei o que será.
     
    Última edição: 10 de Outubro de 2008
  18. vasco fernandes

    vasco fernandes [email protected] Member

    a Corsair TX750W é muito boa compra, mas se n te resolver o problema, n perdes nada.
     
  19. navyseal

    navyseal Power Member

    Ok, já tá resolvido, era mesmo a fonte que não tinha força. Obrigado a todos

    isto de ter dispositivos usb a sugar energia e leds engana muito :\
     

Partilhar esta Página