1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Crashes Já me dão nervos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Exxis, 24 de Setembro de 2007. (Respostas: 17; Visualizações: 1995)

  1. Exxis

    Exxis Power Member

    A minha placa grafica antiga ardeu.
    Agora arranjei uma nova Nvidia Geforce 7300 GT de 512mb
    O problema é o seguinte, o qual me sucede em jogos 3d e que vou explicar usando o World of Warcraft:

    1- Consigo entrar no jogo
    2- 2 minutos ou menos apos começar a jogar a imagem congela mas a musica e o rato permanecem ilesos.
    3- é impossivel usar a tecla de windows ou crtl alt del.
    4- uns 30 a 90 segundos o jogo retoma o surso.
    5- 5 segundos a seguir novo congelamento
    6- Crash total e reboot do pc.
    7- Mesmo com a opçao de reboot desligada é impossivel verificar qual o erro k se esta a passar.

    Isto sucede em jogos como o Battle for Middle Earth, etc

    No entanto nao ha mensagem de que o window recuperou de erro grave, nem taopouco verificação de disco.

    Os meus drivers estao actualizados e estou a usar o xp home edition.

    A placa é nova e ja nao sei o que fazer disto...

    As especificações do meu pc sao:

    Computador CREATIVE-875D77
    Gerador Administrador
    Sistema operacional Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
    Data 2007-09-24
    Hora 15:36

    --------[ Sumário ]-----------------------------------------------------------------------------------------------------
    Computador:
    Tipo de Computador Computador de processador único ACPI
    Sistema operacional Microsoft Windows XP Professional
    Service Pack do Sistema Operacional Service Pack 2
    Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Nome do Computador CREATIVE-875D77
    Nome do usuário Administrador
    Nome do domínio CREATIVE-875D77
    Data / Hora 2007-09-24 / 15:35
    Placa mãe:
    Tipo de processador AMD Sempron, 1800 MHz (9 x 200) 3000+
    Nome da Placa Mãe MSI K8MM3-V (MS-7181) (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)
    Chipset da Placa Mãe VIA VT8380 K8M800, AMD Hammer
    Memória do Sistema 512 MB (DDR SDRAM)
    Tipo de BIOS Award (11/03/05)
    Porta de comunicação Porta de comunicações (COM1)
    Porta de comunicação Porta de comunicações (COM2)
    Porta de comunicação Porta de impressora (LPT1)
    Monitor:
    Adaptador gráfico NVIDIA GeForce 7300 GT (512 MB)
    Acelerador 3D nVIDIA GeForce 7300 GT AGP
    Monitor Samtron 76E/77E [17" CRT] (HSAX302987)
    Multimídia:
    Adaptador de som VIA VT1617(A) @ VIA AC'97 Enhanced Audio Controller
    Armazenamento:
    Controladora IDE Controlador IDE principal de barramento VIA
    Disco rígido Brother DCP-115C USB Device
    Disco rígido ST3120022A (120 GB, 7200 RPM, Ultra-ATA/100)
    Disco rígido ST340014A (40 GB, 7200 RPM, Ultra-ATA/100)
    Drive óptico SAMSUNG CD-R/RW SW-252B (52x/24x/52x CD-RW)
    Drive óptico SAMSUNG DVD-ROM SD-616Q (16x/48x DVD-ROM)
    Status dos discos rígidos SMART OK
    Partições:
    C: (NTFS) 114463 MB (91990 MB livre)
    D: (FAT32) 38152 MB (1521 MB livre)
    Tamanho total 149.0 GB (91.3 GB livre)
    Dispositivos de entrada:
    Teclado Teclado padrão de 101 ou 102 teclas ou Microsoft Natural PS/2
    Mouse Rato compatível com HID
    Rede:
    Adaptador de Rede VIA Compatable Fast Ethernet Adapter
    Dispositivos:
    Impressora Brother DCP-115C USB Printer
    Impressora Imagem em cores do PaperPort
    Impressora Imagem P&B do PaperPort
    Controladora USB1 VIA VT8237 USB Universal Host Controller
    Controladora USB1 VIA VT8237 USB Universal Host Controller
    Controladora USB1 VIA VT8237 USB Universal Host Controller
    Controladora USB1 VIA VT8237 USB Universal Host Controller
    Controladora USB2 VIA VT8237 USB 2.0 Enhanced Host Controller
    Dispositivos USB Brother DCP-115C USB
    Dispositivos USB Concentrador USB genérico
    Dispositivos USB Dispositivo composto USB
    Dispositivos USB Dispositivo de armazenamento de massa USB
    Dispositivos USB Dispositivo USB de interface humana
    Dispositivos USB Suporte de impressão de USB
    DMI:
    Distribuidor da BIOS - DMI Phoenix Technologies, LTD
    Versão da BIOS - DMI 6.00 PG
    Fabricante do Sistema - DMI MICRO-STAR INTERNATIONAL CO., LTD
    Nome do Sistema - DMI MS-7181
    Versão do sistema - DMI 1.00
    Número de série do Sistema - DMI
    Fabricante da Placa Mãe - DMI MICRO-STAR INTERNATIONAL CO., LTD
    Nome da Placa Mãe - DMI MS-7181
    Versão da Placa Mãe - DMI 1.00
    Número de série da Placa Mãe - DMI
    Fabricante do chassis - DMI
    Versão do chassis - DMI
    Número de série do chassis - DMI
    Identificador do chassis - DMI
    Tipo de chassis - DMI Desktop Case
    DMI Total / Slots livres de Memória 2 / 1



    Alguem pode ajudar?
     
    Última edição: 25 de Setembro de 2007
  2. Kamipt

    Kamipt Power Member

    Que placa tinhas antes?
    Tenta reinstalar os 4in1 drivers do chipset VIA, 4in1Via

    Página dos drivers link
     
  3. Exxis

    Exxis Power Member

    Tinha uma ATI Radeon 128Mb 9600 XT nem um ano tinha quando um curto circuito do modem deu cabo do pc...
    O 4in1 nao resolveu..ainda crasha
     
    Última edição: 24 de Setembro de 2007
  4. Gonzaga

    Gonzaga Power Member

    Desinstalas-te devidamente os drivers ATI?
    Instalaste os Nvidia depois de desinstalares os outros?
    Experimenta o DriverCleanerPro pra limpares bem isso.

    Cumps.
     
  5. CoReY(8)

    CoReY(8) Power Member

    o pc k ele tem agora e novo, apenas manteve os leitores e discos do que ardeu!

    cumps
     
  6. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Antes de tudo podias ir ao teu perfil e preencher o cmapo do hardware, assim sabiamos que componentes tens no teu PC e tentar dar-te a solução correta.

    Cumps.
     
  7. Exxis

    Exxis Power Member

    Todos os specs estao no meu post. Usei o Evereste para fazer um relatorio. A unica alteração é a memoria que coloquei hoje, Kingston DDR 1gb 400.
    Eu começo a pensar que a placa terá defeito de fabrico. Em jogos como o Republic Commando nao ha problemas mesmo com os graficos ao maximo. Ja o Neverwinter nights que tenho original mostra um screen flicker de vez em quando mas tbm nao crasha.
    Fiz teste ao Directx e nao foram encontrados problermas.
    Estou a entrar em desespero porque ja depurei tudo o que sabia e ainda nao sei qual o problema.
     
  8. luikki

    luikki Power Member

    os jogos estão instalados na partição ntfs?
    os drivers da gráfica estão correctamente instalados?
    a alimentação da gráfica está ligada?
     
  9. Exxis

    Exxis Power Member

    Li os foruns do warcraft e dizem pra fazer update ao chipset e drivers da motherboard.
    Fui á Micro Star, o fabricante da minha placa mas quando fiz o update, perdi o som.
    Ainda nao testei se o jogo crasha nem sei se é necessário reinstalar os drivers.
    Usei o live update da Micro Star mas nao faço ideia de quais sao os drivers para a board e chipset
     
  10. Exxis

    Exxis Power Member

    Os drivers da grafica estao up to date, com alimentaçao ligada e os jogos estao na partição ntsf.
     
  11. Exxis

    Exxis Power Member

    Terminei o update correcto a motherboard...mas continuo a crashar nos jogos...
    Quase a desistir e 99.9% convencido de que é a placagrafica que tem defeito de fabrico.
     
  12. Kamipt

    Kamipt Power Member

    Já tinha dado essa indicação 4in1 drivers.

    Os crashs acontecem em jogos offline?
     
  13. Exxis

    Exxis Power Member

  14. Kamipt

    Kamipt Power Member

    Não reparei se já tinha te pedido, dá uma vista de olhos nos logs do windows do eventviewer, system log etc se possivel uma screenshot se vires muitos a vermelho, start/run/eventvwr.msc
     
  15. Exxis

    Exxis Power Member

    Ta,b+em verifiquei e esté tudo limpo. Nao ha qualquer problema registado
     
  16. Zero_Cool_PT

    Zero_Cool_PT What is folding?

    gostei particularmente do endereço ip do relatorio. apaga isso dai. so' 1 advice ;)
     
  17. Kamipt

    Kamipt Power Member

    Eu pessoalmente continuo nada fã das boards com chipsets VIA, só dão chatices pelo menos a mim, para ter a funcionar correctamente tinha que instalar o SO, drivers chipset 4in1 e só depois drivers de video e som etc.
    Com a falta de soluções, verifica as temps e vê que fonte tens, estranho que seja disso para esse modelo de placa mas sempre serve de despiste.

    (quem sabe até desactivar a sound onboard)
     
    Última edição: 25 de Setembro de 2007
  18. Exxis

    Exxis Power Member

    Bom instalei uma placa nova Asus N7600GS Silent...e faz a mesma porcaria.
    Após depurar o maximo k pude comprei a placa e fiquei na mesma. Ja na gasto nem mais um chavo com isto. Que se lixe.

    Obrigado pelos replies
     

Partilhar esta Página