1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Crashes para o desktop em jogos super irritantes...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por FIRESTARTER, 25 de Março de 2005. (Respostas: 11; Visualizações: 883)

  1. FIRESTARTER

    FIRESTARTER Power Member

    Venho aqui pedir ajuda pois alguém talvez já tenha passado pela mesma situação. Com alguma frequência isto tá-me a acontecer em vários.
    Vou colocar fotos dos erros em alguns deles:

    [​IMG][​IMG]

    [​IMG]
    [​IMG]

    [​IMG]

    Para além destes, também já me aconteceu o mesmo no Flatout, Pro Evolution Soccer 4 e Counterstrike: Source.

    Coincidencia ou não, são todos jogos de directx e nenhum de opengl...

    A minha configuração é a seguinte:

    Athlon64 3200+ @ 2600 Mhz (100% estável em prime95 e memtest86+)
    2x512 DDR566 ADATA TCCD @ 520 mhz 2.5 - 3 - 3 - 10 - 2T
    MSI K8N NEO2 Platinum (nforce 3) com bios 1.5 oficial e drivers nforce 5.10
    Asua X800XT PE com drivers Catalyst 5.2 oficiais sem overclock nem overdrive
    Pinnacle PCTV Pro com os ultimos drivers oficiais
    Audigy 2 ZS com os ultimos drivers oficiais
    Maxtor DiamondMax 10 300 Gb Sata
    Plextor 716A com firmware 1.4a
    Drive floppy
    USB: teclado, rato, webcam, e super joy box com 2 comandos de PS2

    Esta configuração é a mesma desde há 3 meses com excepção da placa de som que era uma Audigy 2 normal e agora é uma ZS. Os crashes dos jogos começaram a surgir mais ou menos após essa troca de placa de som mas no mês anterior eu também não andava a jogar jogos por falta de tempo por isso pode não estar relacionado...

    Já tentei montes de coisas sem sucesso por isso agora tou receptivo a sugestões para tentar solucionar o problema :confused:

    Obrigado!
     
    Última edição: 25 de Março de 2005
  2. venga

    venga I quit My Job for Folding

    Eix, esses erros são lixados :\ Já experimentaste formatar isso e depois testar novamente os jogos? Se continuarem os erros experimenta meter outra placa de som...acho q não tem a ver com isso mas nunca se sabe.
     
  3. God_Lx

    God_Lx Folding Member

    O windows nunca foi feito a pensar ficar mt tempo instalado... Instala isso uma vez de 2 em 2 meses e vais notar a diferença :P
     
  4. OZZY

    OZZY Power Member

    Eu tb não tenho nenhuma sugestao mas essa do format resolve qq problema hehehe
     
  5. Cold_Burn

    Cold_Burn Power Member

    Não parece nada devido a OC. Não terás ficado sem energia um dia destes? Pico de corrente q terá corrompido o windows?

    Solução:

    C:\> format C:
     
  6. FIRESTARTER

    FIRESTARTER Power Member

    Ena bem, voces tao todos a sugerir aquilo q eu queria evitar (por enquanto) fazer...

    O meu último windows durou quase 2 anos sem formatar, este tem 3 mesitos apenas :004:

    É que há sp a hipotese de eu perder 1 dia a formatar e instalar tudo de novo e continuar com o problema...
     
  7. Cold_Burn

    Cold_Burn Power Member

    Uma vez com o windows millennium tive 2 anos e 7 meses sem formatar e devo dizer q no fim de formatar e ter tudo impecável a diferença era notável.

    Altamente improvável...
     
  8. Caius

    Caius Power Member

    Boas,

    Esses problemas não terão começado após a instalação da Audigy 2??

    Poderá ser uma das causas. Dá uma vista de olhos no site da Creative (no forum).
     
  9. OZZY

    OZZY Power Member

    Tb acho altamente improvável que dps de um format não tenhas isso resolvido mas que é chato é. Eu tb perco sempre muito tempo para formatar um disco. É instalar tudo de novo, fazer os upgrades necessários e dps ainda(a parte que demora mais) metermos tudo como nós queremos, a configuração propriamente dita. Mas que vale a pena o esforço vale, fica ali a bombar que é uma beleza :)
     
  10. God_Lx

    God_Lx Folding Member

    Antes de formantar desinstala e reinstala os drivers da Creative... (quem tem creatives infelizmente sabe do que falo) Pode ser que ajude... Mas sinceramente o windows n e' para tar instalado mt tempo com uma utilização normal, kem konsegue te-lo mt tempo instalado não o usa de certeza...
     
  11. Karmack

    Karmack Power Member

    <offtopic>
    Eu fiquei com o Windows 98 durante 4 anos e mesmo assim tive de andar a formatar porque o hardware ficou meio estragado (não foi prob do Windows).
    Quando tive o 486 fiquei com o Windows 95 (que tinha em disquetes) durante 2 anos. E foram 2 anos porque entretanto arranjei um computador melhor.
    </offtopic>

    Acho que podes resolver o prob sem ter que andar a formatar o disco.
    Agora como não sei!
     
  12. FIRESTARTER

    FIRESTARTER Power Member

    Problema resolvido finalmente!

    Quando mudei da bios 1.41b para a 1.5 da motherboard, a voltagem da memoria aumentou 0,1v e eu ja sabia dos testes que fiz qdo comprei este sistema que ela nao se dava bem com voltagens altas... Bastou voltar a po-la a 2.6v e está tudo a funcionar novamente.

    Obrigado a todos pelas sugestões, algumas foram uteis e ajudaram-me a eliminar hipoteses :D
     

Partilhar esta Página