1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

creative x-fi + 5.1

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Stray, 18 de Agosto de 2007. (Respostas: 11; Visualizações: 4369)

  1. Stray

    Stray Power Member

    boas,

    eu tenho uma x-fi xtreme music e resolvi agarrar nas colunas do dvd ... e liga-las ao pc.


    a ligaçao das colunas e' RCA ... e a da placa de som sao jacks de fones normais.

    por isso comprei uns adptadores destes...
    [​IMG]

    liguei tudo bem conforme no manual.

    Mas so' tenho o subwoofer a funcionar se estiver a ver um filme com audio AC3
    de resto... fico com 5.0. Em jogos/musica/ etc...

    Alguem me pode ajudar ?

    cumpz []

    -----edit
    se quiserem fotos da montagem digam :\
     
  2. Stray

    Stray Power Member

    uma ajudinha, sff
     
  3. Sephiroth

    Sephiroth Power Member

    que colunas sao? sao pre amplificadas? se nao estou em erro atraves de uma fonte estéreo ligar umas colunas 5.1 e fica tudo a funcionar so é possivel através de dolby prologic, e isso tem que ser feito através de um amplificador ou um leitor de dvd com amplificação integrada.
     
  4. technon

    technon Power Member

    A placa de som e as colunas podem nao ter a mesma impedancia.

    Tens os drivers da placa bem configurados para 5.1?

    cumps
     
  5. Stray

    Stray Power Member

    penso que sim...

    Dizer o modelo das colunas e' dificil pois sao um pouco antigas... mas a marca e' mustek.

    amplificador... penso que será o subwoofer... pois e' nele que se liga todas as colunas... e dps tem um output para um controlador... onde esta' o auxiliar e a ligaçao das colunas ao dvd.

    este home cinema e' um pouco estranho, nao o encontro no site da mustek.

    Mas as colunas funcionam bem em filmes... nao percebo e' pq o subwoofer nao funciona qd ouço musica ou jogo.
     
  6. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Eu acho estranho teres 5.1 nas colunas só com dois cabos, normalmente precisam de três e o que estás a fazer presentemente é a emular o som das colunas da frente para as de trás. O teu conjunto de colunas não trouxe um cabo com 3 jacks stereo ou seis conectores coaxiais? Geralmente são 3 jacks stereo com 3 cores: Verde - 2 colunas frontais, Preto - 2 colunas traseiras e Laranja - Coluna central e subwoofer.

    Cumps.
     
  7. Stray

    Stray Power Member

    nao sao só 2 cabos


    sao 3 ligaçoes a' placa de som
    e o sistema de som tem 1 jack rca para cada coluna...por isso usei o adptador q referi para puder ligar os pares á placa de som.
    sendo assim ficam os pares frente / trás / subwoofer+center

    o meu problema... e' que o subwoofer so funciona qd estou a ver filmes, e quero polo a trabalhar em qt ouçou musica e jogo...
     
  8. MinisterOfSound

    MinisterOfSound Power Member

    Dava para pores aí o link do site das tuas colunas?
    Na instalação da X-Fi fizeste a instalação total ou optaste só pelo Creative Audio Console?
    EM CMSS 3D puseste-o activo? e nas colunas tens 5.1 com a opção de sincronizar com o windows?

    Cumps.
     
  9. Stray

    Stray Power Member

    ya tudo bem configurado como escreveste, optei pela console

    nao encontro .. no site da mustek as colunas...

    alias nao encontro nenhum home cinema no site da mustek.

    Mustek RB-6A

    foi a unica referencia que encontrei nas colunas

    --- edit
    foi o que encontrei qd procurei ... por RB-6A
    e' mto semelhante ao meu.. so muda... as colunas pequenas .. e a cor, e' cinzenta
    [​IMG]
    [​IMG]
     
    Última edição: 19 de Agosto de 2007
  10. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    As tuas colunas são Kinyo de origem, a Mustek não fabrica nada tal como a Trust. São empresas que compram produtos a fabricantes e depois põe a sua etiqueta. Estranho essas colunas não trazerem o cabo para ligar ao Input 1 com jacks que as Kinyo trazem de origem, aconselho-te a fazer um que é melhor solução do que teres esses adaptadores todos ligados á placa e cá para mim é esse o problema. Já pus colunas da Kinyo ligadas a Creatives sem qualquer problema portanto acho que é dos cabos.

    Cumps.

    Edit: ou isso ou fazes conversores de Jacks para RCA.
    Edit 2: se puseres uma musica no wmp 10/11 não sai som do woofer mas sai das colunas traseiras?
     
  11. Stray

    Stray Power Member

    traz os cabos ...para o input 1, sim. São esses q tou a usar... a entrada e' aquela mas... a ponta sao cabos RCA.

    O problema e' mesmo de software.

    funcionam todas as colunas excepto o subwoofer
     
  12. Stray

    Stray Power Member

    Alguem tem soluçoes ?

    [],ty
     

Partilhar esta Página