1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Criar uma Bridge entre modem ADSL e wireless?

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por A2day, 24 de Fevereiro de 2007. (Respostas: 3; Visualizações: 2661)

  1. Olá!

    Estou a tentar fazer uma bridge entre um Alcatel SpeedTouch 330 ADSL (do SAPO) e um Belkin Wireless G USB network adapter.

    A ideia é ter dois PCs ligados por wireless, mas só um deles é que dispoe de ligação à internet através do dito modem adsl.

    Já consegui colocar os dois PCs numa ligação ad-hoc, e já estão no mesmo workgroup, ou sej já comunicam entre eles.

    Agora, ao criar a bridge, esta não é permitida do lado do modem adsl. Porquê? Existe alguma limitação pelo facto de estar a usar adsl?

    Alguém me pode ajudar?

    Obrigado.
    Cumps,
    A2day
     
  2. teteamigo

    teteamigo Power Member

    Ad-Hoc são múltiplas redes ponto a ponto.


    Ora tu como dizes consegues ligar-te por wireless ao outro PC.


    Mas ao PC tu tens ligados dois segmentos de rede (ligados pela bridge emulada no PC): um para a Internet, outro para wireless.


    Se for uma impressora, outro periférico decerteza que o consegues partilhar entre dois nós de rede ad-hoc. E só lhe acede um nó de cada vez.:)


    An infrastructure configuration
    is a WLAN and wired LAN communicating to each other through an
    access point. An ad-hoc configuration is wireless-equipped computers communicating
    directly with each other.


    Ora no teu caso, pretendes uma rede infraestrutura, só assim se torna possível acederes a outros segmentos de rede.

    Aceder à Internet pelo PC "livre" usas 2 segmentos de rede: PC-PC (wireless) e PC-Internet (wire)

     
  3. jnightz

    jnightz Power Member

    Uma dúvida:
    É mesmo preciso uma 'bridge' para poder ter os dois computadores a comunicar entre si(partilhar ficheiros, jogar em rede,etc.) e aceder á NET?

    Tenho 2 'WiBlue combo' (http://www.netdream.bz/pt/wiblue/) e já experimentei tudo e mais alguma coisa (Ad-hoc, infraestrutura, acess-point e todas as opções possíveis que vinham no manual) e nada!
    Os 2 computadores ficam sempre com IP do tipo 169.254.x.x (o que o Windows XP chama de Ligação limitada/inexistente) e se meter o IP manual tambem não acontece nada, o estado da ligação mostra alguns 'pacotes' enviados e sempre zero recebidos.
    No estado da ligação diz 'sem sinal' e no utilitário que vem com aquilo (802.11g USB 2.0 WLAN Dongle) diz sinal a 7%.

    Será que é da distancia que não capta sinal? Não devia ser porque no manual diz até 100metros em casa e 400metros na rua e os computadores estão ai a uns 20metros.
    Será que falta configurar alguma coisa ou aquelas 'coisas' USB não prestam? :(
     

Partilhar esta Página