1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

CUIDADO: MSI K8N SLI Platinum/Diamond + Winchester CBBID não dá mais de 220fsb!

Discussão em 'Modding e Overclock' iniciada por ToTTenTranz, 28 de Março de 2005. (Respostas: 29; Visualizações: 1702)

  1. ToTTenTranz

    ToTTenTranz Power Member

    Isto já anda em forums internacionais há algum tempo, e eu por acaso tive o azar de comprar uma K8N SLI Platinum com um winchester...


    Parece que esta board, juntamente com os A64 0.9 recusa-se a passar dos 219-220Mhz FSB, por muito bom que sejam o cpu e as memórias :(
    O problema pelos vistos está na bios, que reconhece mal o cpu e começa a trocar as voltagens e os valores do HT a partir dos 220 FSB..

    Dizem que com uma nova revisão da bios isso deverá ficar resolvido mas até agora nada... e eu que tenho WC e memórias TCCD estou "preso" nos 2200Mhz :(


    http://forum.msi.com.tw/index.php?topic=75897.0

    http://forums.anandtech.com/message...eyword=&STARTPAGE=5&FTVAR_FORUMVIEWTMP=Linear

    http://www.hardforum.com/showthread.php?t=869196&page=1&pp=20
     
    Última edição: 28 de Março de 2005
  2. FoxaS

    FoxaS I folded Myself

    qual é o stepping do teu cpu? ;)

    cumps :D
     
  3. bl4ckh4wk

    bl4ckh4wk [email protected] Member

    Tenho uma Diamond e ela com um 3000+ faz benchs a 320 com as mems TCCD a 320Mhz, mesmo com a bios de origem..
    O problema deve ser outro...
     
  4. blueangelman

    blueangelman 1st Folding then Sex

    pois sendo assim deve ser mm...ninguem tem mais board destas? é que eu tive (e estou) mto virado pra msi diamond.. :rolleyes:
     
  5. MJRL

    MJRL To fold or to FOLD?

    Já experimentei uma e não vi nada disso, já tinha lido isso há bastante tempo mas nunca dei muita importância devido aquela que experimentei ter chegado aos 300x9 1:1
     
  6. FoxaS

    FoxaS I folded Myself

    Eu tenho uma e já tive esse problema

    Soluções possiveis:
    - A MSI lançava uma BIOS k ñ atrofiasse com os processadores mais recentes
    - Trocava de processador

    Fui pela segunda :D

    O problema parece estar com os processadores cujo o stepping é CBBID, ou seja, fabricados em 2005

    Sendo assim testei 2 processadores na minha MSI K8N SLI Platinum

    3200+ CBBID 0501
    3200+ CBBHD 0449

    O primeiro processador raramente bootava com mais de 220 de HTT, só depois de várias tentativas (reboots) e não funcionava com o LTD 3x

    Com o segundo processador (o meu actual) não tenho qualquer problema, até consigo bootar a 300 d HTT ou mais :001:

    Espero ter ajudado :D

    cumps ;)
     
  7. ToTTenTranz

    ToTTenTranz Power Member

    O meu é um winchester da 4ª semana de 2005, mas garanto-te que é da board.

    Eu tenho exactamente os mesmos problemas que o pessoal dos outros forums..
    A partir dos 220HTT o sistema fica muito instável, desde dar bsods no windows, passando por não conseguir arrancar no windows e chegar ao ponto de não dar imagem no arranque.
    Há vários posts de pessoal que com esta board não conseguiu passar dos 220Mhz, pegou no mesmo cpu e numa asus ou uma dfi chegou aos 270-80Mhz, com um stepping parecido com o meu.


    bl4ckh4wk e MJRL, vocês experimentaram a board com winchesters?
    bl4ckh4wk se calhar como fizeste vmod aquilo ficou diferente...


    Basta verem os 3 links que eu dei e encontram várias dezenas de pessoas com o mesmo problema que eu, portanto não deve ser bem "outra coisa"..
     
  8. ToTTenTranz

    ToTTenTranz Power Member


    Então se calhar o problema é mesmo dos cpus mais recentes, daí o problema ser muito recente :S
     
  9. FoxaS

    FoxaS I folded Myself

    yupz ;)

    a MSI é k anda a demorar mto a lançar uma BIOS k corrija o problema :zzz: o que tá a levar muita gente a deixar a MSI e migrar para a DFI :rolleyes:

    cumps :001:

    off topic - ja agora k lancem tb uma BIOS com mais VCore :D:D:D:D:D
     
  10. MJRL

    MJRL To fold or to FOLD?

    Eu usei um winchester deste ano, e não tive problema, o dono dela na altura tb estava com os mesmos problemas, não conseguia passar dos 250. Aumentem o Pci-Express um bocado, voltagem no NB e experimentem. Eu dei isto com ela
    [​IMG]
    [​IMG]
     
    Última edição: 28 de Março de 2005
  11. FoxaS

    FoxaS I folded Myself

    MJRL umas perguntinhas... este bug é msm estranho :wow:

    300HTT na Bios ou Win?
    o processador bootava smp com esse HTT?
    90nm certo?

    cumps :D
     
  12. Pedro Rocha

    Pedro Rocha OC Legend

    Isso é realmente muito estranho, deve haver por aí algum setting fora do sitio ..o HTT está a 4X ou 3x ? Voltagem do chipset?

    A K8N Diamond que testei (das primeiras com (com a bios 1.0) dava perto de 400 de HTT com o FX55, aqui fica um cap..

    [​IMG]

    Francamente foi a board NForce4 mais estável de todas a que testei, pena é o OVP que não permite (mesmo com mod) voltagens no CPU acima dos 1.7 (nos CPUs 0.09) ou 1.8v (nos 0.13), não fora a falta de voltagem e seria a melhor board NForce4 do mercado ..
     
    Última edição: 29 de Março de 2005
  13. Pedro Rocha

    Pedro Rocha OC Legend

  14. NPinho

    NPinho I folded Myself

    é verdade, o max na Bios que consigo é entre 210 e 215HTT (CBBID) :( quem quer usar o CPU diariamente em OC, tem de usar o CG, e meter a config no startup do windows... :( mas smp é melhor que não dar.

    tb eu devo mudar de cpu por isso :p

    EDIT: ja alguem testou a 1.20 Oficial?
     
    Última edição: 29 de Março de 2005
  15. MJRL

    MJRL To fold or to FOLD?

    Na bios tinha cerca de 280 htt depois os 300 foram com o clock gen
    Tens a pic do cpu é de 090.
    Tb não experimentei esta board muito tempo, só a tive cerca de uma semana, nem sei que bios tinha.
     
  16. bl4ckh4wk

    bl4ckh4wk [email protected] Member

    Mesmo sem o vmod conseguia isso, vou testar com um CBBID, para ver do que é que é ;)
     
  17. FoxaS

    FoxaS I folded Myself

    ñ há ***** problema com cpus de 130nm ;)

    MJRL com o meu antigo cpu tb conseguia as vezes bootar com altos HTTs mas a maior parte das vezes ele ñ ligava e tinha d fazer uns 10 reboots pa ele ligar :(

    Xima pa OC as melhores bios são as 5.xx :D
    vou experimentar a 5.04 mais logo

    cumps :009:
     
  18. NPinho

    NPinho I folded Myself

    me só usa BIOS oficiais :p (por enquanto)
     
  19. NPinho

    NPinho I folded Myself

    entao Mr foxas? nunca mais dissestes nada...
     
  20. FoxaS

    FoxaS I folded Myself

    ainda não tive tempo de a experimentar mas ja ouvi dizer k em relação à 502 ñ há nd d relevante, ou seja, não ha mais vcore :D

    cumps ;)
     

Partilhar esta Página