1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Cursor do rato

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por davidjpb, 16 de Dezembro de 2007. (Respostas: 14; Visualizações: 724)

  1. davidjpb

    davidjpb Power Member

    Olá.

    Eu estou a precisar de ajuda, porque o cursor do meu rato tem andado marado.

    No windows e isso funciona bem, mas por exemplo nos menos do CS:CZ o cursor parece que está deslocado para a esquerda (para aí 1 cm). E hoje instalei um jogo (Republic: the Revolution), em que parece que o cursor está deslocado cerca de 2cm.

    E para além de no primeiro jogo nao dar muito jeito, no 2º estragou-me a vida.

    Por isso eu gostaria de saber se alguém me pode ajudar.

    O meu SO é o windows XP pro SP2
    e o meu rato é um A4Tech SWW-48 (pelo menos é o que o rato diz por baixo)
     
  2. davidjpb

    davidjpb Power Member

    Preciso de formatar para pôr como deve de ser?

    É que tipo se alguém me puder ajudar eu agradecia imenso......
     
  3. Jonybat

    Jonybat Folding Member

    mas deslocado como...não tou a perceber
     
  4. davidjpb

    davidjpb Power Member

    tipo por exemplo, tenho o cursor no windows no meio do ecra, e quando entro em algum desses jogos, a posição do cursor muda (no CZ passa a continuar no meio, mas 1 cm para a esquerda, e no Revolution move-se para a esquerda cerca de 2 ou 3 dependendo do contexto)

    Tipo:
    /\(windows)
    /\(CZ)
    /\(Revolution)

    PS: A tentativa de explicação acima não está a escala

    No CZ não é muito mau porque ha muitas coisas á base de numeros, no 2º caso é muito dificil porque existem imensos menus, e butões e não existem nenhumas teclas de atalho..
     
  5. tommy v.

    tommy v. Hard BOINC

    mete ai um screenshot que e mais facil perceber.

    ja agora pode nao ter a ver mas instalaste as drivers do rato?
     
  6. davidjpb

    davidjpb Power Member

    Imagem do CZ:
    [​IMG]

    Imagem do Republic:
    [​IMG]

    E as driver que tou a usar é a: A4Tech iWheelWorks 3D 7.80, que basicamente funciona como as propriedades do rato no painel de controlo
     
    Última edição: 16 de Dezembro de 2007
  7. Jonybat

    Jonybat Folding Member

    hum...já percebi o que estás a falar...mas infelizmente não sei como resolver esse prob expecífico

    tenta desinstalar as drivers, reiniciar, e ver se continua....
     
  8. davidjpb

    davidjpb Power Member

    Eu sinceramente não sei se ira resultar por desinstalar os drivers, porque ontem o ja estava assim, e eu só depois é que instalei as drivers.

    Isto deve ir lá é com uma formatação, mas também já tá a precisar
     
  9. DarkWolfXP

    DarkWolfXP Power Member

    Uma vez tive um portatilde um colega meu, e tinha esse problema ele pensou k n tinha arranjo e só m pediu para formatar o portatil. Após a formatação o rato tava 5* mas quando instalei as drives (fiz um pacote com o drivergenius). Após reniciar o rato tava mamado outra vez. O Kaspersky fez scan e detectou uns virus nessas drives e apos os eliminar ficou 5*... Pode ser que seja a tua situação.
     
  10. Quietdrive

    Quietdrive Power Member

    Isso também ja me aconteceu, Corri o Anti-virus, e Ficou Tudo bem, tinha lá uns 2/3 virus ;) Isso nos jogos dá uns nervos do *** :S
     
  11. davidjpb

    davidjpb Power Member

    Mas que raio, é suposto eu ter um dos melhores anti virus instalados e a unica coisa que ele descobriu hoje foi um ad-aware qualquer...

    Vou mas é ver com o Anti-Spyware


    Edit: Também não encontrou nada... (WTF?)
     
    Última edição: 17 de Dezembro de 2007
  12. mELIANTE

    mELIANTE Power Member

    Experimenta instalar os drivers da gráfica mais recentes.
     
  13. davidjpb

    davidjpb Power Member

    Já tenho os mais recentes instalados...

    Raios!

    Só com format?

    É que nem sequer consegui jogar o jogo, e já tenho de formatar o PC por causa dele...
     
  14. Akillez

    Akillez Power Member

    Isso deve ter sido algum virus ou qq treta k te fez isso.... se com drivers actualizados e virus free continuas com o mesmo problema... format nisso....

    O meu normalmente fica lentinho com o passar do tempo... normalmente eu formato-o pq o instalar e desinstalar programas, limpar virus, etc etc e o pc com o tempo fica um bocadinho mais lento.... mtas x deixo arrastar a lentidão pq tenho preguiça de instalar tudo de raiz e personalizar à minha maneira.....

    Se n tens msm outra solução, formatar resolve (quase) todos os problemas eheheh
     
  15. davidjpb

    davidjpb Power Member

    Ok, é o que eu vou fazer

    Vou acabar de zipar umas cenas e depois tento (porque como ainda nunca tentei mais vale a pena tentar primeiro do que isto depois não funcionar e eu ficar a ver navios)
     

Partilhar esta Página