1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

D-Link G122 - Passa-se no Vista!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Vicophil, 17 de Maio de 2007. (Respostas: 9; Visualizações: 1604)

  1. Vicophil

    Vicophil Power Member

    Boas!

    Recentemente adquiri o Bundle D-Link ADSL2/2+ G604T+G122 pois passei de 2 para 12Megas na Clix e quis actualizar-me. Já tenho o Vista (HomePrem. 64bits) instalado há mais de 2 meses e quando instalei os drivers da D-link houve logo uma incompatibilidade com o software e não completamente com os drivers... no entanto não liguei muito visto ele me ter detectado o adaptador Wifi G122 correctamente na altura.

    Hoje, tem imensas dificuldades em detectar o "device", diz que é um "componente desconhecido", até tem lá em Windows/system32/drivers o driver que tento associar ao componente desconhecido mas nada, diz que o melhor driver está instalado para ele. Ligo e desligo, já o pûs em todas as portas USB (já está instalado 12 vezesa o todo)

    Mas a verdade é que quando detecta e instala bem (lá acontece) e quando lhe apetece, o adaptador vai abaixo, perde a ligação e reinicia sozinho, isto tem se vindo a reproduzir imnesmuito e cada vez mais, não consigo ter a ligação de internet ligada mais de 1 minuto, reinicia o processo sozinho, sem explicação...

    HELP ME PLEASE! :wow:
     
  2. Taboo

    Taboo Banido

    Vamos lá salvar outra vida...

    Para quem tem um d-link e não consegue ligar-se à Internet no Vista fazer o seguinte:

    > Ir a control Panel
    > Network and sharing center
    > View Status (na rede que indica que tem internet)
    > Seleccionar Internet protocol version 4 (TCP/IP IPv4)
    > Properties
    > Advanced
    > e em Default Gateways clicar em Add
    > meter o IP do vosso d-link (por defeito: 192.168.10.1)
    > e por fim clicar em Add
    > OK
    > OK
    > Close
    > Close

    E já têm net! pelo menos comigo funcionou!!
     
  3. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Isso deve ser o G122 rev2. Se for é ralink. Saca o software oficial da ralink que tem versao pra Vista.
     
  4. Gepeto

    Gepeto Power Member

    já tive um modem da d-link à uns anos e só me deu problemas.
    quem os teve tambem teve problemas. parece q são mesmo maus.
     
  5. Vicophil

    Vicophil Power Member

    Não, por acaso é rev.C., a mais recente e dizem (no site da D-Link) muito bem aceite no Vista (D-Link AirPlus G DWL-G122 Wireless USB Adapter(rev.C) - Premium**) em http://www.dlink.pt/?go=3M35LLL89o0...kxQHnXYhp2uZwZN9OPKZn7TAuCCr5zy5H9ogJBN/j2Q==

    No entanto, penso que se tratá talvez do USB que não reconhece totalmente, isto é, as vezes sim, outras vezes não...:Whatever: Fiz um update da minha BIOS (1003 da Asus P5LD2-VM), mas penso que só piorou... pois antes era menos frequente... Será uma configuração da MOBO?

    Obrigados!
     
  6. Taboo

    Taboo Banido

    Já exprimentas-te fazer o que eu disse ?​
     
  7. Vicophil

    Vicophil Power Member

    Desculpa, ainda não pois só chego a casa logo ao final da tarde. No entanto mantenho ao corrente. Já agora obrigado pela sugestão, estou impaciente por experimentar ;) Embora acho mesmo que serão drivers a faltar... Logo se vê
     
  8. Vicophil

    Vicophil Power Member

    Nada feito

    Resultado:

    [​IMG]

    e as seguir de diagmosticar:

    [​IMG]

    :'(
     
  9. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    é ralink na mesma ;)

    Diferente do modelo anterior, a Revision B, que usa chipsets ralink rt2570, essas plaquinhas rev C usam o chipset Ralink RT73 ;)
     
  10. pintasart

    pintasart Power Member

    Já alguém consegui por a funcionar no Linux? Ubuntu 7.10?
     

Partilhar esta Página