1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

DDR latência 2.5 e 3 em conjunto

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por releaser, 14 de Abril de 2008. (Respostas: 4; Visualizações: 654)

  1. releaser

    releaser Power Member

    Então a minha duvida é a seguinte, tinha 2x512(1 Single sided e 1 double sided) CL3 no meu pc com Vista, entretanto comprei 2x512 CL2.5 a um user aqui do forum e uma das slots 512 (single sided) usei para montar noutro pc e meti as 2 CL2.5 no meu tendo ficado com 2x512 CL2.5(Dual Channel) + 1x512 CL3, todas doubel sided, mas o pc só me reconhece as 2.5CL e detecta apenas 1GB de RAM.

    Isto é mesmo assim e foi azelhice minha, ou há alguma coisa que tenha q fazer para o pc reconhecer ambos os tipos de memoria?

    Vi agora através do Everest que n tenho o modo dual channel activo, mas tenho as memorias tal como indicado no manual para ficar em dual channel.

    Cumps
     
    Última edição: 14 de Abril de 2008
  2. apoc

    apoc Power Member

    a board deve ter 4 slots ddr ... mete a ram cl3 no slot mais perto do cpu ... e as outras duas de seguida ...

    tb podes ter dual channel activado por defeito ... assim tens 512 single channel + 512 Dual channel ...(sendo estes ultimos na realidade 512+512 perfazendo 1GB mas como está em DC so ve 512)
     
  3. rav3n

    rav3n Power Member

    nao te esqueças do 2T
     
  4. releaser

    releaser Power Member

    Se ela estiver a fazer dual channel só vê 512?
    Nunca tinha ouvido falar disso, agora retirei o slot CL3 e detecta 1 GB (2x512) em dual channel,
    se fosse como está descrito acima só detectava 512 embora tivese 1GB (dual channel).

    E o que é isso do 2T?
     
  5. releaser

    releaser Power Member

    DDR400 CL2.5 vs CL3

    Tinha 1Gb DDr400 (2x512) sem dual channel(uma double sided e outra silgle sided), entretanto comprei 2x512 double sided CL2.5, troquei para ficar com dual channel e noto que o pc ficou mais lento, pela logica e pelos meus conhecimentos a menor latencia devia significar melhor performance mas no meu caso parece que aconteceu exactamente o inverso, antigamente andava com a utilizaçao da memoria entre os 50 e 60% normalmente e agora anda sp por volta dos 80 - 90%.

    Alguma explicaçao para isto?

    PS - Ja devem ter reparado que o meu texto n tem acentuaçao, o teclado deixou de escrever a acentuaçao, se carregar 2 vezes nos acentos (assim ´´) eles aparecem, mas n faz a acentuaçao nos sitios correctos. Ja revi as definiçoes do teclado e n vejo razao nenhuma para isto acontecer, mt menos de um momento para o outro e sem ter dado nenhum tipo de erro ou haver alguma alteraçao de hardware a n ser as memorias.

    Espero opinioes

    Cumps
     

Partilhar esta Página