1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Deixou de aparecer a caixa preta do kanguru usada para ligar a net, porquê?

Discussão em 'Optimus (Arquivo)' iniciada por hugo_cruz12, 5 de Abril de 2008. (Respostas: 7; Visualizações: 1740)

  1. hugo_cruz12

    hugo_cruz12 Power Member

    Boas,

    Instalei a minha placa usb no portátil com windows vista mas agora não aparece aquela caixa preta para ligar a net, onde aparecia se estava a 3G ou 3,5G.

    Agora para ligar à net estou a usar o mobile partner mas não curto muito, alguém me pode ajudar???

    Cmpts
    Hugo
     
  2. Se mudaste o software do modem para o da huawei, como é que queres usar ao mesmo tempo o da optimus (o que aparece a dizer 3 ou 3.5G)?

    Nesse agora, diz GPRS (2G), WCDMA (3G), HSPA (3.5G) ou HSUPA se o teu modem suportar.
     
  3. hugo_cruz12

    hugo_cruz12 Power Member

    Boas,

    Eu fiz isso no XP porque me disseram que ia ajudar, mas não ajudou em nada.

    No XP continua a aparecer a tal caixa preta...

    Agora é possível voltar a ter a tal caixa preta???

    cmpts
    Hugo
     
  4. ThaZouk

    ThaZouk Banido

    Se no XP continua a aparecer o software do Kanguru, é porque não foi desinstalado do PC.

    No Vista tens que sacar o software de Kanguru do site e fazer a actualização.
    Convém fechar o software Mobile Partner antes de iniciar a actualização para que o modem seja detectado.

    Já agora, não gostas do software Mobile Partner porquê?
     
  5. nmtsunami

    nmtsunami Power Member

    Qual o teu modem/placa Huawei? O software Kanguru não está disponível no site para todos os modem's, por exemplo se tiveres uma E800 ou uma pen E170 não vais encontrar o software no site. Se realmente queres ter novamente o software Kanguru a surgir no teu PC desinstala a versão que tens instalada e o Mobile Partner, de seguida reinicia o PC e instala tudo de origem, caso tenhas as verões que atrás refiro liga os modem's ao PC e espera de alguns segundos a 1 a 2 minutos para que se inicie a instalação (o software está dentro do hardware) se tiveres um e220 (que também tem o software no interior) ou outra placa mais antiga vai ao site Kanguru e tira a ultima versão do software. Deve correr tudo bem assim.

    Já agora vê se o teu modem tem a ultima versão de firmware para vista.

    nmtsunami
     
  6. hugo_cruz12

    hugo_cruz12 Power Member

    Talvez por estar habituado à tal caixa preta em que via se estava 3,5G ou 3G, deve ser trauma mais nada.

    Vou tentar sacar outro software do site mas antes disso uma ajudita era bem vinda...

    Quero usar o modem no XP e no Vista;
    o meu modem é o branco de Março de 2007, penso que seja o E220;
    Coloquem aqui o link do software para que eu não faça asneiras;
    Tenho de desinstalar alguma coisa???

    Cmpts
    hugo
     
  7. ThaZouk

    ThaZouk Banido

    O outro software é menos completo, e também dá a mesma indicação HSDPA (3,5G), HSPA (3,5G), WCDMA (3G), GPRS (2G).

    Estes sim, são os termos técnicos indicados. 3G, 2G, etc é tudo marketing.


    Basta desligar o acesso à Net, correr a instalação deste link:
    http://www.huawei.com/mobileweb/en/file/download.do?f=20497&ctype=1

    Depois de tudo instalado, desinstalar o software que tinhas antes do PC.
    Pelo sim pelo não, desliga o modem do PC e volta a ligar.
     
  8. mrgg

    mrgg Power Member

    Eu também mudei para o software da huawei e estou bastante agradado com ele.

    Pra mim a principal vantagem é no meu portátil quando viajo com ele e uso a net, porque agora sempre que passo por uma zona sem rede ela volta automaticamente a ligar.
    Enquanto que antes tinha de andar sempre a abrir e fechar a tal caixa preta da optimus.
     

Partilhar esta Página