1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Deixou de dar som.

Discussão em 'Windows 7 e anteriores' iniciada por Koutav3, 19 de Novembro de 2008. (Respostas: 6; Visualizações: 907)

  1. O meu computador deixou de dar som, tirei-lhe a ligaçao das colunas e quando voltei a encaixar percebi que nao dava som. :s No indicador de som, diz que esta a transmitir e nao ha nenhum problema, mas nao dá som. Ja tentei de tudo, desinstalei todas e voltei a instalar e nada, experimentei uns phones e nada deu. Alguem me podia ajudar ? :\
     
  2. Rogerslb

    Rogerslb Power Member

    Boas

    Se fizeste bem tudo, pode muito bem ser problema mesmo da placa de som, mas espera por outras opiniões que alguem pode-te conseguir ajudar.
     
  3. Boleador

    Boleador Power Member

    Boas!

    Tenho o mesmo problema no meu pc!
    Aconteceu logo após uma actualização do Windows!

    Ainda não me dei ao trabalho de tentar resolver!
    Mas penso que com um restauro de sistema para a anterior actualização vai ao sitio!

    A minha solução a cima descrita é o que te aconselho!

    Se não der depois diz qualquer coisa!
     
  4. Nada, fiz o restauro do sistema e continuou na mesma.

    Provavelmente hardware, nao?
     
  5. syqe

    syqe Power Member

    já reinstalaram os drivers da placa de som?
     
  6. Vrts

    Vrts Power Member

    as colunas que tiras-te e colocaste sao as mesmas?
    se tens drivers instalados ve o tipo de saida de som
    podes ter algum tipo bem diferente de 2.0 "mas mesmo assim deverias ouvir alguns barulhos emquanto jogas e ouves musica"
    diz algo depois :)
     
  7. Boleador

    Boleador Power Member

    Boas!

    Já resolvi o meu problema!

    Placa de som nova!
    xD
     

Partilhar esta Página