1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Delay / Desfasamento entre imagem e som

Discussão em 'Home Cinema' iniciada por IceTapanho, 15 de Junho de 2009. (Respostas: 13; Visualizações: 2738)

  1. IceTapanho

    IceTapanho Power Member

    Boas,
    Finalmente larguei o caixote que era a minha televisão antiga e entre no mundo das TV planas e full HD.

    Tinha já há uns anos um sistema de home cinema da Pioneer (o modelo do amplificador é o VSX-C301, parecido com este) , mas como leitor de DVD não tinha saída HDMI, apenas SCART, decidi usar um gravador de DVD da LG (modelo RH278H) que também tinha comprado mais recentemente para poder converter as velhinhas VHS para DVD e também para ir gravando programas da TV.

    Ora, agora tendo a TV com HDMI, liguei a saída HDMI do leitor/gravador DVD à TV, e liguei a saída audio SPDIF por cabo óptico ao amplificador da Pioneer.

    E o que reparei ao ver os DVDs é que tenho um pequeno desfasamento entre o som e a imagem, sendo que o som chega um pouco antes da imagem. Usando o som da TV está sincronizado com a imagem.
    Já tentei procurar na net, ler nos manuais, mas não encontro modo de calibrar isto. Será por causa do facto de a imagem ser transportada por cabo HDMI e o som pelo cabo óptico? Será que algum dos cabos provoca um atraso na imagem?
    Será a TV que demora a processar a imagem?

    Enfim, toda a ajuda é bem-vinda :)

    Obrigado!
     
  2. hugolini

    hugolini Banido

    Boas,

    A minha G10 tem o mesmo problema, também ligada ao amplificador por cabo óptico.
     
  3. Blue Zee

    Blue Zee Power Member

    Se a TV tiver saída óptica, use essa para ligar ao amplificador.

    Suponho que o problema esteja no processamento de imagem do LCD. Se tiver Motion Fow (100Hz) ou similar desactive e teste.
     
  4. IceTapanho

    IceTapanho Power Member

    Viva,
    Obrigado ao Blue Zee pelas sugestões.
    Tentei desligar o Motion Flow mas não notei alterações no desfasamento.

    Ainda não tentei a ligação do cabo óptico entre a TV e o amplificador porque no manual da TV dizem que se for feita ligação a um amplificador por cabo óptico que o som é transmitido em 2.0 caso a origem seja um leitor de DVD, e que apenas é transmitido em 5.1 caso a origem do sinal seja um canal de TV a ser emitido em 5.1.
    Achei isto um bocado estranho e ainda vou testar de qualquer modo esta alternativa, mas não estou com muita fé nela.

    Alguém tem mais sugestões?
    Obrigado
     
  5. Blue Zee

    Blue Zee Power Member

    Qual é o seu LCD?
     
  6. IceTapanho

    IceTapanho Power Member

    Samsung LED TV da Serie 6
     
  7. _rm_

    _rm_ Power Member

    Será que não tem nenhuma possibilidade para controlar o "delay" do som no receptor de forma a compensar esta situação? Penso que todos os receptores AV têm esta possibilidade, procure no manual do leitor.
     
  8. Blue Zee

    Blue Zee Power Member

    Teste a ligação óptica LCD > amplificador.
     
  9. filipedgmc

    filipedgmc Power Member

    Os cabos utilizados são dos baratinhos ou compraste alguma coisa com mais "sumo"?

    Cumps
     
  10. IceTapanho

    IceTapanho Power Member

    Os 2 cabos HDMI que estou a usar são dos fornecidos pela ZON.

    Hoje à noite se puder testo a ligação TV -> Amplificador e depois dou notícias.

    Relativamente ao controlo do delay no amplificador, já procurei no manual, mas vou procurar de novo com calma para confirmar, mas penso que não tem lá esse controlo, ou então escapou-me na última leitura.
     
  11. Blue Zee

    Blue Zee Power Member

    Penso que o controlo do delay não existe nos amplificadores que não estejam ligados por HDMI.

    Via ligação óptica apenas processam o sinal que recebem e que não inclui informação sobre a imagem.

    Sei que o meu leitor de blu ray, esse sim, permite controlar esse desfasamento, mas até hoje não tive necessidade de o fazer.

    A minha ligação é blu ray > LCD (HDMI) e blu ray > amplificador (óptica) e funciona tudo em sincronismo. Talvez o Bravia Sync ajude.

    Fico curioso por saber o resultado do teste.
     
    Última edição pelo moderador: 20 de Outubro de 2009
  12. IceTapanho

    IceTapanho Power Member

    Desculpem vir desenterrar este tópico, mas só hoje testei esta opção (porque desde estes tópicos que não tive tempo para ver dvd's).
    Resultou. Já não há desfasamento entre som e imagem. Obrigado pela dica, Blue Zee!

    Agora tenho é uma outra dúvida.
    Tenho um DVD que traz som em Dolby Surround 5.1 e em DTS. Ao ter o cabo óptico ligado directamente da TV ao amplificador, e escolhendo a opção DTS, não sai som do amplificador. Acho estranho porque o amplificador descodifica DTS (e eu já ouvi o DVD com DTS com o delay, antes de fazer a troca dos cabos, portanto não é problema do amplifcador).

    Será do facto de o sinal do som passar pela TV? Sei que esta TV não tem capacidade de descodificar som DTS, talvez seja daí, apesar de não fazer muito sentido o sinal de som ter que ser processado pela TV sendo que o estou a enviar para uma fonte externa.

    Aguardo opiniões :)
     
  13. Blue Zee

    Blue Zee Power Member

    A conclusão está correcta, o sinal DTS não "passa" na TV.
     
    Última edição pelo moderador: 20 de Outubro de 2009
  14. DeathClaw

    DeathClaw Power Member

    É possível que essa TV não faça DTS-Passthrought e, se for esse o caso, não consegues ter som.
     

Partilhar esta Página