1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Desactivar conta administrador em Vista premium

Discussão em 'Windows 7 e anteriores' iniciada por naf18, 20 de Fevereiro de 2009. (Respostas: 9; Visualizações: 2064)

  1. Boa noite.

    Enviei o meu computador para a assistência técnica, no entanto quando voltou, vinha com uma conta de administrador que não existia antes como faço para a eliminar?
    No painel de controlo em contas de utilizador aparece a opção desactivar conta em todas as outra menos nesta. Segundo o help do windows o procedimento deles não é possivel em vista premium, mas também não dizem com é no premium.
    Alguém me pode ajudar?

    Cumprimentos
    Obrigado
     
  2. proactiv32

    proactiv32 Power Member

    A conta, em principio sempre esteve lá. O Vista, por defeito desactiva a conta durante a instalação, parece que os tipos da assistência a reactivaram.

    Tenta o seguinte:


    • Start --> Control Panel --> Administrative Tools --> Computer Management

    • Expande o segmento Local Users and Groups --> Users

    • Deves lá ter a conta de administrador. Clicas com lado direito do rato sobre a mesma --> Properties

    • Coloca o visto em Account is Disabled
    Reinicia, a conta de administrador deve ter "sumido".

    Abraço!
     
  3. Ola
    Nao consegui encontrar "o segmento Local Users and Groups --> Users"
    Fica aqui um printscreen do que me aparece:
    [​IMG]
    Obrigado
     
  4. proactiv32

    proactiv32 Power Member

    Estranho. Os gajos da assistência devem ter andado para aí a mexer.

    Bom, tens duas formas de contornar o problema. Ou abres uma linha de comandos (com privilégios de administrador: Run As Administrador) e digitas:

    Código:
    Net user administrator /active:no
    Ou, se quiseres ir lá graficamente, fazes Run --> mmc.

    [​IMG]

    [​IMG]

    E já vais ver os utilizadores e grupos locais.

    Abraço!
     
  5. Ola
    Mais uma vez desculpa por tar sempre a por problemas mas não estou a conseguir de nenhuma maneira que disseste.
    Quanto ao codigo no cmd penso não ser o codigo correcto mas não estou a perceber o la diz repara:
    [​IMG]

    Segundo o mmc eu nao posso utiliza-lo por estar a utilizar o vista premium:

    [​IMG]

    Obrigado
     
  6. proactiv32

    proactiv32 Power Member

    Faltou-te um espaço no comando.

    Código:
    Net User Administrator /active:no
    [​IMG]

    Em relação ao snap-in, negligenciei o facto de a versão ser a Home Premium. De facto, o snap-in não vai estar disponível: tens mesmo de executar o procedimento através da linha de comandos ou directamente no registo do sistema.

    Abraço!

    Abraço!
     
  7. Sim amigo realmente era o espaço que me estava a faltar.
    Problema resolvido.
    Muito obrigado pela ajuda
     
  8. Peço desculpa por estar a trazer este tópico novamente "à baila", mas estou exactamente com o mesmo problema, com a diferença de a solução não funcionar no meu portátil...

    Veio recentemente da garantia onde activaram a conta de administrador e agora não a consigo voltar a colocar como invisível.

    Tenho o Windows Vista e já experimentei o método de Linha de Comandos, mas aparece a seguinte informação:

    [​IMG]

    Agradecia desde já a vossa ajuda...
     
  9. ciberg

    ciberg Moderador
    Staff Member

    Estás a pôr Administrator no comando e devias pôr Administrador.
     
  10. Tens toda a razão... Nem sei como não me apercebi do erro antes!

    Até me sinto constrangido...

    Obrigado pela ajuda prestada!
     

Partilhar esta Página