1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Desactivar grafica onboard e meter uma PCI

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por KaLhaU, 23 de Fevereiro de 2005. (Respostas: 7; Visualizações: 1086)

  1. KaLhaU

    KaLhaU Power Member

    Boa tarde,

    tenho aqui uma motherboard de um celeron 900 em que a placa gráfica onboard berrou ah força toda... ja procurei pela BIOS mas não percebi como o faço nem sei se é possivel, embora deva ser possivel......

    desactivar a placa onboard e meter uma placa grafica PCI... alguem que me diga mék isso se faz.... sff

    ou pelo menos quais as especificaçoes que precisam para me ajudar a resolver o problema...


    =)
     
  2. RavenMaster

    RavenMaster Power Member

    na bios não encontras a opção Onboard Video On/Off ?
     
  3. KaLhaU

    KaLhaU Power Member

    ja nao me lembro bem pois ja nao mexo nakilo ah umas semanas.... mas nao devo ter visto...

    a cena é... se tiver a onboard ON e meter a PCI ao mm tempo.... ha conflito?

    é que se desactivar a onboard... depois como é que volto a ter acesso ha placa onboard no caso da PCI nao tar a funcionar? faço reset ah BIOS?

    o.0
     
  4. kidloco

    kidloco Power Member

    Voltas à bios e voltas a activar a onboard...o mesmo com o som.
     
  5. KaLhaU

    KaLhaU Power Member

    pois..... mas se nao tiver placa onboard activa nem a PCI funcionar...... nao tenho maneira rigurosamente nenhuma de ir ah BIOS... lol
     
  6. RavenMaster

    RavenMaster Power Member

    experimenta deixar on e coloca-lhe a pci
    algumas boards detectando a outra desactivam automaticamente a onboard
    assim que tiras a pci ele volta a activa-la
     
  7. kidloco

    kidloco Power Member

    Pois, supostamente ele activa a onboard se nao tiver lá nenhuma pci/agp.
     
  8. KaLhaU

    KaLhaU Power Member

    pah... obrigado pla ajuda.... mas é pa eskeçer isto.... pensava k tinha aki uma placa PCI mas afinal só tenho uma AGP e esta motherboard só tem AGP onboard... enfim... a ver se arranjo uma PCI... e meter isto a funcionar :\

    brigado na mm
     

Partilhar esta Página