1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Desactivar o UAC no Vista Torna-o Mais Lento ???

Discussão em 'Windows Desktop e Surface' iniciada por NightShade, 17 de Dezembro de 2007. (Respostas: 20; Visualizações: 2225)

  1. NightShade

    NightShade Power Member

    Eu sinceramente não notei diferenças.. mas deixem as vossas opiniões..

    Fonte:
    Wintech
     
  2. Romani48

    Romani48 Power Member

    ta mau esse arranque do AMD.... quase dois minutos? num dual core + 4GB


    o meu sistema em pouco mais de 30s está up and running..
    sem UAC, e sem alguns serviços..

    porém só tenho 2Gb..


    Gosto é do pormenor do UAC desactivado + tweaks..


    porém como tu também não senti nada..
     
  3. VoGon

    VoGon Power Member

    Eu tb tenho desactivado e não tenho probs nenhuns, se calhar estes "utilizadores do Windows Vista" são aqueles que ainda usam single cores e ddr1, e aí não há milagres...

    Behave!
     
  4. Squillace

    Squillace Power Member

    Bullshit. As tuas razões não têm cabimento. Também utilizo um P4 2Ghz e 512Mb de memória e só vejo inconvenientes no UAC.
     
  5. VoGon

    VoGon Power Member

    Não vejo no meu post qualquer tentativa de explicar o porquê do arranque lento, logo não estou a dar "razões" nenhumas....

    Se lerem bem o meu post vês duas coisas (ou pelo menos eu penso que sim...)

    1º que eu não uso UAC.
    2º que muitos utilizadores se queixam de performance sem terem maquina para a ter (e desculpa lá, mas hoje em dia 512 megas de memória no XP já é curto... no Vista então...)

    Por isso não compreendo o teu post...
     
  6. Squillace

    Squillace Power Member

    O teu post vem precisamente contradizer essa tua afirmação de que quem se queixa são aqueles que têm computadores pouco potentes. E eu respondo-te dizendo que o meu P4 2Ghz com 512Mb de memória porta-se às maravilhas. Agora, está certo que não tem nada a ver com o UAC, fiz confusão nessa parte.
     
  7. Romani48

    Romani48 Power Member

    acho que vocês estão a defender o mesmo..

    ou seja.. o facto de o UAC estar, ou não, activado.. não vai influenciar a duração, pelo menos de forma tão significativa, como este "artigo" faz questão de defender..

    ou estou confuso? :p
     
  8. VoGon

    VoGon Power Member

    Eu não uso UAC. Tempo de boot: 35 seg. desde o post da mobo até estar no desktop pronto para usar. Logo não creio que seja assim como estão a pintar o quadro...
     
  9. Romani48

    Romani48 Power Member

    somos 2

    e prontos.. era como eu tinha visto
    tu e o squillance têm a mesma opinião.. não é o UAC que está a alterar o tempo de booting assim tanto

    no entanto, como tu referiste.. tempos elevados de boot (com uac ou sem uac, e como seria obvio) devem se a hardware mais "fraco"

    OBvio!
     
  10. Valkilm

    Valkilm Power Member

    Amigos

    Tenho o problema inverso: no meu portátil Toshiba A200-1AS com o UAC activado leva ai uns bons 40 segundos a carregar o centro de boas vindas e a barra lateral e o Bitdefender depois de entrar no ambiente de trabalho, mas com o UAC desactivado mal entra no ambiente de trabalho carrega isto tudo logo de imediato!! Sugestões para minimizar este tempo todo de espera com o UAC activado?? formatei o pc recentemente e só tenho instalado o Bitdefender e o Office e o Nero
     
  11. BlocoDaBarra

    BlocoDaBarra Power Member

    Aqui com UAC desligado e com os serviços da treta desligados está a demorar +/-30seg!Menos do que demorava antes,mas sinceramente acho que a diferença está nos 1001 serviços da HP que desliguei!
     
  12. Squillace

    Squillace Power Member

    Serviços mesmo? Isso interessa-me... Está relacionado com quê, impressora?
     
  13. BlocoDaBarra

    BlocoDaBarra Power Member

    Impressora,máquina fotográfica...adobe!

    Vai ao msconfig e verifica se tudo o que é lançado te faz realmente falta!
    Foi só isso que fiz!
     
  14. Squillace

    Squillace Power Member

    Estou a falar de serviços da HP, que tu referiste. O que é que eu posso desligar da HP, se é que há algo a desligar?
     
  15. Romani48

    Romani48 Power Member

    tentem não desviar muito a conversa, se for preciso criem uma thread para tal
     
  16. roque66

    roque66 Power Member

    eu desligo sempre o uac...tempo de boot 20s...se calhar nem tanto....
     
  17. Zero_Cool_PT

    Zero_Cool_PT What is folding?

    Hum desactivado no meu pc mas nao reparei diferença no boot (ele sempre levou uma beka pk karrega mta coisa lg ao inicio) mas nota-se diferença a trabalhar com o pc, deixamos d papar memoria para saltar o pop up das autorizações e afins^^
     
  18. Squillace

    Squillace Power Member

    Porque tu queres ou porque não sabes alterar isso?
     
  19. Morpheus

    Morpheus Banido

    ele refere-se aos utilitários da impressora ... mas se for um portátil, como o meu caso, tens os botões de soft.touch, o quick play, a cena da placa wireless, o updater, a carregar ao inicio. Para quem usa é fixe ter isto ao inicio mas claro está demora sempre o seu tempo.

    Eu cá n tenho stress com a velocidade do boot no Vista... se demora 1 min ou n isso é cagativo...
     
  20. Squillace

    Squillace Power Member

    Porra, eu sei! Eu percebi isso! Ele falou da HP, e como eu tenho produtos HP, queria saber se há algo, tanto no MsConfig como nos serviços que eu possa desligar! HP!
     

Partilhar esta Página