1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Desapareceu-me um dos cores

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por emperium, 6 de Novembro de 2008. (Respostas: 8; Visualizações: 708)

  1. emperium

    emperium To fold or to FOLD?

    Boa tarde,
    deparei-me ontem com um problema no mínimo estranho, tenho AMD Athlon x2 3800+ AM2 montado numa MSI K9 Neo V3 e de repente um dos cores deixou de funcionar.
    Já andei a tentar tudo que me lembrei (nforce, drivers AMD, tanto update com downgrade) e nada resulta.
    Já testei com o CPU-Z e só aperece um 1 core com uma thread, assim como com o Everest Ultimate e mesmo com as ferramentas da AMD.

    O que poderá ser?
    Será do processador ou da board?
    alguém me aconselha mais algum programa para testar o sistema?

    Obrigado

    [​IMG]
     
    Última edição: 6 de Novembro de 2008
  2. nelsondac

    nelsondac Power Member

    vê lá se está activo na BIOS... fkb
     
  3. emperium

    emperium To fold or to FOLD?

    a Bios está normal, não lhe fiz qq alteração e, só por descargo de consciência, coloquei o default
     
  4. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    na bios aparece o segundo core? é estranho um dos cores ter "morrido"
     
  5. emperium

    emperium To fold or to FOLD?

    Já reconfigurei a bios toda, já voltei a actualizar para a versão 2.60 (que era a mesma que estava e que nunca tinha dado qualquer tipo de problema) mesmo só naquela de reescrever a cena.
    mas continuou na mesma.

    O estrado é que nos Devices aparecem os 2 cores, mas depois não aparecem em mais lado nenhum dos outros sítios/programas.

    a minha grande duvida será se o problema está, efectivamente no processador, se estará na board.
    em principio amanhã vou testar o processador numa board de uma amigo e ver se o problema se mantêm.

    por acaso nunca tinha ouvido ninguém queixar-se da "morte súbita" de um dos cores, ainda para mais estando ele stock, isto é, sem Overclock e com um cooler decente (não o stock cooler).

    acho que deve ser de mim :)
     
  6. rustyballzz

    rustyballzz Power Member

    isso nao é na bios , andaste a mexer no msconfig :D
    iniciar / executar / msconfig / tens la uma opçao para iniciar o pc com os cores que quiseres

    cumps.
     
  7. emperium

    emperium To fold or to FOLD?

    Nops,
    acho que na bios apenas posso escolher qual dos cores quero iniciar e não quantos cores quero iniciar.
    Essa opção encontra-se em default.
     
  8. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    ele estava a falar no windows
     
  9. emperium

    emperium To fold or to FOLD?

    Sim, eu sei que é no Windows, eu é que me enganei a escrever, queria dizer msconfig e disse bios. Shame on me :D

    vou mostrar como tenho o msconfig em casa usando o do meu portátil, pois estou no trabalho neste momento.

    O meu de casa está assim
    [​IMG]
    ou seja, nas definições por defeito.

    O que me parece é que eu apenas posso escolher qual dos cores quero iniciar, caso opte por outra configuração, fazendo isto

    [​IMG]

    se não for esta a opção do msconfig que me estão a falar, peço que me digam qual é.

    Obrigado
     
    Última edição: 7 de Novembro de 2008

Partilhar esta Página