1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

desapareceu parte Disco!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por saxjazz, 19 de Agosto de 2007. (Respostas: 14; Visualizações: 780)

  1. Recebi ontem um Compal FT00 que vem equipado com o Samsung HM160JI. Ao preparar-me para instalar o Xp pro na área relativa aos partições o portátil tinha já por defeito uma única partição que englobava a totalidade do disco (~160Gb) e não me possibilitava fazer novas partições, logo tive de elimina-la. Após a eliminação deparo-me que o disco disponível para partições era de ~130GB ao contrário dos ~160GB apresentados anteriormente.

    Já andei a pesquisar na net no site da samsung e inclusive corri o HUTIL e fiz um diagnóstico ao disco que se apresenta nas perfeitas condições e inclusivé o reconhece como ~160GB. No entanto o gestor de dispositivos\gestor de discos do Xp apenas apresenta uma unidade básica de 127.99Gb e uma unidade DVD/CD-Rom.

    Há alguma possibilidade de recuperar o espaço perdido sem ter de o formatar? E mesmo formatando não me ocorrerá o mesmo problema aquando das partições...

    Obrigado.
     
  2. blueomega

    blueomega Power Member

    corre o particion magic para ver onde é que anda o desaparecido
     
  3. Banhoca_PT

    Banhoca_PT Power Member

    Provavelmente é espaço "comido" pela formatação.

    Por exemplo, um disco de 80GB tem, depois de formatado, pouco mais de 70...
     
  4. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    O teu portátil não precisa do dirver do controlador IDE/Sata durante a instalação do Win XP?

    Cumps.
     
  5. Romani48

    Romani48 Power Member

    claro.. o rapaz vai agora comprar esse programa so para isto..


    usa o Gparted.. é opensource ;)

    Tanto? nah.. um 160 perde uns 10/12 Gb nao é 30..
     
  6. blueomega

    blueomega Power Member

  7. Scarecrow

    Scarecrow Power Member

    Wait, mas instalaste o Windows XP sem ter o SP2 integrado?

    Ou já instalaste o SP2 e continua na mesma?

    Porque havia uma limitação qualquer antes do SP1 que limitava os discos a 127GB ou algo do género..
     
  8. Instalei sem o SP2, mas isso a acontecer é muito estranho porque no desktop tenho também 160gb (no entanto é um disco Seagate!) e já foi instalado o xp antes de ser lançado o SP2 e não houve problemas.
     
    Última edição: 19 de Agosto de 2007
  9. Pensei que a COMPAL só fazía sumos, os gajos também estão a fazer computadores? Óh Minha Mãe! lol :D
     
  10. parece que sim. e tem jeito para a coisa;)..
     
  11. Tiberium Wolf

    Tiberium Wolf Power Member

    So para saberem! Eu tenho 1 disco da Seagate 160 GB. Depois de formatado tem 149 GB de espaço util.

    Bem parece me que desapareceu-te 20 GB.
     
  12. blueomega

    blueomega Power Member

    diz melhor, é a maneira como os fabricantes contam as unidades

    1Kb para um um fabricante é 1000 b, na realidade é 1024 b
     
  13. Warlord

    Warlord [email protected] Member

    Creio k a resposta esteja aki :) E penso k nao e ao disco mas sim ao tamanho maximo da particao
     
  14. Mike69

    Mike69 Power Member

    instala mas é o xp Já com service pack 2 que resolve a situação
     

Partilhar esta Página