1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Desktop desliga-se ao conectar disco externo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Tchacka, 16 de Novembro de 2008. (Respostas: 7; Visualizações: 630)

  1. Tchacka

    Tchacka Power Member

    Viva!

    Deparei-me com uma situação estranha com o meu desktop, tenho um disco externo 2.5" da Iomega e quando o liguei nas portas usb da frente da caixa o pc desligou-se.

    Achei estranho e pensei que fosse um mau contacto pois o botao de switch tambem tem uns filmes as vezes.

    Ligo então o disco nas portas usb que estão na parte de tras das caixa e deparo-me com a mesma situaçao.

    Alguem faz ideia do que possa ser?

    Abraço
     
  2. Tuca

    Tuca Power Member

    uma vez aconteceu isso a um amigo meu, era um bocadinho de lixo que tinha dentro da ficha, por azar era folha de aluminio e fazia passar a corrente e deitava tudo abaixo ..
    no entanto se nao fôr algo do genero, deve ser a caixa do disco avariada e está a fazer curto circuito e daí mandar o pc abaixo
     
  3. Tchacka

    Tchacka Power Member

    Hmm, mas se assim fosse não deveria de bater mal noutras maquinas?

    É que utilizo o disco noutras maquinas e funciona tudo correctamente, so no meu desktop e que vai abaixo
     
  4. Tchacka

    Tchacka Power Member

    Ja pensei nisso, mas ja usei aquele disco la imensas vezes, outro dia quando o liguei é que deparei-me com esta situaçao
     
  5. SaNz

    SaNz Power Member

    o mais provável é ser o que o tuca disse: pode muito bem ser a caixa a curto-circuitar a ligação. experimenta tirar o disco da caixa
     
  6. Tchacka

    Tchacka Power Member

    Viva!

    Exprimentei hoje com outro disco e acontece o mesmo.

    É mesmo do desktop, algum stress com as portas USB.

    Se calhar é mesmo a fonte a bater mal ou então algum stress na board. Ou alguem aponta para outro problema?
     
  7. Boleador

    Boleador Power Member

    Boas!

    Tive um problema idêntico em mãos á pouco tempo!

    Mas na altura o pc em questão era um portátil! Foi para garantia e não lhe foi detectado nenhum problema nas portas usb!

    Formatei e ficou a funcionar! Mas após umas actualizações voltou ao mesmo!

    O que fiz foi dizer ao dono do computador para o levar a loja onde o comprou e pedir outro!

    À pouco tempo o meu desktop também andou assim, mas só me ia a baixo quando ligava o modem da adsl, após umas actualizações ficou fino.

    Isto é o que te aconselho, fazer umas actualizações ou então desactivar essas entradas USB e experimentar com um placa expansão!

    Espero ter ajudado!
     

Partilhar esta Página