1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Desktop parece um aspirador

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sydofne, 26 de Dezembro de 2012. (Respostas: 8; Visualizações: 759)

  1. Sydofne

    Sydofne Power Member

    Boa noite,

    A minha config é esta:
    Asus P5B

    Asus HD4870 512mb

    2GB (1x2) kingston 677mhz

    E6420

    Maxtor 500gb ( penso que é esta a marca)

    Corsair TX 750w

    Construí o pc originalmente com uma 7600gt e a fonte era daquelas rascas.

    Passado cerca de um ano, meti a 4870 e a fonte Corsair. O pc foi montado pela *****, excelente serviço, tudo muito bem arrumado na caixa para bom airflow.

    Deixando o historial e passando mais diretamente ao assunto: O pc sempre que arranca, desde sempre, ao clicar no botão, as ventoinhas trabalham todas ao maximo durante uns 2 segundos, depois dá o Bip e elas estabilizam e siga o arranque normal. Ele sempre fez isto.

    O problema é que desde ontem, ligo o PC e há uma ventoinha(penso ser a da fonte a que está a fazer isto, a da gráfica não é que já mexi na rotação dela) que faz um basqueiro enorme, até a caixa vibra, e continua assim desde o arranque ate o desligar, seja em idle ou load. Ele funciona normalmente, mesmo puxando, o problema é que é bastante incomodativo e não percebo o porquê de acontecer, nunca vi nenhum problema parecido. Nenhum dos componentes tem garantia, o único que penso que tem é a fonte (acho que são 5 anos, a marca diz que oferece, tenho que confirmar).

    Ainda não tentei atualizar bios, nem drivers de nada. Tenho quase a certeza que vem da ventoinha da fonte o barulho. Se for preciso gravo um vídeo, deve dar para ver bem, que o basqueiro é realmente incomodativo. De notar também que antes de isto acontecer, o pc estava normal e desligou normalmente, nem estava a fazer nada que puxasse muito por ele.

    P.S também já limpei com um pincel suave o pó acumulado lá na fonte, mas é uma coisa que já fiz em todas ventoinhas umas 3/4 vezes desde que tenho esta config.

    Agradeço toda a ajuda que me possam dar,
    cumprimentos
     
  2. iwolf

    iwolf Power Member

    normalmente a ventoinha que vai a velocidade máxima quando se liga o PC é da gráfica...

    Desliga a ficha da ventoinha da gráfica e liga o PC a ver se o barulho continua... se continuar é de outra ventoinha... desliga as ventoinhas todas da caixa também...

    Faz um despiste completo das ventoinhas todas existentes... se for da fonte... reclama..
     
  3. Uma vez já aconteceu parecido comigo, e o problema era do leitor de CD q tava sempre a trabalhar...

    Experimenta tirar o CD do leitor pra ver se o barulho para...

    Abraço
     
  4. Sydofne

    Sydofne Power Member

    Obrigado pelas respostas.

    O leitor de CD so leva CD quando é para formatar, está vazio há bastante tempo. A gráfica também não é, no ATI overdrive já pus a 20% e a 100% e o barulho continua o mesmo. Isto é um barulho diferente, algo que em Full load nunca foi tão forte. Das ventoinhas da caixa também não me parece, já abri a caixa e parei uma delas e continua o barulho. Vou tentar identificar, mas deve ser a ventoinha da fonte, só não percebo o porquê de estar a acontecer
     
  5. O meu portátil também sempre fez isso, quando ligo a ventoinha dispara ao máximo por um ou dois segundos. Como não me lembro dele nao fazer isto pensei que fosse normal, mas agora vedo este tópico talvez deva ver o que se passa
     
  6. blaster_00

    blaster_00 Power Member

    Já experimentaste ligar só a fonte ?
     
  7. Horus-Anhur

    Horus-Anhur I folded Myself

    Com cuidado, pega numa caneta e vai parando uma ventoinha de cada vez, até encontrares a responsável.
    Se for da fonte como dizes, pode ser de acumulação de pó no interior. Já tentaste limpar?
     
  8. Sydofne

    Sydofne Power Member

    Ja travei as ventoinhas da caixa e não é. Mais logo ou amanha faço isso na da fonte e no processador. Em relação ao pó, eu tive ontem com um pincel a tirar excesso de pó, não saiu tudo até porque tem uma grelha na fonte
     
  9. Sydofne

    Sydofne Power Member

    Após algum tempo a analisar o que se passava, o barulho foi diminuindo. O meu espanto é que hoje fui ligar o PC e a ventoinha da gráfica não roda. Esta é a terceira gráfica que tenho destas que sofre deste problema. A duas primeiras que comprei, sofreram disto passado uma semana, esta aqui aguentou bem mais tempo, mas mesmo assim não era suposto acontecer. Penso que já não tem garantia, tenho que confirmar na fatura. De todas as formas a gráfica está a funcionar. Será que comprar um cooler aftermarket resolve o problema? não queria gastar muito dinheiro neste momento
     

Partilhar esta Página