1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio
  3. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

det 40.52 beta

Discussão em 'Windows Desktop e Surface' iniciada por SKATAN, 25 de Setembro de 2002. (Respostas: 10; Visualizações: 996)

  1. SKATAN

    SKATAN Suspenso

    bora nessa vanessa

    www.guru3d.com

    espero que os bugs estejam resolvidos

    depois de testarem deem o vosso feedback
     
  2. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Espero e que resolvam os probs com a porcaria do "Painel de Controlo" da nVidia... aquela porcaria da sempre erro ao abrir (xp e 2000). Ja tentei reinstalar etc. etc. mas nao da... o que vale e que ha alternativas.

    Qt aos probs epa vou ja testar no battlefield...
     
  3. SKATAN

    SKATAN Suspenso

    isto resolve esse problema


    antes de instalares os 40.** sobre 29.** ou 3*.** corre isto primeiro
     

    Ficheiros Anexados:

  4. ZoMmMm

    ZoMmMm Power Member

    já foram sakados, vou testalos ! vamos ver se acabam os meus prob's com os 4x.xx ;)
     
  5. Raptor

    Raptor OC Legend

    eu ca adoro os drivers e n tenho problemas com eles... weird!!! :P

    Quer dizer, enquanto estou com a TI4600 num dos sistemas, é claro!
     
  6. SKATAN

    SKATAN Suspenso

    é impressão minha ou BF1942 ficou super fluido com estes drivers ?
     
  7. ZoMmMm

    ZoMmMm Power Member

    Poix... como eu já esperava... :(

    [​IMG]
     
  8. SKATAN

    SKATAN Suspenso

    drivers certificados pela MS demoram tempo a serem testados

    estes são beta ...


    bem os flashes continuam , mas so com vsync off , com vsync on no problemo

    hasta la vista baby

    espero que a nvidia resolva esse prob de sync nos oficiais :rolleyes:
     
    Última edição: 25 de Setembro de 2002
  9. ZoMmMm

    ZoMmMm Power Member

    O certo é cmg ñ dão para fazer OC pelas drivers... e o LOD bias ñ funka... >(
     
  10. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Thanks a lot ;)

    Vou já meter isso e bombar as novas drivers :D
     
  11. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Epa nao notei nada de novo com estes drivers... mas ainda nao corri o 3dmark :D

    Anyway o problema do painel da nVidia ja o resolvi (Thanks Skatan) agora o problema do Battlefield e do GTA3 persiste. Mesmo com os patches os jogos correm com LAG. A jogar em single player aquilo soluça como se perdesse frames pelo caminho... e isto foi de um momento para o outro e sem razao aparente e parece que mais ninguem tem este problema... :(

    Sao 2 grandes jogos que ficam na prateleira.
     

Partilhar esta Página