1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Detecção da quantidade de memória

Discussão em 'Windows 7 e anteriores' iniciada por c1t1z3n, 8 de Março de 2009. (Respostas: 11; Visualizações: 602)

  1. c1t1z3n

    c1t1z3n Power Member

    Vista 64 nao detecta os 4gb

    boas..

    com o vista x64 acabadinho de instalar de fresco so tenho 3.2-3.4 gb de ram detectados.. coisa que nunca me tinha acontecido antes..

    ja vi que ha algumas boards que têm uma opção de memory remapping na bios ... mas ainda nao estou familiarizado com esta bios..

    se alguem souber como resolver, agradecia :)

    (procurei algo do genero pelo forum, mas nao encontrei topicos semelhantes..)

    obrigado
     
  2. c1t1z3n

    c1t1z3n Power Member

  3. c1t1z3n

    c1t1z3n Power Member

    boas,

    olha, tenho um sistema praticamente igual (acabei ontem à noite de montar tudo, e instalei ha pouco o vista 64)
    fizeste alguma coisa para que o windows te detectasse os 4gb de ram?

    ja activei na bios uma coisa da ACPI Table, e memory hole, e memory hole remapping... mas isto esta na mesma... tenho uns miseros 3.318gb dos 4.096gb que devia ter...

    cumps.
     
  4. Boas!

    Qual é a board?

    Só precisas activar o acpi para os 64bits e depois o memory remapping o outro deixa desactivado.

    Cumprimentos,

    LPC
     
  5. c1t1z3n

    c1t1z3n Power Member

    a board é a mesma dfi 790fx m2rsh (my system).. vou desactivar o outro entao... se bem que penso que antes ja estava assim..

    EDIT: continua na mesma =(
     
    Última edição: 8 de Março de 2009
  6. c1t1z3n

    c1t1z3n Power Member

    o windows, cpuz, everest, etc.. dizem ter 4.00gb, no entanto no taskmanager e no dxdiag aparece rondando os 3.3gb... descobri agora que no portatil passa-se o mesmo (mas com o windows 7). Nao sei se será entao comportamento normal ou nao..

    [​IMG]
     
  7. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    O mais certo é ter mesmo a ver com essa opção da bios. Tens de activá-la e em princípio deve reconhecer-te os 4GB, de seguida. Caso tenhas dúvidas, consulta o manual.
     
  8. lucky_smile

    lucky_smile Banido

    Já tive o mesmo problema no meu portatil com 4gb. Faz os updates do vista que isso resolve. Penso que seja preciso o SP1.
     
    Última edição pelo moderador: 8 de Março de 2009
  9. c1t1z3n

    c1t1z3n Power Member

    ja nao ha mais updates para fazer, com o SP1 aparece 4gb nas System properties... no Task manager é que continua a mostrar mal...
     
    Última edição pelo moderador: 10 de Março de 2009
  10. Boas...

    Que te aparece quando bootas?

    Aparecem os 4xxxxx Megas?

    Ou aparecem menos?

    Cumprimentos,

    LPC
     
  11. c1t1z3n

    c1t1z3n Power Member

    aparece tudo bem, ja descobri o erro :D estupidez minha mudei no msconfig as opções avançadas de boot (cpu=4 e maximum memory=4096) mas algo se passou e ficou mal configurado... ja esta tudo direitinho :D
     
    Última edição pelo moderador: 10 de Março de 2009
  12. RaCcOn

    RaCcOn Power Member

    Minimamente estranho.
    Verifica na bios se estão a ser detectados os 4Gb d ram...
    Podes também utilizar o Everest para ele te dizer as memórias que tens no sistema...
    Provavelmente será algum problema com as memorias...digo eu!;)
     

Partilhar esta Página