1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Detecting IDE Drives Problem

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por EndUser, 15 de Junho de 2004. (Respostas: 6; Visualizações: 1993)

  1. EndUser

    EndUser Power Member

    Boas,

    Ultimamente tenho tido alguns problemas com a minha NF7-S 2.0 (já sei que é problemática :P) quando está a fazer o boot, não são raras as vezes que após ler a memória faz hang na parte "detecting ide drives" e também não são raras as vezes que o computador faz hang dentro do Windows Xp, não fiz nenhumas alterações de clock ultimamente nem de hardware, contudo acontece cada vez mais frequentemente nos boots (já nem é sequer no primeiro), a maneira que encontrei para resolver isto momentaneamente foi desligar o cabo da fonte e IDE´s, passados uns minutos volta a funcionar depois de algumas tentativas, uma das outras formas foi desligar a floppy drive, mas também voltou a dar o mesmo problema, enfim, estou a ficar bastante chateado com a ***** da board pois isto não me dava antes, alguém sabe de alguma forma de resolver isto? Tenho um feeling que pode ser um problema de power.

    Cumprimentos.
     
  2. EndUser

    EndUser Power Member

    Parece que entretanto consegui resolver o problema, pode ser também do CPU se tiver a case aberta, não me dá problemas, já agora tive a ver a temperatura do processador (mesmo com a case aberta), 72graus...
     
  3. caprr

    caprr Power Member

    viva


    julgo q em tempos se falou de certas cx trazerem um sensor afim de detectar se a ca está aberta...

    podera ser esse o caso...
     
  4. AlmaMater

    AlmaMater Power Member


    Ya a minha case tb esse sensor mas mesmo ligado á board e com a case aberta ela n faz nenhum alerta! n faz mal... mas n interfere em nada com o resto!
     
  5. AlmaMater

    AlmaMater Power Member


    72º? AMD?

    xiii a minha NF7 com um AMD 2600+ esta a 52º +/- agora com o calor.. com a caixa fechada!
    Ve se esta bem montado..
     
  6. caprr

    caprr Power Member

    viva

    mas se o EndUser diz q com a cx fechada nao da problemas, quase de certeza q o problema esta no sensor....

    essa temp esta um pouco exagerada!!!! tenta rever essa situação, se o cooler esta bem posto, se a massa termica esta ok, poe + fans ou cx aberta ou seja la o que for pois a temp esta algo elevada....
     
  7. AlmaMater

    AlmaMater Power Member

    é pa pode ser realmente da case aberta.. mas se com ela aberta esta a 72º imagina fechada!

    Qdo montei a minha NF7 a ventoinha do cooler do NorthBridge batia na lateral e n rodava bem e logo qdo arrankei pela 1ª vez dava-me erros de processador etc.. tipo o xip akecia de + e ela deitava ca pra fora erros aleatórios... n sei...
     

Partilhar esta Página