1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

DeviantART! - Ajuda!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por edusantos, 3 de Agosto de 2007. (Respostas: 8; Visualizações: 1252)

  1. edusantos

    edusantos Power Member

    Boas,
    estou a tentar criar uma conta FREE MEMBERSHIP no deviantart, acontece que na parte 2 do registo, diz que fui banido. 8|

    Ora, eu nunca tive uma conta no deviantart. Depois diz que o IP é registado e já não pode ser utilizado. (já fiz reset a ligação varias vezes)

    O estranho é que tenho ip dinâmico e isto não deveria acontecer. :lol:

    Ora o que se passa aqui? Não estou a perceber nada... isto é no mínimo estranho... :007:
     
  2. Fuadass

    Fuadass I'm cool cuz I Fold

    por teres um ip dinamico é que aconteceu :P, ou seja alguém que usou esse ip foi banido ;) manda mail para deviantart a explicar isso.
     
  3. edusantos

    edusantos Power Member

    LoL... vou ver se consigo registar com um ip qualquer... :-D

    cumps
     
  4. Warlord

    Warlord [email protected] Member

    usa 1 proxy gratuito ou regista a conta no pc dum amigo/cybercafe;)
     
  5. R!pp3r

    R!pp3r Power Member

    Exactamente!
    Tipo eles tem lá a dizer num topico de ajuda para o pessoal experimentar com outro isp! Foi isso que eu fiz, pedia a um amigo da cabovisão pa me registar!
    Cumps! :)
     
  6. Inoculado

    Inoculado Power Member

    se ip é dinamico ,so precisas q ele mude novamente ,reinicia o modem ,ou entao liga por usb ,registas e voltas a meter como estava
     
  7. edusantos

    edusantos Power Member

    Pois, já fiz isso, e não deu... :lol:
     
  8. slowdive

    slowdive Power Member

    E quando fizeste isso, limpaste os ficheiros temporários da internet, cookies, etc? Uma vez, mesmo mudando de IP, continuava banido de um site qualquer. Fiz uma limpeza de todos os vestígios da navegação na internet e consegui registar-me.
     
  9. edusantos

    edusantos Power Member

    Yap... :007:... fiz isso...

    Limpei todas as pastas de registos de Internet, limpei a cache... etc... :x2:
     

Partilhar esta Página