1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

devo puxar mais (novato)

Discussão em 'Modding e Overclock' iniciada por caprr, 31 de Janeiro de 2004. (Respostas: 7; Visualizações: 826)

  1. caprr

    caprr Power Member

    Viva

    sou novato em OC pois nunca me interessei muito por isto, so agora ( o q andei a perder:004: )
    tenho 3 pc e no mais velhinho decidi puxar por ele
    a situação é esta
    board soltek sl-75kav
    board
    cpu -->amd thunderbird 1000

    neste momento tenho o cpu a 1240 com 1.920V

    multiplier a 10x
    fsb a 124.6
    bus speed a 249.2
    L1 data /L1code 64Kbytes level2 256kBytes

    as memorias sao 3 sdram -2 de 256 e + uma de 128 pc133
    com os timings de 2-3-3-6 a 124.6 Mhz....

    1- gostaria de saber se devo puxar mais pelo cpu???
    2-sera que posso diminuir os timings??
    3- o que poderei fazer para puxar mais pelo sistema todo???

    4-no manual da board tem uma secção de BUS RATIO SELECT que neste momento tem os jumper's a 11x. deverei por mais???

    já agora como posso por aqui a "imagem" dos resultados do CPU-Z


    espero sugestões

    fiquem bem:D :D
     
  2. SwimmerBoy

    SwimmerBoy Folding Member

    Imagem do CPU-Z....

    1-Abres o prog
    2-carregas em print screen (tecla ao lado do F12)
    3-vais ao paint
    4-fazes colar
    5-recortas o k não interessa
    6-gravas com extenção jpeg/gif e metes aki...

    Um bom overclock não se mede tanto pelo o aumento de velocidade mas sim pelo aumento de desempenho....

    O mais normal num overclock é um grande FSB e um baixo multiplicador...

    Não interessa k o resultado final dê +/- o k dava em default mas o sistema todo vai funcioanr mais depressa que antes.....mesmo tendo a mesma velocidade inicial

    Como cada equipamento é diferente, deves de ir tentando aos poucos e ver qual é o limite do teu sistema...

    Vai mudando uma coisa de cada vez para te aperceberes o k realmente funciona em OC ou não....

    Espero ter ajudado...

    Vai dizendo os progressos
     
  3. caprr

    caprr Power Member

    viva
    obrigado swimmer :D


    swimer, na realidade ele sofreu um bom aumento de desempenho, e para comparar ele antes no cpu mark99 tinha um total de 64.4 poontos e neste momento tem 109... logo vou comparar com o superpi e com outros..
    o que devo fazer de seguida afim de tentar diminuir os timings da memoria??
    o que significa elas estarem com o ciclo de 2 ou 3??


    fiquem bem
     
  4. newbi

    newbi Power Member

    Para que nao apareca o que nao interessa quando fazes um print screen carregas tb no Alt.
     
  5. Mig

    Mig Power Member

    Atenção que essa board tem chipset KT133A.
    Este chipset NÃO tem PCI/AGP lock, logo ao subir o FSB está a subir o bus PCI e o AGP para fora das specs.

    O AGP não se importa muito, mas o PCI pode dar problemas com discos, placas de rede e afins.

    Um thunderbird é facilimo de desbloquear (truque do lápis nas bridges L1) e mais vale aumentar o multiplicador e dar-lhe pouco FSB do que manter o multiplicador e aumentar muito o FSB.
    Pelo menos a mim o aumento de performance não compensava a instabilidade...

    A subir o FSB tenta subir para 133, pois aí o divisor deve pôr PCI e AGP de volta às specs.

    ...a não ser que no manual da board especifique que os divisores actuam noutras frequencias do FSB... :rolleyes:
     
  6. SwimmerBoy

    SwimmerBoy Folding Member

    Nem todas as memórias suportam timings baixos...

    Quanto mais baixo for o valor, mais rápido será a troca de informação entre a memória e o resto de PC...

    É ires experimentando....

    Aceca da subida de 64 para mais de 100 é bem bom....

    Tenta correr o cpumark com o minimo de recursos que consegues melhores valores :D
     
  7. caprr

    caprr Power Member

    viva

    a fonte foi-se !!:004: :004: :004:

    tinha o pc fora do sitio normal dele e
    o meu cao ( +-65Kg) deitou-se em cima do fio da fonte que esticou e desengatou-se da fonte....
    até aqui tudo bem

    vou a por o cabo na fonte e pum...

    foi o fusivel a vida e dois condensadores ( nao vi + nada)....

    amanha vou ver se esta algo mais estragado pois se for so isto eu troco caso contrario tenho q arranjar outra....

    seja como for estive a ler um post aqui no forum mto interessante...aqui

    depois de ter a situação da fonte resolvida volto a carga e depois digo algo mais

    ate la vou tentar ter sempre os pcs no citio certo nao va acontecer o mesmo :D
     
  8. SwimmerBoy

    SwimmerBoy Folding Member

    Esse post é muito bom.... o crash rula :D

    Pois....isso é mesmo à rookie...

    Lembra-te k a máquina tem sempre razão...

    Verifica as coisas com calma e depois diz as tuas (des)aventuras
     

Partilhar esta Página